1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wii Problem mit Backup Luncher

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von Satanos666, 11. Juli 2009.

  1. Satanos666
    Offline

    Satanos666 Stamm User

    Registriert:
    13. Mai 2009
    Beiträge:
    1.081
    Zustimmungen:
    203
    Punkte für Erfolge:
    63
    So Twighlight Hack hat geklappt Homwbrew Chanal ist auch drauf.
    Aber wenn ich jetzt den Backup Luncher starte und die orig. Disc von Zelda nehme, erkennt er das spiel fängt an mit laden und es wird schwarz und bleibt auch schwarz also er lädt nicht einmal orig. spiele, ist das normal?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. xanti19
    Offline

    xanti19 Ist gelegentlich hier

    Registriert:
    12. Oktober 2008
    Beiträge:
    30
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: Wii Problem mit Backup Luncher

    Hey,welche Firmware haste denn drauf?
    Glaub du musst erst auf 3.2 downgraden...
     
    #2
  4. Satanos666
    Offline

    Satanos666 Stamm User

    Registriert:
    13. Mai 2009
    Beiträge:
    1.081
    Zustimmungen:
    203
    Punkte für Erfolge:
    63
    AW: Wii Problem mit Backup Luncher

    Hab 3.4E immer wenn ich downgraden will mit dem WAD MAnager bekomme ich einen Fehler Error -1035
     
    #3
  5. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Wii Problem mit Backup Luncher

    bei mir funktioniert der backup launcher auch nicht immer. zuverlässiger ist der gecko os oder aber auch softchip.

    zum up oder downgrade der firmware würde ich die wii ans i-net hängen und waninkoko´s software verwenden. das ist das einfachste.
     
    #4

Diese Seite empfehlen