1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VU+ Duo oscam-Webinterface fehlt

Dieses Thema im Forum "VU+ Duo" wurde erstellt von Tottbeck, 22. Januar 2011.

  1. Tottbeck
    Offline

    Tottbeck Ist gelegentlich hier

    Registriert:
    21. September 2010
    Beiträge:
    82
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Ich möchte mich mit meinem VU+ per oscam (camd35) mit einem externen Freetz-CardServer verbinden auf dem ebenfalls oscam löuft.
    Das über VTI geladene oscam lässt sich starten, es wird aber nicht hell.

    Orientiert habe ich mich an:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    "Oscam als Client per camd3.5 Protokoll "

    Das oscam scheint zu funktionieren (gründer Haken im CAM-Menü)
    Per #IP#:83 komm ich aber nicht auf den oscam-WI.
    Wenn ich testweise Cccam starte geht das WI per #IP':16001 problemlos

    Die oscam ist unter usr/bin und da liegen auch die configs (oscam.config, oscam.server, oscam.user) Ist da so korrekt ?
    Oder muss da auch etwas unter "/etc/tuxbox/config/oscam/"liegen ?

    Danke Euch
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: VU+ Duo oscam-Webinterface fehlt

    Du hast (fast) richtig vermutet :)
    die ganzen configs müssen in die /etc/tuxbox/config/
    und zwar direkt dort rein - KEIN weiteres Verzeichnis /oscam anlegen !!

    Razorback
     
    #2
    Tottbeck gefällt das.
  4. Tottbeck
    Offline

    Tottbeck Ist gelegentlich hier

    Registriert:
    21. September 2010
    Beiträge:
    82
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: VU+ Duo oscam-Webinterface fehlt

    In der oscam.config war folgendes vordefiniert
    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /etc/tuxbox/config/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0​

    Muss ich den Pfad dann auch noch anpassen ?!?
    Am Rande noch: Wo hätte ich erkennen können in welchem Verzeichnis die oscam-Configs liegen müssen ?

    Danke
    Tottbeck
     
    #3
  5. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: VU+ Duo oscam-Webinterface fehlt

    Hi Tottbeck,

    wo welche Dateien hinkommen, wird von den Linux gurus geflissentlich verschwiegen, da die ja wissen, wohin, und glauben, jeder andere muss das auch wissen :)))

    und leider ist es so, daß offenbar jede Entwicklermannschaft eine andere Vorstellung hat, wo was hin muß.
    (CCCam steht in /etc, OSCam steht in /etc/tuxbox/config, SCam steht in /usr/scam, wo Camd3 oder was man sonst noch will hingehört, weiß ich nicht, da bisher nie probiert.)
    Und das gilt jetzt mal nur für Enigma2......

    Da ich meine VU auch in unregelmäßigen Abständen überarbeite (flashen neuer firm etc.) hab ich mir einfach einen Schummel-zettel gemacht, damit ich auch nach Wochen oder monaten noch weiß, in welche Verzeichnisse auf der VU meine gesicherten Dateien hingehören.

    Was deinen Post angeht - ich weiß nicht, woher du die config hast - ich habe in meiner oscam.conf keinen Eintrag für css - braucht offensichtlich auch niemand, der sich nicht eigene Cascaded Style Sheets macht.....

    aber ich hoffe, daß du jetzt im Webif auch was sehen kannst :)

    Razorback
     
    #4
    Tottbeck gefällt das.

Diese Seite empfehlen