1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V13 wird nicht initialisiert - no entitlements

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von full_fire, 3. Dezember 2013.

  1. full_fire
    Offline

    full_fire Ist gelegentlich hier

    Registriert:
    15. Dezember 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo Freunde,
    Im OSCam WebIF wird mir angezeigt, dass die Karte nicht initialisiert werden kann, "ERROR (no entitlements)"

    Folgendes ist gegeben:
    V13
    AVM 7170 Freetz29.04.87
    OSCam Unstable 9053
    Smargo CardReader
    passiver USB Hub

    Habe schon verschiedene Einstellungen und oscam versionen ausprobiert, leider ohne Erfolg.
    Karte ist richtig drin und aktiviert. Im Receiver werden die Sender angezeigt.

    Wer findet den Fehler!

    oscam.conf
    [global]
    logfile = /var/tbmodlog/oscam.log
    fallbacktimeout = 2000
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1

    [cache]
    delay = 120

    [webif]
    httpport = 83
    httprefresh = 10
    httphideidleclients = 1
    httpallowed =
    aulow = 120
    hideclient_to = 30

    [newcamd]
    port = 11111@09C4:000000
    key = 0102030405060708091011121314
    keepalive = 1

    oscam.server
    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    detect = cd
    cardmhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    ndsversion = 2

    Vielen Dank & Grüße aus Mannheim
     
    Zuletzt bearbeitet: 3. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: V13 wird nicht initialisiert - no entitlements

    So dann meide ich mich mal

    Poste bitte mal das Log wenn die Karte versucht wird einzulesen !

    Dann sehen wir mal weiter ,

    Bodo


    Sent from my iPhone using

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    al-x83 gefällt das.
  4. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.934
    Zustimmungen:
    16.221
    Punkte für Erfolge:
    113
    AW: V13 wird nicht initialisiert - no entitlements

    du hast 2x cardmhz drin, probier mit
    Code:
    [COLOR=#333333][reader][/COLOR]
    [COLOR=#333333]label = sky[/COLOR]
    [COLOR=#333333]protocol = mouse[/COLOR]
    [COLOR=#333333]device = /dev/ttyUSB0[/COLOR]
    [COLOR=#333333]caid = 09C4[/COLOR]
    [COLOR=#333333]boxid = 12345678[/COLOR]
    [COLOR=#333333]detect = cd[/COLOR]
    [COLOR=#333333]cardmhz = 357[/COLOR]
    [COLOR=#333333]mhz = 357[/COLOR]
    [COLOR=#333333]group = 1[/COLOR]
    [COLOR=#333333]emmcache = 1,1,2
    [/COLOR]ins7e11 = 15
    [COLOR=#333333]ndsversion = 2[/COLOR]
    
    vielleicht könntest du auch den Smargo per Serial und smartreader protocoll, ist der auch richtig eingestellt? die easymouse ist da einfacher zur hand haben

    mal auch ohne
    Code:
    [FONT=Verdana]ins7e11 = 15[/FONT]
    [COLOR=#333333][FONT=Verdana]ndsversion = 2[/FONT][/COLOR]
    
    erstmal probieren
     
    #3
    Pilot und bodo27378 gefällt das.
  5. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: V13 wird nicht initialisiert - no entitlements

    Dodo83 hat einfach ein Adlerauge !

    2x cardmhz hatte ich wieder mal überflogen !

    4 Augen sehen mehr ....... Lol





    Sent from my iPhone using

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. full_fire
    Offline

    full_fire Ist gelegentlich hier

    Registriert:
    15. Dezember 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: V13 wird nicht initialisiert - no entitlements

    Hi,
    mhz Korrektur vorgenommen,
    Mit und ohne
    ins7e11 = 15
    ndsversion = 2


    Smargo mit serial protocol angesprochen, ohne erfolg. Mit smartreader protocol will oscam den device in BUS : DEV format haben.
    Leider ohne erfolg.

    Log:
    2013/12/03 13:14:50 0 s >> OSCam << cardserver started, version 1.20-NFR-unstable_svn, build r9053 (mipsel-linux-uclibc-libusb)
    2013/12/03 13:14:50 0 s creating pidfile /var/run/oscam.pid with pid 3439
    2013/12/03 13:14:50 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2013/12/03 13:14:50 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/12/03 13:14:50 0 s signal handling initialized
    2013/12/03 13:14:50 0 s 116 service-id's loaded in 8ms
    2013/12/03 13:14:50 0 s 116 tier-id's loaded
    2013/12/03 13:14:50 0 s 3 provid's loaded
    2013/12/03 13:14:50 0 s 22 lengths for caid guessing loaded
    2013/12/03 13:14:50 0 s newcamd: initialized (fd=6, port=35000)
    2013/12/03 13:14:50 0 s -> CAID: 09C4 PROVID: 000000
    2013/12/03 13:14:50 0 s sky [mouse] creating thread for device /dev/ttyUSB0
    2013/12/03 13:14:50 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/03 13:14:50 0 s waiting for local card init
    2013/12/03 13:14:50 50E088 h webif: decompressed 54572 bytes back into 155280 bytes
    2013/12/03 13:14:50 50E088 h HTTP Server running. ip=0.0.0.0 port=83
    2013/12/03 13:14:50 50C388 r sky [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/12/03 13:14:51 50C388 r sky [mouse] card detected
    2013/12/03 13:14:54 50C388 r sky [mouse] Error activating card.
    2013/12/03 13:15:03 0 --- Skipped 2 duplicated log lines ---
    2013/12/03 13:15:03 50C388 r sky [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/12/03 13:15:03 50C388 r sky [mouse] card initializing error
    2013/12/03 13:15:04 0 s init for all local cards done
    2013/12/03 13:15:04 0 s anti cascading disabled

    Danke!
     
    #5
  7. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: V13 wird nicht initialisiert - no entitlements

    also meine smargos hab ich alle auf 1.7 geupdatet und laufen im smartreader modus perfekt, mit dem mouse und smargo modus hatte ich immer probleme. jedoch kann es bei der 1.7 firm etwas tricky sein die serial auf dem smargo zu speichern, dafür brauch man dann nochmal das 1.5er settings tool (einmal auslesen und speichern, beenden, dann geht das 1.7er settings tool wieder einmalig und man kann die serial schreiben - diesen vorgang macht man in der regel auch nur einmalig)

    [reader]
    label = sky
    protocol = smartreader
    device = Serial:READER_7
    caid = 09C4
    boxid = *****
    ins7e11 = 15
    detect = cd
    mhz = 480 (oder 357)
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    so hab ich die smargo in der fritz am laufen gehabt und so laufen sie jetzt mit der raspi.....v13 ecm zeiten ca 140-150ms

    bei den aktuellen oscams wird die mhz automatisch auf 534 gesetzt und cardmhz 369


    /edit: mit telnet oder ssh verbinden dann kann man mit dem befehl "lsusb" sich bus und device anzeigen lassen und mit "usb-devices" bekommt man die gespeicherte serial angezeigt.
    ich habe die smargos von argolis
    meine settings im smargo sind: Mode: Autoswitch, Kernel: New, T-Mode: T0, EGT: 0 und bei der 1.7er steht dann unten noch Device-Name da gehört dann die selbst vergebene serial rein
     
    Zuletzt bearbeitet: 3. Dezember 2013
    #6
    full_fire gefällt das.
  8. full_fire
    Offline

    full_fire Ist gelegentlich hier

    Registriert:
    15. Dezember 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: V13 wird nicht initialisiert - no entitlements

    Hallo,
    der Tipp den Reader als serial einzubinden war Gold richtig.
    Muss aber noch dazu sagen, dass mein Reader die FW Version noch 1.3 drauf hatte, dies habe ich auf 1.7 gebracht und anschließend den DeviceName wie Marlboro2K beschrieben gesetzt. oscam.server auf Smartreader gesetzt und Box rebootet.
    Die V13 wurde richtig erkannt.

    Hier der Log nach dem Reboot.
    2013/12/04 12:17:47 50F338 r sky [smartreader] Calculated work ETU is 4.84 us reader mhz = 480
    2013/12/04 12:17:47 50F338 r sky [smartreader] autospeed = 1
    2013/12/04 12:17:47 50F338 r sky [smartreader] Effectif reader settings mhz =480 F= 372 D= 16 N=3 T=0 inv=1 parity=ODD
    2013/12/04 12:17:47 50F338 r sky [smartreader] ATR Fsmax is 5 MHz, clocking card to atr Fsmax for smartreader cardspeed off 4.80 MHz (specified in reader->mhz)
    2013/12/04 12:17:48 50F338 r sky [smartreader] Card type: P1TV
    2013/12/04 12:17:48 50F338 r sky [smartreader] Rom version: 10A7
    2013/12/04 12:17:49 50F338 r sky [smartreader] parental lock setting: FF FF FF FF
    2013/12/04 12:17:49 50F338 r sky [smartreader] type: VideoGuard Sky Austria/Germany (09C4) FastMode, caid: 09C4
    2013/12/04 12:17:49 50F338 r sky [smartreader] serial: ########, BoxID: ########, baseyear: 2004
    2013/12/04 12:17:49 50F338 r sky [smartreader] ready for requests
    2013/12/04 12:17:49 50F338 r sky [smartreader] found card system videoguard2
    2013/12/04 12:17:49 50F338 r sky [videoguard2] THIS WAS A SUCCESFULL START ATTEMPT No 1 out of max alloted of 1
    2013/12/04 12:17:49 50F338 r sky [videoguard2] card detected
    2013/12/04 12:17:49 50F338 r sky [videoguard2] type: VideoGuard Sky Austria/Germany (09C4) FastMode
    2013/12/04 12:17:52 50F338 r sky [videoguard2] tier: 005a, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:52 50F338 r sky [videoguard2] tier: 005d, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:52 50F338 r sky [videoguard2] tier: 005e, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:52 50F338 r sky [videoguard2] tier: 0065, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:52 50F338 r sky [videoguard2] tier: 0066, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 0067, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 0068, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 0069, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 006a, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 006b, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 006f, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 007b, expiry date: 2014/02/07-00:01:00 Sky Action HD
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 007d, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 0081, expiry date: 2014/02/07-00:01:00 Sky Sport HD1
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 008e, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00c0, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00c7, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00c8, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00c9, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00ca, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00cb, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00f3, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00fa, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:53 50F338 r sky [videoguard2] tier: 00ff, expiry date: 2014/02/07-00:01:00
    2013/12/04 12:17:59 0 s init for all local cards done
    2013/12/04 12:17:59 0 s anti cascading disabled

    ABER

    Wenn ich OSCam neu starte wird die Karte nicht mehr erkannt. Die Karte wird nur nach dem Neustart richtig initialisiert.

    Log nach oscam neustart.

    2013/12/04 12:29:04 0 s >> OSCam << cardserver started, version 1.20-NFR-unstable_svn, build r9053 (mipsel-linux-uclibc-libusb)
    2013/12/04 12:29:04 0 s creating pidfile /var/run/oscam.pid with pid 3815
    2013/12/04 12:29:04 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2013/12/04 12:29:04 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/12/04 12:29:04 0 s signal handling initialized
    2013/12/04 12:29:04 0 s 116 service-id's loaded in 10ms
    2013/12/04 12:29:04 0 s 116 tier-id's loaded
    2013/12/04 12:29:04 0 s 3 provid's loaded
    2013/12/04 12:29:04 0 s 22 lengths for caid guessing loaded
    2013/12/04 12:29:04 0 s newcamd: initialized (fd=7, port=35000)
    2013/12/04 12:29:04 0 s -> CAID: 09C4 PROVID: 000000
    2013/12/04 12:29:04 0 s sky [smartreader] creating thread for device Serial:SMARGOR
    2013/12/04 12:29:04 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/04 12:29:04 0 s waiting for local card init
    2013/12/04 12:29:04 50E088 h webif: decompressed 54572 bytes back into 155280 bytes
    2013/12/04 12:29:04 50E088 h HTTP Server running. ip=0.0.0.0 port=83
    2013/12/04 12:29:04 50C388 r sky [smartreader] De SR_init
    2013/12/04 12:29:04 50C388 r sky [smartreader] initing smargo type SR
    2013/12/04 12:29:04 50C388 r sky [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    2013/12/04 12:29:04 50C388 r Found reader with serial SMARGOR at 001:004
    2013/12/04 12:29:04 50C388 r Found smartreader device Serial:SMARGOR
    2013/12/04 12:29:04 50C388 r sky [smartreader] reader type is 1
    2013/12/04 12:29:04 50C388 r sky [smartreader] Pthread Wordt gecreeerd
    2013/12/04 12:29:04 50C388 r sky [smartreader] clocking for smartreader with smartreader protocol
    2013/12/04 12:29:04 50C388 r sky [smartreader] Reader initialized (device=Serial:SMARGOR, detect=cd, mhz= AUTO, cardmhz=369)
    2013/12/04 12:29:04 0 sky [smartreader] SR: USB bulk read failed with error 1
    2013/12/04 12:29:05 0 --- Skipped 1 duplicated log lines ---
    2013/12/04 12:29:05 50C388 r sky [smartreader] card detected
    2013/12/04 12:29:05 50C388 r sky [smartreader] usb bulk write failed : ret = -1
    2013/12/04 12:29:12 0 --- Skipped 19 duplicated log lines ---
    2013/12/04 12:29:12 50C388 r sky [smartreader] Error activating card.
    2013/12/04 12:29:12 50C388 r sky [smartreader] usb bulk write failed : ret = -1
    2013/12/04 12:29:19 0 --- Skipped 19 duplicated log lines ---
    2013/12/04 12:29:19 50C388 r sky [smartreader] Error activating card.
    2013/12/04 12:29:19 50C388 r sky [smartreader] usb bulk write failed : ret = -1
    2013/12/04 12:29:26 0 --- Skipped 19 duplicated log lines ---
    2013/12/04 12:29:26 50C388 r sky [smartreader] Error activating card.
    2013/12/04 12:29:26 50C388 r sky [smartreader] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/12/04 12:29:26 50C388 r sky [smartreader] card initializing error
    2013/12/04 12:29:27 0 s init for all local cards done
    2013/12/04 12:29:27 0 s anti cascading disabled

    Diese Warnung bekomme ich nach oscam Neustart.
    OSCam-Dienst wird gestoppt.
    OSCam-Dienst wird nicht mehr ausgeführt.
    OSCam Dienst wird gestartet.
    USB2SERIAL-Treiber-Tool wird nicht gestartet!
    USB2SERIAL-Konfigurations-Fehler: --> smartreader-protokoll eingestellt!
    USB-Serial-Module (OSCam) werden geladen.
    OSCam-Version: 1.20-NFR-unstable_svn-r9053 wurde gestartet.

    Hier nochmal mein oscam.server
    [reader]
    label = sky
    protocol = smartreader
    device = Serial:SMARGOR
    caid = 09C4
    boxid = 12345678
    detect = cd
    cardmhz = 357
    mhz = 357
    group = 1
    emmcache = 1,1,2
    ins7e11 = 15
    #ndsversion = 2

    Clients konnte ich noch nicht testen, da ich malochen muss :) werde es aber heute abend nachholen.

    Hat jemand eine Idee wie ich diese problematik beheben kann.

    Danke & Grüße
     
    #7
  9. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: V13 wird nicht initialisiert - no entitlements

    der usb anschluss der fritz war bei mir auch ultra buggy.....oscam restarten hat nicht immer funktioniert, hatte da auch immer meine probleme....ab dem 3. reader an der FB gehn die ecm zeiten plötzlich aufs doppelte etc....was mein grund war mir die raspberry für 30eur zu holen..

    usb2serial brauchste aber doch nur wenn der reader über /dev/ttyS0 oder so ähnlich angesprochen wird - wenn ich jetzt nicht falsch liege..ist schon nen moment her.

    ich hatte bei der fritz damals wegen dieses usb fehlers in deinem log, mir den watchdog im freetz mit angeschaltet, so das wenn die oscam oder der reader abschmiert die box rebootet.
     
    #8
  10. full_fire
    Offline

    full_fire Ist gelegentlich hier

    Registriert:
    15. Dezember 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: V13 wird nicht initialisiert - no entitlements

    Hi,
    Vielen Dank für die Rückmeldung. Habe so einiges gelesen, wenn der Smargo mit serial protocol eingebunden wird dann gibt es mit OSCam restart Probleme. Kann aber damit leben.

    Soeben habe ich mein Client angeschlossen und es sieht fast gut aus. Sender lassen sich freischalten, ABER nicht alle. Obwohl die gehen müssten.

    Hier ein kurzer Log Auszug.

    2013/12/04 21:39:57 50F338 r sky [videoguard2] tier: 00f3, expiry date: 2014/02/07-00:01:00
    2013/12/04 21:39:57 50F338 r sky [videoguard2] tier: 00fa, expiry date: 2014/02/07-00:01:00
    2013/12/04 21:39:57 50F338 r sky [videoguard2] tier: 00ff, expiry date: 2014/02/07-00:01:00
    2013/12/04 21:40:02 549FE8 c test (09C4&000000/0BBD/006E/B3:00000000000000000000000000000000): invalid (1 ms) - Sky Atlantic HD (invalid SID)
    2013/12/04 21:40:09 549FE8 c test (09C4&000000/0BBD/006E/B3:00000000000000000000000000000000): invalid (0 ms) - Sky Atlantic HD (invalid SID)
    2013/12/04 21:40:14 549FE8 c test (09C4&000000/0CEA/0026/B3:00000000000000000000000000000000): invalid (0 ms) - Romance TV (invalid SID)


    Hier was geht
    2013/12/04 21:44:15 549FE8 c test (09C4&000000/0CEA/0026/B3:00000000000000000000000000000000): invalid (0 ms) - Romance TV (invalid SID)
    2013/12/04 21:44:25 0 --- Skipped 1 duplicated log lines ---
    2013/12/04 21:44:25 549FE8 c test (09C4&000000/0132/0014/B3:54959564CBD53F3B2B582022D6308194): found (237 ms) by sky - Sky Emotion
    2013/12/04 21:44:26 549FE8 c test (09C4&000000/0132/0014/B3:63BF2F6FB679B6F202F533E7878AF349): found (214 ms) by sky - Sky Emotion
    2013/12/04 21:44:33 549FE8 c test (09C4&000000/0132/0014/B3:89F349DE316740DBD308E89B531C5850): found (211 ms) by sky - Sky Emotion

    Ich bin kurz vorm Ziel, woran liegt es, dass nicht alle Sender zu sehen sind.
    Danke & Grüße
     
    Zuletzt von einem Moderator bearbeitet: 4. Dezember 2013
    #9
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: V13 wird nicht initialisiert - no entitlements

    fehlende oder falsche Sids bei den Services
    2013/12/04 21:40:02 549FE8 c test (09C4&000000/0BBD/006E/B3:00000000000000000000000000000000): invalid (1 ms) - Sky Atlantic HD (invalid SID)
    2013/12/04 21:40:09 549FE8 c test (09C4&000000/0BBD/006E/B3:00000000000000000000000000000000): invalid (0 ms) - Sky Atlantic HD (invalid SID)
    2013/12/04 21:40:14 549FE8 c test (09C4&000000/0CEA/0026/B3:00000000000000000000000000000000): invalid (0 ms) - Romance TV (invalid SID)

    Mlg Pilot
     
    #10
  12. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: V13 wird nicht initialisiert - no entitlements

    wenn man eh nur 1 karte benutzt, sollte man die services evtl gleich komplett weg lassen
     
    #11
  13. full_fire
    Offline

    full_fire Ist gelegentlich hier

    Registriert:
    15. Dezember 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: V13 wird nicht initialisiert - no entitlements

    Hallo,
    vielen Dank nochmal für die hilfreichen Tipps.

    Folgende Hintergrund Info würde mich interessieren:
    Die V13 Karte habe ich in dieser Konfig als Serial eingebunden. Eine weiße HD+ Karte habe auf eine andere FritzBox unter Mouse Protokoll als /dev/ttyUSB0 ohne Probleme einbinden können.
    Unterschiedlich sind die Karten (HD+ und V13) und vielleicht die Smargos. An der HD+ wird eine Smargo von MaxDigital eingesetzt, bei der V13 eine Smargo von Argolis.

    Ist die V13 nicht möglich mit mouse Protokoll einzubinden? Lässt sich eine S02 Karte ohne weiteres mit OScam mit mouse Protokoll einbinden.

    Danke & Grüße
     
    #12
  14. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: V13 wird nicht initialisiert - no entitlements

    das ist nicht ganz richtig, du hast den reader im "smartreader-modus" eingebunden - seriell eingebunden wäre er wenn du ihn über /dev/ttyS0 einbindest.
    welches protokol man nutzt hängt von dem jeweiligen reader ab. ich verstehe nicht ganz warum du die v13 unbedingt im mouse modus betreiben willst? welcher vorteil soll sich daraus ergeben?

    wie welcher reader (argolis/maxdigital) bei welcher karte eingestellt sein muss gibts bereits eine liste (ich weiss nicht ob ich dahin verlinken darf - einfach bei google nach smargo settings suchen, dann sollte es der erste eintrag sein)
     
    #13
  15. marlboro2k
    Offline

    marlboro2k Ist gelegentlich hier

    Registriert:
    23. November 2009
    Beiträge:
    53
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: V13 wird nicht initialisiert - no entitlements

    was noch zu erwähnen wäre, die fritzbox liefert relativ wenig strom an die usb ports, mit smargo ist es ratsam einen aktiv usb hub zu nutzen, dann sollten die usb fehler weniger werden - jedoch VORSICHT! nicht jeder usb-hub läuft gut mit der fritzbox
     
    #14

Diese Seite empfehlen