1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB "Nur-"Ladekabel Selbstbauanleitung

Dieses Thema im Forum "Navigon Tools und Anleitungen" wurde erstellt von testbenutzer, 31. Dezember 2009.

  1. testbenutzer
    Offline

    testbenutzer Newbie

    Registriert:
    13. November 2009
    Beiträge:
    9
    Zustimmungen:
    12
    Punkte für Erfolge:
    3
    Wer hat sich nicht auch schon gelegentlich eimal darüber geärgert? Man schließt das Navi via USB Kabel an den PC an und schon geht das Navi selbstständig in den Datentransfer-Modus. Das muss jedoch nicht sein: Bei abgeklebten PINs 2+3, d.h. den beiden mittleren PINs des großen Typ-A Steckers, bleibt das Navi z.B. auch während des Ladevorgangs voll "funktionstüchtig", d.h. es geht nicht gleich automatisch in den sonst üblichen Datentransfer-Modus.

    Zum Bau eines USB "Nur-"Ladekabels benötigt man lediglich einen ca. 3-4mm breiten Streifen einer handelsübllichen Klebefilmrolle und eine ruhige Hand. Der Klebefilmstreifen wird längs bis zum inneren Anschlag in den Stecker hineingeschoben, so dass die mittleren, weiter hinten im Stecker liegenden PINs 2+3 vollständig abgedeckt werden. Dann noch mit einem passenden Gegenstand, z.B. einen kleinen Schraubendreher, vorsichtig den Klebefilmstreifen auf den Kontakten andrücken, damit dieser sich später nicht mehr von alleine löst. Das überstehende Ende des Klebefilmstreifen abschließend noch nach Außen hin umlappen, so das man diesen später bei Bedarf auch einfach wieder entfernen kann.

    Fertig ist das USB "Nur-"Ladekabel!

    Die beiden Äußeren, und auch etwas längeren, PINs 1+4 bleiben unverändert und dienen der Versorgungsspannung des Navis! Anmerkung für techn. Laien: Ein Datentransfer (z.B. Navi-Update) ist mit diesem so modifiziertem Kabel selbstredend nicht mehr, oder erst wieder nach Entfernen des Klebefilmstreifens, möglich!

    Zur besseren Veranschaulichung siehe Foto ...
     
    #1
    ludds, Watzegu, user512 und 6 anderen gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. X.mag
    Offline

    X.mag Newbie

    Registriert:
    18. Februar 2010
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: USB "Nur-"Ladekabel Selbstbauanleitung

    Hallo, ich habe für Navigon 5110, kfz. Usb ladekabel gekauft,
    wenn man bei Routen den ladekabel anschliest geht das Navi in den Datentransfer-Modus.
    Ich habe es wie oben beschrieben gemacht aber es geht trozdem in den Datentransfer-Modus.
    Wie kann man das machen fur das gleichzeitige laden und Routen.
     
    #2
  4. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.749
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: USB "Nur-"Ladekabel Selbstbauanleitung

    @X.mag
    Versuch den USB Stecker nicht ganz einstecken dann muss es klappen.
    Ist aber mühsam, ich würde ein richtiges lade Gerät kaufen.
     
    #3
  5. testbenutzer
    Offline

    testbenutzer Newbie

    Registriert:
    13. November 2009
    Beiträge:
    9
    Zustimmungen:
    12
    Punkte für Erfolge:
    3
    AW: USB "Nur-"Ladekabel Selbstbauanleitung

    Den Anhang 46611 betrachten

    Wenn der schmale Klebefilmstreifen wie von mir beschrieben bis ganz an das innere Ende des USB Typ A Steckers geschoben bzw. geklebt wird, und wenn dadurch (nur) die beiden mittleren Kontakte abgedeckt (sprich isoliert) werden, dann funktioniert auch das "nur-Laden" wie beschrieben.
     
    #4
    spock gefällt das.
  6. kutt
    Offline

    kutt Newbie

    Registriert:
    6. Juni 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin.

    "So einfach", wie der TE schreibt, ist es leider nicht immer

    Gerade bei Navigongeräten habe ich schon viel herumexperimentiert.

    Ich wollte mir einen Ladeadapter bauen, bei dem ich mit einem 6V Bordnetz das Navi betreiben kann. Dazu habe ich schon mehrere selbst gebaute Laderegler ausprobiert. Das Resultat war immer das selbe. Das Navi lief ca 2-3h oder schaltete ab oder gleich in den USB Modus.

    Steckt man das Navi an einen USB Anschluß, dann nimmt mein 8310 ca 2W. Aus dem KFZ Ladeadapter aber fast 8W.

    Ich habe dann den Tipp bekommen, daß das Ladekabel auch als Antenne benutzt wird und Masse und Schirm des UBS Kabels induktiv verbunden sein müssen. Das scheint tatsächlich etwas zu bringen - das Navi geht schon mal nicht mehr pausenlos in den USB Modus, sondern nur noch kurz. So richtig Leistung will das Navi aber noch nicht ziehen - ich vermute das liegt daran, daß ich noch nicht die richtige Induktivität gefunden habe...
     
    #5
  7. leeken
    Offline

    leeken Elite User

    Registriert:
    10. Juni 2009
    Beiträge:
    1.961
    Zustimmungen:
    3.846
    Punkte für Erfolge:
    113
    Hallo kutt,

    der Ladestrom vom USB Port eines PC oder Laptop ist nur sehr gering.
    Kauf dir ein 220 Volt Netzteil mit USB Anschluß, kostet nur wenige €.

    MfG. leeken
     
    #6
    diddi111 gefällt das.
  8. kutt
    Offline

    kutt Newbie

    Registriert:
    6. Juni 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi leeken,

    ein 220V Netzteil bringt mir leider nix, da ich das Navi an einem Motorrad mit 6V Bordnetz betreiben möchte.

    Ich habe aber vorhin großen Mist geschrieben.

    Die Mini USB Buchse hat ja 5 Pins. Davon ist eine für den TMC Empfang.

    Wenn man ein Ladekabel bauen möchte, dann muß man diesen Pin mit der Masse induktiv verbinden. Da ich keinerlei Anhaltspunkte habe, habe ich erst mal mit 2µH angefangen.

    Jetzt nimmt das Navi im Betrieb ca 3,5W - also deutlich über 500mA, die maximal lt. USB Spezifikation erlaubt sind.

    Außerdem geht es nun gar nicht mehr in den USB Modus.

    Ich will mit dem Gerät am Wochenende ca. 500km fahren - bin gespannt was passiert...
     
    #7
  9. WoWe
    Offline

    WoWe Ist oft hier

    Registriert:
    21. Januar 2012
    Beiträge:
    136
    Zustimmungen:
    83
    Punkte für Erfolge:
    28
    Ich betreibe mein E3240 mit einem 7805-Längsspannungsregler und ein paar weiteren Bauteilen mit Erfolg am Nabendynamo meines Fahrrads. Abends kommt es dann an eiin 230V-USB-Ladegerät (beim Türken um die Ecke 2,- EUR). Dann reicht's wieder locker für den nächsten Tag - mit voller Display-Helligkeit! Sowas gibt's natürlich auch zu

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    - sollte auch für die 6V-Anlage des Motorrads "funzen".
     
    #8
  10. kutt
    Offline

    kutt Newbie

    Registriert:
    6. Juni 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wieviel Spannung bringt denn so ein Nabendynamo?

    Der 7805 war damals meine erste Wahl. Da den jeder kennt wurde der mir auch schon x-mal vorgeschlagen ;) Das Teil ist für meine Anwendung aber völlig unbrauchbar.

    1: der braucht am Eingang mind. 2V mehr als am Ausgang. Damit liegen wir schon bei ca 7V - das ist fast die Ladeschlußspannung meines Akkus. Unter last sollten am Eingang besser noch mehr anliegen
    2: die Differnez geht in Wärme. (=Kühlkörper)

    Ich habe deshalb einen Schaltregler genommen und den noch vom Bordnetz entkoppelt. Dadurch verliere ich noch mal 0,3V, ist aber leider nötig, da sich das Bordnetz zwischen 4,6 und 7,2V bewegen kann - vor allem im Standgas. Trotz dem liefert der Schaltregler (bei einem Wirkungsgrad von ~98%) ab 6,4V Eingangsspannung volle Leistung am Ausgang.


    Na mal kuken, ob das Teil jetzt endlich geht ...
     
    #9
  11. WoWe
    Offline

    WoWe Ist oft hier

    Registriert:
    21. Januar 2012
    Beiträge:
    136
    Zustimmungen:
    83
    Punkte für Erfolge:
    28
    Hi, Kutt!
    Der Nabendynamo liefert Wechselspannung - schon bei geringer Fahrt mehr als 6Veff (entsprechend 8,4 V= nach Brückengleichrichter und Ladeelko). Insofern tun 2V (typisch) Spannungsabfall nicht weh, zumal die erst bei 1A anfallen, und high-Power-USB-Ports liefern nur 500mA. Und wenn sich dann der 7805 noch in der Bastelkiste findet, fällt die Entscheidung leicht. Jedenfalls geht die gelbe LED am E3240 (zeigt Ladung an) schon bei wenig mehr als Schrittempo an und das Navi macht auch bei einer Tagestour nicht schlapp. Wichtig ist, daß die Pins 2 (ws) und 3 (gn) des USB-Steckers nicht angeschlossen sind oder sogar mit einem Abschlußwiderstand versehen werden müssen, damit das Navi nicht in den Datentransfermodus geht. Ich weiß nicht mehr, was ich da angelötet habe. Wenn's jemanden interessiert, kann ich gerne nachsehen.
     
    #10

Diese Seite empfehlen