1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

Dieses Thema im Forum "GoPal 6.x" wurde erstellt von eckman, 1. November 2011.

  1. eckman
    Offline

    eckman Newbie

    Registriert:
    1. Dezember 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe folgendes Problem

    Ich habe ein Medion E 4240 MD97940 und möchte es gerne auf Navigator 6.0 updaten
    Bei der Installation gehe ich streng nach deiner Anleitung mit der entpackten Urlaubsdatei vor. (SD-Karte)

    Bei der Installation der Datei
    mnavdce_xxxxxxxx_de_x.cab nach
    myFlashDisk/Navigation/res/de/audio/vocalizer/speech

    bricht die Installation mit folgendem Text ab

    ERROR!
    An Error has occured during Installation.Please effect a hard RESET as described in the manual.
    ERROR:0

    Das gleiche passiert mir auch (mit der gleichen Fehlermeldung) bei der abgespeckten Version 6.0

    Vielen Dank im Vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. wiscal
    Offline

    wiscal Super-Moderator Digital Eliteboard Team

    Registriert:
    21. Juli 2010
    Beiträge:
    6.548
    Zustimmungen:
    54.118
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

    Hallo,

    wirklich auch alles nach Anleitung gemacht? CleanUp Menü --> RemoveAll & FormatFlash gemacht? SD Karte vorher neu formatiert? usw. usw.
    In meiner Signatur findest du einen Link zu meinen FAQ´s. Lies dir dort den Punkt 6 durch.
     
    #2
  4. eckman
    Offline

    eckman Newbie

    Registriert:
    1. Dezember 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

    Genau wie beschrieben habe mir sogar da stool zum vormatieren de SD-Karte geholt und angewendet
     
    #3
  5. antik555
    Offline

    antik555 VIP

    Registriert:
    16. August 2009
    Beiträge:
    2.021
    Zustimmungen:
    64.765
    Punkte für Erfolge:
    0
    AW: Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

    Hola eckman,

    bitte mal die SD Karte aus dem Navi entfernen und einen Softreset durchführen, dann das Cleanup Menü aufrufen und folgende Punkte der Reihenfolge entsprechend abarbeiten !

    -Remove Installation only (kann etwas länger dauern)
    -Remove all
    -FormatFlash

    Nach dem FormatFlash unbedingt mal ein Hardreset durchführen ! Anschließend die SD Karte in das Navi einlegen, und testen !

    Gruss
    antik555
     
    Zuletzt bearbeitet: 1. November 2011
    #4
  6. eckman
    Offline

    eckman Newbie

    Registriert:
    1. Dezember 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

    kommt immer noch die Fehlermeldung an der gleichen Stelle
    Muß ich vielleicht ein FlashRom ausführen ? Wenn ja welches und wie ?
    Das Gerät ist noch im Orginalzustand
     
    Zuletzt bearbeitet: 1. November 2011
    #5
  7. antik555
    Offline

    antik555 VIP

    Registriert:
    16. August 2009
    Beiträge:
    2.021
    Zustimmungen:
    64.765
    Punkte für Erfolge:
    0
    AW: Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

    Hola eckman,

    mmh, eigenartig ! Dann erstell dir auf deinem Navi mal einen Ordner mit Namen INSTALL, dort hinein kopierst du mal deine Installationsdaten, dann einen Softreset ausführen, die Installation beginnt dann autom. ! Sollte die Fehlermeldung dann immer noch erscheinen, so sind deine Installationsdaten fehlerhaft und/oder unvollständig ! Demnach den entsprechenden Download nochmal durchführen etc. ! Du kannst auch mal diesen DL hier versuchen, ...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    !

    Gruss
    antik555
     
    #6
    eagless und Piwowos gefällt das.
  8. eckman
    Offline

    eckman Newbie

    Registriert:
    1. Dezember 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Update E4240 von Navigator ME 5.0A-75822 auf Navigator 6.0

    Vielen Dank ! !
    Ohne Euch hätte ich das nie hinbekommen

    Eckman
     
    #7

Diese Seite empfehlen