1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

trucker für 7210

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von nobody_sw, 6. Februar 2011.

  1. nobody_sw
    Offline

    nobody_sw Newbie

    Registriert:
    18. Dezember 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo alle zusammen,

    also ich habe jetzt hier knapp 5 Stunden verbracht und einfach keine Lösung gefunden.
    Ich habe den 7210er (7.3.1) hier und hab ich auf 7310 (7.4.0) bekommn.
    Das nützt mir aber nichts, da es mir NUR um die trucker software geht.
    Ich hab andere MNs versucht, die kriege ich aber alle nicht zum laufen.
    Der 7210er hat keinen freigeschalteten internen Speicher und mir war es nicht möglich irgendwie auf ihn zuzugreiffen. Was aber auch nicht weiter dramatisch ist, da sowieso ALLES auf ne SD karte kommt.

    Meine Frage lautet nun:
    Ist es möglich den 7210er auf die MN 7.5.4 zu kriegen um die Truckersoft. zum laufen zu kriegen. Und wenn ja? Wie gehe ich dass an und was brauche ich dazu.

    Ich hoffe ich bin nicht im falschen Thread gelandet und dass ihr mir weiter helfen könnt.

    Viele Grüße
    Flo
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: trucker für 7210

    Hallo.
    Ja du bist in dem Falschen Bereich.
    Und nein du kriegst keine Truck Soft auf dein Navi.
    Und jetzt geht es ins Softwaresupport zu Navigon 7 Bereich. :ja
    Verschoben [​IMG]
     
    #2
    rocketchef gefällt das.
  4. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.386
    Punkte für Erfolge:
    113
    AW: trucker für 7210

    Dein Navi hat WinCE 5 und die Truck Software läuft nur unter WinCE 6.
    Und das lässt sich nicht updaten.
     
    #3
    Boss71 gefällt das.
  5. nobody_sw
    Offline

    nobody_sw Newbie

    Registriert:
    18. Dezember 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: trucker für 7210

    Schade.. danke für die schnelle Antwort.
     
    #4

Diese Seite empfehlen