1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

Dieses Thema im Forum "Becker Archiv" wurde erstellt von j.gagarin, 1. April 2011.

  1. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    Ich möchte mein Becker Traffic Assist Z213 fest in mein Auto einbauen.
    Weil es schwierig wird, das Gerät immer nach Hause zu nehmen, möchte ich das iGO8
    Bertriebssystem auf die SD-Micro Karte kopieren und davon auch automatisch starten.

    Durch das ausschneiden und kopieren ist mein Navi jetzt „lehr“ und die Karte „voll“
    Von alleine startet das System von der Karte gar nicht.
    Zurück das Backup zu kopieren hat nichts gebracht, der Startvorgang bleibt
    hangen!
    Wo muss ich was ändern, retten oder?
    Eine Antwort auf die Frage ich auch für die wichtig, die z.B ihr Backup auf der SD-Karte haben,
    es geändert haben und veränderte Version ausprobieren wollen.

    Ich habe was mit Content-Ordner probiert aber wie lang ich nicht weiß,
    wie der Laufwerk mit der SD-Karte heißt kann ich auch keine Pfade ändern.

    Ich hoffe einige Antworte zu bekommen.

    Selber suchen macht schlau, besonders in einem Forum das hunderte von Seiten hat und
    wo so wenig von den neuen Ready 43, Active 43, Profession 43,
    Traffic Assist 112, 113, 116, 213, 215, 217 und 302

    Geräten zu finden ist.
    (Sind die Geräte so gut dass es keine Probleme gibt oder sind sie so schlecht dass sie keine kauft).
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.126
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hallo j.gagarin,

    sei erst einmal hier begrüßt.
    Wenn Du Hilfe haben möchtest und ich denke die wirst Du brauchen solltest Du den letzten Anschnitt ein wenig anders formulieren.

    Als Unwissender spielst Du mit deinem Navi rum, kopierst dort alles drauf was man im Netzt bekommen kann und wenn es nicht läuft wird das Navi schlecht gemacht, ich denke eher das Problem sitzt vor dem PC und vor seinem Navi.

    Hier in diesem Bereich gibt es alles was Du beherzigen muss nachzulesen, Du musst Dir halt eben nur die Mühe am Anfang machen das zu lesen,eine Anleitung ist auch hier zu finden.
    Meinst Du wirklich andere suchen für Dich weil Du es nicht willst.
    Das kannst schon einmal vergessen.
    Aber helfen werde Ich natürlich gern wenn Du Dir selber auch ein wenig Mühe gibst bekommst Du das auch hin..

    So mal als erstes für Dich.
    Ich hoffe Du hast von deinem Z213 ein Upadate gemacht, eine 1zu1 Kopie mit Copy and Paste auf deinem Rechner.
    Nicht mit dem CM denn der sichert nicht alle Dateien.

    Nun dann gibt es zwei Wege deín Navi wieder ans laufen zu bekommen.

    Weg 1.
    Du hast die Dateien aus dem NNGStart Ordner dort hinein kopiert, die Datei NNGStart.exe mit dem roten R und die RunIni.ini.
    Diese beiden Dateien muss Du halt aus den Ordner NNGStart auf dem Laufwerk My Flash Disk wieder löschen uind die umbenannte Datei MMGStart_original.exe wieder umbenennen in NNGStart.exe.
    Navi neu starten und siehe da er startet dein Navi so wie es am Anfang war.

    Oder Du hast alles gelöscht was auf dem Laufwerk My Flash Disk war und hast kein Backup, dann bekommst Du leider ein großes Problem.
    Denn ein Image des Z213 habe ich nicht und habe es nirgendwo gesehen.
    Wichtig ist der Lizenz Ordner also der ganze Ordner iGO8.

    Weg 2.
    Hast Du ein Backup dann gehst Du her und formatierst das Laufwerk My Flash Disk und kopierst die Sicherung zurück auf dein Navi, nach einem Neustart ist dein System wieder ganz normal da.

    Weg 3.
    Du installierst auf deinem Navi eine andere Beckerversion, eventuell die des Z215 oder die hier angebotene Becker_Active_43_Talk.
    Denn das funktioniert auch, diese kannst Du auch direkt auf das Laufwerl My Flash Disk legen wenn Du das magst.

    Wenn Du das hinbekommen hast, kannst Du an die Sache ran gehen die Du gern möchtest auch das ist machbar aber bitte Schritt für Schritt und nicht alles durcheinander ok.

    Und dann lese mal hier im Bereich die Threads die von mir Waasol stammen dann haste Du schon die Lösung auf dem Bildschirm, denn hier habe ich bereits zigmal erklärt was gemacht werden muss.

    Nur lesen willst Du anscheinend einfach nicht und dann kann man Dir nicht helfen , Du musst die Materie schon ein wenig verstehen sonst wird das nicht.

    Gruß
    Waasol
     
    #2
    j.gagarin gefällt das.
  4. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    Guten Morgen Waasol
    Danke für die schnelle Antwort.
    Es ist nicht soo, dass ich vorher nichts gesucht, nichts gefunden und nichts gelesen habe.
    Für Sie Supporter ist das Forum wie ein offenes Buch, für mich ist das eine große Bibliothek.
    Hier ist viel zu lesen, was mir auch Spaß gemacht, trotzdem das Problem geblieben ist.
    Wie gehe ich weiter vor?

    Sie haben Recht, ich versuche das Navi in Gang zu bringen.

    Zu Erinnerung:
    Ich habe auf der „C“-Festplatte mit CM2 gemachter Backup.
    Auf die SD-Karte ist der ausgeschnittene Inhalt des Navis kopiert.
    Auf dem Navi ist zurück kopiertes Backup.

    Weg 1.
    ist nicht möglich: weil die RunIni.ini nirgends zu finden ist. So eine Datei habe ich nicht.
    Im NNGStart Ordner habe ich nur die 3 Dateien!
    I:\NNGStart\NNGStart.exe 8 KB
    I:\NNGStart\MSVCR80.DLL 38 KB
    I:\NNGStart\NNGStart.cfg 1 KB
    Im Datei-Manager ist mein Navi als Laufwerk „I“ BECKER TA zu sehen: Ist „My Flash Disk“ mein „I“ BECKER TA?

    „Oder Du hast alles gelöscht was auf dem Laufwerk My Flash Disk=(„I“ BECKER TA?) war und hast kein Backup, dann bekommst Du leider ein großes Problem.“
    Schon gestern das kopieren des Backups hat nichts gebracht, der Startvorgang ist hängen beblieben.

    Weg 2.
    „Hast Du ein Backup dann gehst Du her und formatierst das Laufwerk My Flash Disk und kopierst die Sicherung zurück auf dein Navi, nach einem Neustart ist dein System wieder ganz normal da.“
    Das ist das mögliche, das mache ich und hoffe dass es klappt dann kann ich heute mit dem Einbau begiennen.

    Weg 3.
    Ist interessant wegen des Z215 mit TMCpro, aber das ist die spätere Alternative.
    Danke, ich melde mich bald.

    Hallo Waasol,

    Weg 2.
    Es hat keine Verbesserung gebracht.
    Ich muss weg, weiter heute Abend
    Grüße
     
    Zuletzt von einem Moderator bearbeitet: 24. April 2011
    #3
  5. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.126
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hallo j.gagarin,

    erste einmal sei gesagt das es nur funktioniert wenn Du eine komplette 1zu1 Kopie von deinem Laufwerk My Flash Disk ( Also unter Windows das Laufwerk I:\Becker_TA) hast.Das heisst hier müssen die Ordner CLM, iGO8, Media, NNGStart und die PL_Log.bin vorhanden sein.

    Wenn Du dieses nicht mehr hast sondern nur noch Teile davon bekommst Du dein Navi nicht mehr ans laufen es startet nicht mehr.

    So nochmal,Du hast jetzt zwei Möglichkeiten:

    1) Du schickst dein Navi nach Becker und lässt es neu bedanken mir der original Software. Vielleicht hast Du Glück und auf Kolanzbasis wird es neu bedankt.

    2) Du schaust hier im Netzt und holst Dir die gecrackte Software des Z215 und spielst die auf dein Laufwerk My Flash Disk.Denke mir mal das das Z213, Z215 und Z217 eine Serie ist und deshalb Baugleich sein sollten.Also sollte es funktionieren.
    Allerdings muss Du etwas ändern damit es auf dem Laufwerk Spracherkennung und Bluetooth funktionieren.
    Aber das dann zu seiner Zeit.

    Und wenn Du alles richtig einrichtest sollte es auch funktionieren ohne Probleme geht bei anderen auch zu 100%.Wir reden hier aber immer von dem Laufwerk My Flash Disk und nicht von deiner Speicherkarte die wird von deinem Navi als Storage Card erkannt.
    Unter Windows wird sie einfach als Wechselmedium USB eingebunden, sollte dein Navi den Laufwerksbuchstaben I haben müsste die Speicherkarte unter Windows den Buchstaben J bekommen, sollte dann aber im Navi gesteckt sein.

    Wie gesagt um die Speicherkarte kümmern wir uns wenn dein Navi wieder sauber startet.
    Aber bitte formatiere das Laufwerk My Flash Disk es sollte nichts altes mehr vorhanden sein und dort dann die neue Software drauf.

    Melde Dich dann wenn dein Navi wieder startet.

    GrußWaasol
     
    Zuletzt bearbeitet: 2. April 2011
    #4
  6. Jomar59
    Offline

    Jomar59 Power Elite User

    Registriert:
    8. Juli 2010
    Beiträge:
    2.047
    Zustimmungen:
    5.303
    Punkte für Erfolge:
    113
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Eigentlich müsste es genügen, den NNGStart Ordner im Gerät und den iGO8 Ordner auf Micro-SD. Im iGO8 Ordner müsste dann noch der save Ordner gelöscht werden, so sollte das ganz normal starten.

    Jomar59
     
    #5
  7. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.126
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hey,

    ja wenn man genau wüsste was er gemacht hat.
    Aber das scheint nicht so einfach zu sein, denn so wie es aussieht hat er kein vollständiges Backup seiner Software gemacht.
    Und er will ja auch die Software vom Gerät starten ohne immer die Karte benutzen zu müssen. Und das wäre mit dem Slider Menü bei mir Menü 5 ganz leicht zu handhaben.
    Aber mal sehen was kommt wenn er sich meldet.

    Gruß
    Waasol
     
    Zuletzt bearbeitet: 3. April 2011
    #6
  8. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hallo meine Helfer
    gestern habe ich keine Lust mehr mich mit dem Gerät zu beschäftigen, das Wetter war zu schön.

    ja wenn man genau wüsste was er gemacht hat.
    Aber das scheint nicht so einfach zu sein, denn so wie es aussieht hat er kein vollständiges Backup seiner Software gemacht.“

    Ich weiß nicht ob Euch bekannt ist dass: wenn man Becker erstes mal an PC anschließt, dann ohne was zu tun, wird Becker Content Manager2 installiert.
    Vor dem Update werden Sie fast gezwungen Geräte-Backup zu machen! Danach war ich auf der sicheren Seite, ein Backup zu haben. Das war doch nichts Falsches oder?
    Dass der Backup nicht 100% Dateien sichert konnte ich doch nicht wissen!
    Was mache ich weiter?
    „1) Du schickst dein Navi nach Becker und lässt es neu bedanken mir der original Software.“
    Was kann der Spass kosten? Weiß jemand die Adresse?
    „2) Du schaust hier im Netzt und holst Dir die gecrackte Software des Z215“
    Gesucht, weiter gesucht und nichts gefunden, die gekrackte z215 ist ein Märchen.

    Vielleicht kommt noch eine weitere Möglichkeit?
    Grüße
    jgagarin
     
    #7
  9. Jomar59
    Offline

    Jomar59 Power Elite User

    Registriert:
    8. Juli 2010
    Beiträge:
    2.047
    Zustimmungen:
    5.303
    Punkte für Erfolge:
    113
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Wenn man genauer sucht, findet man hier alles. Ich würde ja die BeckerAktiv43Talk nehmen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Der NNGStart Ordner ist auch wichtig, der gehört auf Gerät, ist auch hier zu finden, falls du deinen nicht mehr hast. Im Grunde genommen müsste man suchen und lesen, dann findet man fast alles.

    Jomar59

    PS: Waasol ist alles bekannt!
     
    #8
  10. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hallo Jomar59
    Herr Wassol hat die Software von Z215 vorgeschlagen, die ich nicht gefunden habe.
    Ihr Vorschlag ist auch voll akzeptabel. Danke.
    „Ich würde ja die BeckerAktiv43Talk nehmen“ Ich probiere es ob der Download geht.
    Eine Menge Holz!!!
    Danke
     
    #9
  11. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.126
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hallo j.gagarin,

    ich denke damit ist eigentlich alles schon gesagt.
    Du kannst natürlich auch die Software die Jomar vorgeschlagen hat installieren.
    Hatte die Z215 vorgeschlagen da Du ja ein Z213 hast und es dann gleich zu handhaben sein müsste.
    Aber es spricht nichts dagegen die Becker_Active_43_Talk Software dort drauf zu machen habe ich bei mir auch gemacht und es läuft ohne Problem.
    Habe allerdings nur ein Z210, Z204 und Z205 unds wie gesagt da läuft es.

    Gruß
    Waasol
     
    #10
  12. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hi,
    also für mich ist das Ende noch nicht in sicht.
    Active 43 Talk läuft noch nicht ganz fehlerfrei, das ist ein Beweis, dass mit meinen Hardware alles i.O ist. Ich brauche noch Holland-Karte. TMCpro funktionieren noch nicht. Das Telefon auch nicht und das ist für mich lebenswichtig. Ich würde noch die Z215 auf Probe installieren, verraten Sie mir den Speicherort? Bin weiter mit 43 Talk am lesen und testen.
    [FONT=&quot]Grüße jg
    [/FONT]
     
    #11
  13. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.126
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hallo,

    die Software die Du jetzt drauf hast läuft.
    Wo ist sie drauf auf My Flash Disk oder auf der Speicherkarte.
    Eventuell muss Du da noch zwei Dateien bearbeiten sonst klappt es nicht mit der Spracheingabe und auch Bluetooth will noch nicht so richtig.
    Ich muss aber wissen wo Du es drauf hast.

    Gruß
    Waasol
     
    #12
  14. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    die Software ist auf My Flash Disk. Die Speicherkarte liegt in der Schuhblade.
     
    #13
  15. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.126
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Hey,

    welche Version hast Du installiert.
    Die angeboten wird von Toret81md oder die Version von Thanks.
    Da musst Du eventeull die zwei Datein im SCP abändern damit es auf My Flash Disk mit Spracheingabe und Bluetooth funktioniert.
    Ist aber hier bereits zu lesen.

    Edit:
    schau mal hier in diesen Tread Post#735

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    dann wirst Du sehen was geändert werden muss damit es klappt.
    Aber dran denken den Save Ordner löschen und neu starten.

    Gruß
    Waasol
     
    #14
  16. j.gagarin
    Offline

    j.gagarin Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    HochspannungsTechniker ab 180 kV
    Ort:
    Sauerland
    AW: Traffic Assist Z213 mit iGo8 von der Micro-SD-Karte starten.

    Ich habe die Version von Toret81md vorgeschlagen von Jomar aus

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    aufgespielt.
    Zuerst schaue ich mir den Tread Post#735 genauer an. Der Save Ordner habe ich gelöscht aber der entsteht von alleine wieder.

    Und ich weiß wie der Sofware-Schaden entstanden ist.
    Sch..s Content Manager 2.
    Dach dem ersten Updates steht so was, dass man den Navi vom PC trennen soll, mit Hardware sicher entwerten ging nicht, weil Gerät in Benutzung oder Ähnliches. Ich habe den Prozess CM2.exe im Taskmanager beendet. So weit kann ich mich noch erinnern. Wenn wirklich PC beschäftig mit dem Schreiben auf Navi war und ich den Prozess abrupt beendet hatte, wurden nicht alle Daten zurück geschrieben, also vermutlich einige zerstört.


    Gruß
    jg
     
    #15

Diese Seite empfehlen