1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SYS.TXT Frage?

Dieses Thema im Forum "Mülleimer" wurde erstellt von pat(man), 10. Oktober 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pat(man)
    Offline

    pat(man) Newbie

    Registriert:
    5. Oktober 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo,

    hab bei mir auf dem Navi IGO-Primo am laufen. Soweit alles OK. Nun habe ich noch ein paar einstellungen vorgenommen, soweit so gut.
    Doch eins stört mich. Siehe Foto.
    [​IMG]

    Die schrift ist ja unten weis schwarz! Bei mir nur weis und nicht richtig zu erkennen!
    Hier meine sys.txt
    [device]
    type="NDrive_G800"
    [folders]
    has_secondary_root=0

    [interface]
    extra_settings=1
    resolution_dir="480_234"

    [rawdisplay]
    highres=0
    screen_x=480
    screen_y=234
    stretch=1

    [navigation]
    junction_view_at_maneuver=1
    junction_view_type="NNG" ; used by UI to determine which JV type to use, other options are "NNG_NQ" or "NQ"
    waypoint_radius=800 ;(300) waypoint visited if < 300 mtr?
    waypoint_radius_multiplicator=1 ;(1)
    track_simulation_speed=5 ;(3)
    ;onlyguidancetime=5 ;(0) skip to secs before next maneuvre
    ;onlyguidancedist=500 ;(100) when simulate skip to distance before next maneuvre
    autoreplan_action=AUTO ;(AUTO)
    pedestrian_pos_filter_enabled=1 ;(1)
    slowspeed_time=5 ;(5)
    slowspeed_limit=5 ;(5)
    show_city_in_next_street=1 ;(1)
    show_city_in_next_street_distance=1000 ;(1000)
    junction_view_at_maneuver=1 ;(1)
    junction_view_on_highways_only=1 ;(1)
    junction_view_distance=150 ;(200)
    junction_view_distance_ramp=300 ;(400)
    junction_view_distance_highway=400 ;(800)
    simple_crossborder_warning=0 ;(0)
    crossborder_warning=real ;(off) simple real smart
    turn_direction_ding=1 ;(0) config/turndir.csv
    max_exit_number=9 ;(9)
    dead_reckoning_duration=480000
    use_duration_for_tunnel=0
    stop_at_tunnel_end=1
    ;sim_speed_factor=2 ;(0)
    onlyguidancedist=100 ;(100) skip simu to last 100 mtr next maneuvre
    onlyguidancetime=0 ;(0) skip simu to last x sec next maneuvre

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority=&quot;HIGH&quot;
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=2
    automatic_direction_conversion=1

    [dynamiccompressor]
    compressor=1
    a0=56806
    thrs=24703
    ratio=8
    gain=12

    Kann man das irgend wie ändern?

    Gruss Pat

    Edit: hat sich erledigt. Muste nur das eintragen:

    [3d_config] disable_roadsign_navigation_mode=1
     
    Zuletzt bearbeitet: 10. Oktober 2010
    #1
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen