1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Such Neu Igo für Maqma NV-701

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von phunghieu4, 18. Juni 2011.

  1. phunghieu4
    Offline

    phunghieu4 Newbie

    Registriert:
    27. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    Bitte Ihr helfen mit Neu Igo für Maqma ob ich die Alte igo software 8.0.2900 mit 2007 Map.

    vielen Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Such Neu Igo für Maqma NV-701

    Hallo,

    Im Prinzip könntest Du jede iGO8 Version nehmen, wenn Dein WinCE mitmacht !

    Hast Du noch mehr technische Daten von Deinem Gerät : Speicher, Auflösung, WinCE Version, RAM, TMC ? usw.
     
    #2
  4. phunghieu4
    Offline

    phunghieu4 Newbie

    Registriert:
    27. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Such Neu Igo für Maqma NV-701

    Ich bedanke habe ich neu version 8.5.9 runtergeladen aber der staten nicht mit fehlemeldet cannot navi program run.
     
    #3
  5. Tempra
    Offline

    Tempra Ist oft hier

    Registriert:
    21. August 2010
    Beiträge:
    115
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    Ort:
    HD/MA
    AW: Such Neu Igo für Maqma NV-701

    man bekommt nicht jede Version von IGO 8 auf dem Maqma zum laufen
    und du darfst auch nicht vergessen das Script aus der alten Version von IGO 8 in das neue zu übnernehmen und die Sys.ini mußt du auch Änderungen vornehmen.
    am einfachsten ist es die alten Karten zu löschen und die neuen einzufügen
     
    #4

Diese Seite empfehlen