1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startproblem OSCam-Server auf der Fritzbox

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Smettbo, 17. Februar 2011.

  1. Smettbo
    Offline

    Smettbo Newbie

    Registriert:
    16. Februar 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    KD
    Hallo,
    mein OSCam-Server lässt sich auf der Fritzbox 3270 zwar starten, aber nur ca. 3 sec., dann erscheint:

    und OSCam steht wieder in Stop.
    Die Bedeutung von rc.custom gefunden ist mir dabei nicht geläufig.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Startproblem OSCam-Server auf der Fritzbox

    Poste mal dein Startscript.
     
    #2
  4. Smettbo
    Offline

    Smettbo Newbie

    Registriert:
    16. Februar 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    KD
    AW: Startproblem OSCam-Server auf der Fritzbox

    Hier die Start conf

    und der Server

    danke im vorraus

    Ich vermute aber es liegt am SRVID , Services oder aber den Wald vor lauter Bäumen nicht.
     
    #3
  5. Smettbo
    Offline

    Smettbo Newbie

    Registriert:
    16. Februar 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    KD
    AW: Startproblem OSCam-Server auf der Fritzbox

    Habe was in der /var/log/mod.log
    gefunden:

    /etc/init.d/rc.S: /tmp/flash/mod/rc.custom: line 2: /var/media/ftp/uStor01/watchdog/oscam/mail-reboot.sh: not found
    swap is disabled


    Habe nachgeschaut, diese Datei ist nicht vorhanden.
    Zum testen hab ich einfach eine der anderen umbenannt,
    hat aber nicht funktioniert:(
     
    #4

Diese Seite empfehlen