1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von wylly31, 9. Februar 2013.

  1. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    Hallo Leute!

    Betreibe einen Igel als Server seit einigen Monaten. Lief alles bestens und super stabil.
    Seit gestern habe ich das große Problem das sich immer wieder in unregelmäßigen Abständen meine User als "anonymus disconnected" verabschieden und sofort wieder verbinden.
    In dem kurzen Zeitraum kommt es bei den Usern natürlich zu freezern. Ich habe keine Idee woran das liegen könnte. Habe nichts verändert und auch schon mal alles resettet und mein Backup CF Karte rein geschoben. Immer wieder der selbe Fehler.

    Ich hatte dieses Problem nur einige Male mit meiner eigenen Box die über Wlan mit dem Server vebunden ist. Wenn Wlan schwankte disconnectete diese sich auch als annonymus und verband sich dann wieder sofort danach.
    Kann es sein das meine DSL Leitung instabil geworden ist und das der grund sein könnte? Habe eine 6000er Leitung und bisher noch nie Probleme gehabt. Router habe ich auch schon resettet. Das hat auch nichts gebracht. Hier mal ein Logauszug:

    2013/02/09 13:23:23 83011A0 c anonymous disconnected from xxxxx
    2013/02/09 13:23:23 82F6268 c anonymous disconnected from xxxxxx
    2013/02/09 13:23:25 82DEAF0 c anonymous disconnected from xxxxxx
    2013/02/09 13:23:25 82FDF90 c anonymous disconnected from xxxxxx
    2013/02/09 13:23:26 82F4960 c encrypted cccam-client xxxxxx granted (sven, au=off)
    2013/02/09 13:23:27 8302AA8 c wohn (1830&000000/0000/EF11/92:46E03A7A6F585479ADD4192BDB335B6E): found (318 ms) by hdplus - VOX HD
    2013/02/09 13:23:27 82D8760 c client(B5526B70) duplicate user 'stefan' from xxxxxx (prev xxxxxx) set to fake (uniq=3)
    2013/02/09 13:23:27 82F3058 c encrypted cccam-client xxxxxx granted (rüdiger, au=off)
    2013/02/09 13:23:27 82D8760 c encrypted cccam-client xxxxxx granted (stefan, au=off)
    2013/02/09 13:23:28 82E6818 c encrypted cccam-client xxxxxx granted (marcel, au=off)
    2013/02/09 13:23:28 82EE540 c encrypted cccam-client xxxxxx granted (rüdiger2, au=off)
    2013/02/09 13:23:29 82A5218 c encrypted cccam-client xxxxxx granted (tim, au=off)
    2013/02/09 13:23:29 82BE6B8 c encrypted cccam-client xxxxxx granted (patrick, au=off)
    2013/02/09 13:23:30 82C20D0 c encrypted cccam-client xxxxxx granted (uwe, au=off)
    2013/02/09 13:23:30 82D5080 c encrypted cccam-client xxxxxxgranted (maik, au=off)
    2013/02/09 13:23:30 821A768 c encrypted cccam-client xxxxxx granted (peter, au=off)
    2013/02/09 13:23:32 82F1750 c michael (1722&000000/0000/000B/93:7D5E6E117A2A41BD02CD66C9F8BB5E60): found (443 ms) by sky1 (L/1/1/2) - Sky Cinema +1
    2013/02/09 13:23:32 82D8760 c stefan (1722&000000/0000/0014/93:C81FFB1A3D80C11FC212A4012324B06B): found (740 ms) by sky1 (L/1/1/2) - Sky Emotion
    2013/02/09 13:23:34 8302AA8 c wohn (1830&000000/0000/EF11/92:72C2598ACE54E904703BC413A00E1474): found (318 ms) by hdplus - VOX HD
    2013/02/09 13:23:38 82E6818 c marcel (1722&000000/0000/0142/93:644559183EEBA39F6A6671A5F2D74E45): found

    Die IP´s sind immer die passenden. Also keiner der da versucht sich rein zu schmuggeln.
    Ich hoffe Ihr habt eine Idee. Weiß echt nicht wo ich ansetzen soll den Fehler zu finden.

    MfG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    wlan bei den clients ? macht manchmal dieses problem, das du ja selbst schon hattest
     
    #2
  4. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Hallo!

    Nein keiner meiner User nutzt Wlan. Alle Boxen direkt mit Router verbunden. Hab das Problem auch seit gestern erst. Kann sowas bei einer instabilen DSL Leitung zustande kommen?
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Hi,

    das kann sowohl an einer instabilen DSL Leitung liegen, was ich eher nicht glaube und es kann auch daran liegen, wenn du deine Leitung mit Downloads auslastest.

    Grüße

    Kermit
     
    #4
  6. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    ...ne keine Downloads und keine sonstige Auslastungen der Leitung. Das Problem hatte ich selbst nicht wenn ich wirklich vollen Download genutzt habe.
     
    #5
  7. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    217
    Zustimmungen:
    100
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Aber einer deiner Clients ist ist mit Down- bzw Uploads an der Grenze seiner DSL Leitung. Desshalb verabschiedet er sich laufend und verbindet sich dann wieder.
    Hab ich selbst bei mehreren Clients.
    Auch ist in ländlichen Gegenden, wo nur ne 1000er Leitung ankommt und das auch noch instabil, mit diesem Phänomen des disconn. zu rechnen. Ist mit unter auch nur sporadisch bzw manchmal läufts über Tage sehr gut.

    Das Thema hatten wir hier schonmal irgendwo. Eine Abhilfe wirst du da nicht bekommen. Problematisch ist nur, wenn OScam denjenigen auf failban setzt.
    Dann bleibts duster bei ihm, bis du ihn wieder händisch runter nimmst.
    Da hilf auch kein uniq = 3 oder 4
    Kenne das Problem aus eigener Erfahrung.

    Gruß vom Flieger
     
    #6
    dynamicman und Pilot gefällt das.
  8. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Also das Problem scheint sich von selbst erledigt zu haben. Keine Probleme mehr. Vielleicht war gestern meine DSL Leitung echt instabil.

    MfG
     
    #7
  9. tureon
    Online

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    hab das problem auch seit ein paar tagen


    Code:
    [COLOR=#666666][FONT=Courier New]2013/02/23 08:54:08 2BC0FBE8 c client connected to 34000 port 
    [/FONT][/COLOR][COLOR=#666666][FONT=Courier New]2013/02/23 08:54:10 2BC0FBE8 c Connection closed to client 
    [/FONT][/COLOR][COLOR=#666666][FONT=Courier New]2013/02/23 08:54:10 2BC0FBE8 c anonymous disconnected from 77.23.42.208[/FONT][/COLOR]
    aber ip ist von kabel deutschland. bin aber telekom (16k leitung)
     
    #8
  10. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Also mit dem client connected to 34000 port wird dann wohl ein User von Dir sein. Mit dem anonymous disconnected spricht für eine instabiele Leitung bei Dir oder bei Deinem User. Kommt oft vor wenn der User an seiner Box Wlan nutzt.

    PS: Welche Oscamversion nutzt Du?
     
    #9
  11. tureon
    Online

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #8021 (mipsel-unknown-linux-gnu)

    blos mein bruder und ich sind drauf. sprich alles per kabel angeschlossen. haben beiden die dm 800 hd se
     
    #10
  12. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Wenn Ihr nur zu 2 auf den Server zugreift und das auch noch in einem Haushalt per Kabel dann brauchst Du ja weder Dyndns noch einen Port offen geben. Also alle Ports zu machen und es wird sich niemand mehr von aussen versuchen auf Deinen Server zuzugreifen.
     
    #11
  13. tureon
    Online

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    machen kein homesharing. deswegen die frage.
     
    #12
  14. FRECH
    Offline

    FRECH Ist gelegentlich hier

    Registriert:
    27. Dezember 2012
    Beiträge:
    48
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Ständige Verbindungsverluste zu meinen Clienten &quot;anonymus disconnected&quot; ???

    hab das gleiche Problem seit 2 Tagen!

    - - - Aktualisiert - - -


    hab die
    [h=2]OSCAM 1.20-unstable_svn build r8356[/h]
    und wie gesagt das gleiche Problem!
     
    #13
  15. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    Also ich habe mit den neuesten Versionen von oscam diese Probleme gehabt und bin zurück auf die Version 8088. Damit läuft alles wieder stabil.
     
    #14
  16. FRECH
    Offline

    FRECH Ist gelegentlich hier

    Registriert:
    27. Dezember 2012
    Beiträge:
    48
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Ständige Verbindungsverluste zu meinen Clienten "anonymus disconnected" ???

    hm...glaub das muss ich auch versuchen.... ich hab nur die 8356, die 8254, und die 7965 gefunden...

    ich würde gerne deine "stabile" versuchen...wo hast du deine gefunden?
     
    #15

Diese Seite empfehlen