1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst SRG wird nicht abgefragt

Dieses Thema im Forum "CS CCcam" wurde erstellt von herschi, 18. Juli 2012.

  1. herschi
    Offline

    herschi Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    55
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo zusammen,

    Ich habe 2 cccam clients die eine Oscam Fritte abfragen.
    Das Problem ist das bei der 800 die SRG Sender nicht gehen, bei der 600er gehen sie.
    Die cccam.conf sind gleich.
    hat da einer eine Idee was ich da versuchen kann?
    Alles andere geht aber auf beiden Boxen (ORF, HD+ usw..)

    habe bereits verschieden Versionen versucht.
    2.0.1, 2.2.1, 2.3.0

    c: xxx.xxx.xxx.xxx12222 user pass

    WEBINFO USERNAME : admin
    WEBINFO PASSWORD : admin

    TELNETINFO LISTEN PORT : 16000
    WEBINFO LISTEN PORT : 16001

    Gruss Christian
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: SRG wird nicht abgefragt

    Ich hoffe mal das du nicht auch die gleiche C-line drin hast in den configs. Du solltest für jede Box unterschiedliche User und passwort nutzen. Ich schätze mal das ist ein Kopierfehler das du zwischen der IP deiner Fritzbox und dem Port kein Leerzeichen drin hast.
    So müsste das aussehen:

    C: 192.168.178.1 12222 user pass

    PS du kannst natürlich schon für beide Boxen das selbe USER und Passwort nutzen, dafür musst aber in deiner oscam.user in der Fritte bei uniq = 0 stehen haben. Dann sind mehrere Verbindungen möglich
     
    #2
  4. herschi
    Offline

    herschi Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    55
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: SRG wird nicht abgefragt

    Hallo Gooseman,

    Ja, es ist ein Kopierfehler.
    Die Verbindung ist OK.
    Auf der Fritte ist auch unter anderem eine ORF Karte und die läuft auf beiden anschlüssen.
    Mit den usern habe ich auch schon gespielt um Berechtigungsprobleme auszuschalten.
    Habe gerade die Dreambox neu geflascht um auch dort weitere Fehler auszuschlissen.
    Im cccaminfo auf der Dreambox zb. unterProvider sehe ich unter den Karten auch die SRG (Caid 500), leider wird aber nichts Hell.

    Hat da eiener eine IDEE?

    Danke Gruss Christian
     
    #3
  5. kiliantv
    Offline

    kiliantv VIP

    Registriert:
    27. Januar 2008
    Beiträge:
    21.055
    Zustimmungen:
    15.716
    Punkte für Erfolge:
    113
    Beruf:
    Privatier
    Ort:
    von weit weg
    Homepage:
    AW: SRG wird nicht abgefragt

    AU aktuell der CH Card?
     
    #4
  6. herschi
    Offline

    herschi Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    55
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: SRG wird nicht abgefragt

    ja, davor mit scam laufen lassen.
     
    #5
  7. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: SRG wird nicht abgefragt

    Zeig doch mal bitte deine Oscam.user Einträge für dei beiden Boxen
     
    #6
  8. herschi
    Offline

    herschi Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    55
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: SRG wird nicht abgefragt

    Hallo gooseman,

    anbei die gewünscht datei.

    Oscam.user:

    [account]
    User = Wohnzimmer
    Pwd = pass
    AU = orf,hdplus #Hier wird dem User erlaubt, EMM's an alle, eine bestimmte, oder mehrere reader zu schicken.
    Group = 1,2,3,4


    [account]
    User = Kinderzimmer
    Pwd = pass
    AU = 0 #Hier wird dem User erlaubt, EMM's an alle, eine bestimmte, oder mehrere reader zu schicken.
    Group = 1,2,3,4

    danke Christian
     
    #7
  9. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: SRG wird nicht abgefragt

    Hast du diese beiden Texte mit der Raute davor, auch so drinstehen??? Wenn ja, mach die doch mal bitte komplett weg.

    Ach ja sorry, aber die oscam.server wäre auch noch interessant zu sehen, wenn es dir nichts ausmacht.
     
    #8
  10. herschi
    Offline

    herschi Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    55
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: SRG wird nicht abgefragt

    Hallo gooseman,

    Die änderung habe ich in der oscam.user gemacht.
    Anbei die die Oscam.Server (ich bekomme diese als Proxy)

    [reader]
    label = srg
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB3
    device_out_endpoint = 0x 0
    services = !hdplus,!skyde,!orf,!mtv,srg,!xxx
    showcls = 10
    caid = 0500
    rsakey = DF57xxxxxxxxD32069A12D
    boxkey = 1122xxxxxxxx
    detect = cd
    mhz = 368
    cardmhz = 368
    showcls = 10
    group = 3
    emmcache = 1,3,15
    lb_weight = 100

    Mir ist das gerade aufgefallen wenn ich auf Entitlements klicke sehe ich Bad sids.
    Das sagt mir gar nichts --> ist das der Fehler?

    Den Anhang 58705 betrachten

    Gruss Christian
     
    #9
  11. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: SRG wird nicht abgefragt

    Stell mal bitte deinen Reader um, da ist einiges falsch bei dir. Trage ihn bitte so ein

    [reader]
    label = srg
    protocol = mouse
    device = /dev/ttyUSB3
    services = srg
    caid = 0500
    ecmwhitelist = 0500@023800:2A
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 0500:023800
    group = 3
    emmcache = 1,3,2
    lb_weight = 300

    Ich weiß ja nicht mit welchem Reader du die Karte betreibst, daher habe ich es mal auf die MHZ 368 gelassen. Und deine BadSids kommen daher, weil du auch negative services in deinen Reader drin hast. Es reicht vollkommen ein service, und zwar "srg", alles anderen ist überflüssig. Ich bin jetzt auch mal davon ausgegangen das du eine Schweizer Karte mit V2.6 hast.
     
    #10
    herschi gefällt das.
  12. herschi
    Offline

    herschi Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    55
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: SRG wird nicht abgefragt

    Hallo gooseman,

    Super Danke hat geklappt.
    Wünsch dir noch ein schönes Wochennende.

    Gruss Christian
     
    #11

Diese Seite empfehlen