1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

spiel will update haben, nach 4.2

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von johnsinclair, 12. April 2010.

  1. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    nachdem ich die wii gepacht habe, wollte ich das spiel your shape starten, erst erhalte ich eine fehler meldung das die kamera nicht gefunden wird, dann möchte er von der disk ein update durchführen. kann ich das gefahrlos starten ?
    noch eine frage habe ich : ich dachte man sollte nach dem patchen die internet funktion der wii nicht mehr benutzen, hab ich vielleicht etwas überlesen ? bitte um nachsicht, bin schon ein wenig älteres semester.
    gruß johnsinclair
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: spiel will update haben, nach 4.2

    Hallo @Johnsinclair, Du bist doch lt. Steckbrief erst 42, was soll ich da sagen :emoticon-0120-doh:?
    Du schreibst leider nicht, welche Version Du auf der Wii hast. Aus der Überschrift kann ich es nicht eindeutig entnehmen. Will die Wii auf (nach) 4.2 updaten oder will sie updaten nachdem Du schon 4.2 hast? Sollte es bereits die 4.2 sein, dürfte es kein Update geben. Was passiert denn, wenn Du das angebotene Update ablehnst? Versuche doch, das Spiel erst auf die Festplatte zu kopieren und danach zu starten.
    Das Du die Wii nicht mit dem Internet verbindem sollst ist totaler Quatsch. Wo hast Du das her? Wie willst Du denn sonst z.B. den USB-Loader GX aktuallisieren, die Cover laden oder online spielen? Dazu brauchst Du doch die Netzverbindung.
     
    #2
  4. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    also nachdem die wii auf 4.2 upgedatet war funktioniert alles, nur wenn ich das spiel egal ob von festplatte, oder disk starte, will sie ein update machen, ich nehme an für die kamera. die frage ist kann mir das update etwas zerschießen ?(ist nicht meine wii)

    wg.i-net: ich dachte nintendo kann die wiis online auf illegale updates scannen und deaktivieren ? oder hab ich das falsch aufgeschnapt ?
    gruß johnsinclair
     
    #3
  5. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: spiel will update haben, nach 4.2

    Was die Internet-Updates betrifft, hast Du wirklich etwas falsch aufgeschnappt. Du sollst ja auch keine Updates von Nintendo mehr machen sondern z. B. vom USB-Loader. Das würde ich als nächstes tun, evtl. funktioniert ja Dein Spiel dann schon.
    Übrigens ist Nintendo so fair und weist Dich vor einem Update darauf hin, dass evtl. nach dem Update illegale Software nicht mehr funktionieren könnte.
     
    #4
  6. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    danke für die schnelle info, werde ich gleich mal probieren !!
    gruß johnsinclair
     
    #5
  7. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    hab jetzt die i-net verbindung aktiviert, jetzt möchte er ein update machen : 61212 !
    gruß johnsinclair
     
    #6
  8. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: spiel will update haben, nach 4.2

    Wer, der USB-Loader?
     
    #7
  9. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    nein, die wii möchte das !! wie ziehe ich mir den ein update vom loader, hab den cfg usb loader installiert. ich hoffe meine fragen nerven nicht zuviel.
    gruß johnsinclair
     
    #8
  10. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: spiel will update haben, nach 4.2

    USB-Loader starten --> Settings --> einmal nach rechts --> Update --> USB-Loader GX

    Auch die anderen Updates duchführen!
     
    #9
  11. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    ich benutze nicht gx sonder den cfg und da finde ich nix, wie ich in settings oder ähnliches komme :emoticon-0179-headb
     
    #10
  12. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: spiel will update haben, nach 4.2

    Dann bist Du aber nicht nach der hier angegebenen Anleitung von Phantom vorgegangen.
     
    #11
  13. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    nein habe ich nicht gemacht.
    gruß johnsinclair
     
    #12
  14. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: spiel will update haben, nach 4.2

    Leider kenne ich mich mit den anderen Versionen nicht aus.
     
    #13
  15. johnsinclair
    Offline

    johnsinclair Newbie

    Registriert:
    7. April 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: spiel will update haben, nach 4.2

    danke nochmals für die schnelle hilfe, problem ist noch nicht gelöst, aber in arbeit !!
    gruß johnsinclair
     
    #14
  16. pidi
    Offline

    pidi Spezialist

    Registriert:
    3. Juli 2009
    Beiträge:
    677
    Zustimmungen:
    643
    Punkte für Erfolge:
    93
    AW: spiel will update haben, nach 4.2

    in cfg-loader ein beliebiges spiel mit "A" auswählen, dann "1" für options und nochmal "1" für global options, da kannste cover und updates für den cfg loader aktualisieren.
     
    #15

Diese Seite empfehlen