1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SD7200 am Primacom Anschluß?

Dieses Thema im Forum "Head Black Panther/Challenger Serie" wurde erstellt von Roadrunner23, 27. September 2007.

  1. Roadrunner23
    Offline

    Roadrunner23 Hacker

    Registriert:
    23. August 2007
    Beiträge:
    350
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    Habe ein Problem bei meinem Kumpel.
    An seinem Kabelanschluß liegt Primacom an, soweit mir bekannt ist gibt es im Moment keine Möglichkeit die Sender dieses Anbieters hell zu bekommen. Aber zumindest Premiere sollte hell werden (mit einer DBox2 klappt es). Wenn ich jetzt aber mit dem SD7200 einen Suchlauf mache findet er auch 94 Sender von denen eine vielzahl dunkel bleibt, es ist aber kein Premiere dabei. Auch bei einer 'Blind suche' wird kein PW gefunden. Wobei die 'Blind suche' bei einer DBox2 Premiere findet und diese auch hell sind.

    Kenn jemand das Problem und gibt es evtl. eine Lössung dafür?

    P.S. Als Firmware läuft die 1.58 mit AU ---> welche bei KD prima funzt

    MfG
    Roadrunner23
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Chef Mod Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.913
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Kannst du die Senderliste Manuel mit ein Editor ändern. Wenn ja dann nimm mal aus der Dbox eine Premiere Freq. und teste mal dann ob es geht. Die Freq. in der dbox findest du in den Zapit Ordner. Bei mir sehen die Freq. so aus in der Dbox.

    Code:
    - <transponder id="0003" onid="0085" frequency="370006714" inversion="2" symbol_rate="6875000" fec_inner="0" modulation="3">
     <channel service_id="00dc" name="Direkt 09" service_type="01" /> 
     <channel service_id="00f3" name="Direkt 10" service_type="01" /> 
     <channel service_id="00f2" name="Direkt 08" service_type="01" /> 
     <channel service_id="00f4" name="Direkt 11" service_type="01" /> 
     
    #2
  4. Roadrunner23
    Offline

    Roadrunner23 Hacker

    Registriert:
    23. August 2007
    Beiträge:
    350
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    ThX Phantom,
    für Deine Info. Habe aus der DBox2 einige Frequenzen in die Channelliste des Head geschrieben. Klappt aber nicht (kein Signal). Irgendwie findet er komm ich da nicht mehr mit. Es wird jetzt am Primacom ANschluß nur noch eine DBox2 eingesetzt.
    Sollten aber evtl. noch Lössungen zu dem Problem gefunden werden bin ich dankbar für diese.

    MfG
    Roadrunner23
     
    #3
  5. TWELVE
    Offline

    TWELVE Newbie

    Registriert:
    7. Oktober 2007
    Beiträge:
    5
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Hallo Roadrunner23,

    habe mit genau den gleichen Problemen zu kämpfen.Eine 7200 am Primacom Anschluß..:)
    Ich habe noch nicht alles herausgefunden, kann Dir aber gerne das mitteilen, was ich bisher
    herausgefunden hab.

    So lautet zumindest die einhellige Meinung, die man so im Web findet.Primacom verwendet Cryptoworks als Verschlüsselung für das eigene Angebot - im Gegensatz zu Premiere oder anderen Kabelanbietern, welche Betacrypt/Nagravision verwenden.Wie es aussieht, kann das der 7200 nicht.Ich weiß es aber nicht 100%,
    Fakt ist aber, das es dunkel bleibt - selbst mit 1.70 Emuware.Die Gründe dafür kenne ich nicht, aber man muß derzeit davon ausgehen, das es eben nicht geht.Bei allen anderen mir bekannten Kabelanbietern läuft der 7200 problemlos, sowohl Kabelanbieter als auch Premiere Angebot sind hell.Ein bekanntes Problem ist allerdings, das die Options-Taste für die Direkt Kanäle nicht funktioniert, das scheint ein Bug in der Firmware zu sein.


    Leider hat Primacom eine komplett andere Kanalbelegung als die anderen Kabelanbieter.Die Premiere Kanäle liegen im Bereich oberhalb von 800 Mhz, aber der Head scannt beim Blindscan nur bis 634 Mhz.Laut einem anderen Forum soll es funktionieren, diesen Bereich manuell zu scannen.Und zwar den Bereich von 802 Mhz bis 842 Mhz, in 8 Mhz Schritten.
    "Mein" User hat das noch nicht hinbekommen, da er meint, man könne auch beim manuellen Scan nicht über 634 Mhz eingeben, das andere Forum sagt aber es geht.Also einfach mal probieren.

    Grüße

    TWELVE
     
    #4

Diese Seite empfehlen