1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Schlimmer werdende Schwierigkeiten - Quad defekt?

Dieses Thema im Forum "Gigablue Quad" wurde erstellt von incentive, 26. November 2013.

  1. incentive
    Offline

    incentive Newbie

    Registriert:
    4. April 2012
    Beiträge:
    10
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Hallo!

    Ich schreibe hier, weil ich mein Problem nicht ganz einordnen kann und deswegen nachfragen will, ob ich die Gigablue Quad austauschen lassen muss.
    Ich habe die Quad im Frühjahr bei Mindfactory bestellt mit 2 DVB-S2 Tunern und einem DVB-C/T Tuner. Den DVB-C Tuner nutze ich allerdings bis heute nicht. Hab dann auch schnell eine 320GB Festplatte eingebaut und betreibe Sie mit einer V13 Sky Karte und OScam ymod. So lief die Quad dann bis September einwandfrei. Seit September bekam ich dann allerdings anfangs subtile Probleme.
    Die üblichen Bildfehler (Blöcke und gefreezte Bildteile) wenn schlechtes Wetter ist, nahmen da extrem zu. Dachte mir aber, dass das halt so sei. Aber auch bestimme Kanäle wie Sky Action HD und Super RTL kann ich seit September nicht mehr empfangen.
    Nun schien es allerdings, als würden die Probleme immer schlimmer werden. Freezer, Blöcke und andere Bildstörungen und Ausfälle wurden immer häufiger. Habe dann alle möglichen verschiedenen aktuellen Images probiert (dachte evtl. auch an Überhitzung) und folgende Erfahrungen gemacht:
    HDFreaks 4.4 Image krasse Bildfehler jetzt auch bei allen Kanälen wie ARD HD als auch SD, die immer zunehmen, bis es zu einem Absturz kommt (Blackscreen mit einem Hinweis auf einen hbbtv Fehler), der die Quad zunehmen auch nicht mehr selbstständig neustartet (muss also Netzteilschalter betätigen).
    OpenATV stürzt zwar nicht ab, hat aber genau dieselben starken Störungen und Aussetzer. Bild wird schwarz und ich kann die Box dann auch nicht mehr bedienen für einige Zeit.
    OpenMips 2.1 zeigt überhaupt kein Bild an.


    Auch ein Downgrade auf ein Image, was bei mir vor September lange einwandfrei lief (HDFReaks 4.0) hat nun mit extremen Probleme zu kämpfen (diesselben Bildfehler, Abstürze usw.).


    Ich bin wirklich überfragt, was hier passiert. Wenn ich die SNR anschaue, dann bin ich da bei 50-60%, was anscheinend ja total beschissen ist. Ich meine allerdings, dass die am Anfang nicht so niedrig waren.
    Was mich halt auch wundert, ist dass ich die Bedienoberfläche von Enigma2 nicht mehr sehen kann und die Box zu ruckeln scheint, wenn es diese Ausfälle gibt. Theoretisch müsste ja - auch wenn kein brauchbares Signal ankommt - die Box noch normal bedienbar sein.


    Jetzt halt meine abschließende Frage: Glaubt ihr es ist ein Hardwaredefekt? Und wenn ja, wie gehe ich da beim Austausch vor?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Schlimmer werdende Schwierigkeiten - Quad defekt?

    Wenn die Menüoberfläche ebenfalls verpixelt, dann ist wohl nicht nur der Empfang gestört.

    Kannst Du mal die Sat Tuner separat testen? Also wirklich mal nur A nutzen und B deaktivieren. Und vielleicht dann sogar nur Kabel und beide SatTuner deaktivieren?
     
    #2
  4. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.312
    Punkte für Erfolge:
    113
    AW: Schlimmer werdende Schwierigkeiten - Quad defekt?

    Für mich liest sich das, als ob das HDMI-Kabel eine Macke hat, hat Du mal ein anderes getestet?
     
    #3

Diese Seite empfehlen