1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Sagem Dbox2 findet keine Kanäle mehr

Dieses Thema im Forum "Sagem" wurde erstellt von CrustaCran, 3. August 2012.

  1. CrustaCran
    Offline

    CrustaCran Ist gelegentlich hier

    Registriert:
    20. Dezember 2010
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Admin
    Seit gestern findet mein DBox2 keine Kanäle mehr. Am Kabel und LNB kann es nicht liegen, weil wenn ich einen anderen Receiver dranhänge, dann funktioniert dieser.

    Hab mal das Bootlog:

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-31.c2.04.08.00.00-6d
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0008
    debug: Got Block #0012
    debug: Got Block #0016
    debug: Got Block #0020
    debug: Got Block #0024
    debug: Got Block #0028
    debug: Got Block #0032
    debug: Got Block #0036
    debug: Got Block #0040
    debug: Got Block #0044


    will verify ELF image, start= 0x800000, size= 169856
    verify sig: 262
    Branching to 0x40100


    U-Boot 2012.04 (Tuxbox) (Jul 07 2012 - 21:24:46)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Sagem, BMon V1.2
    Watchdog enabled
    I2C: ready
    DRAM: 32 MiB
    Flash: 8 MiB
    Scanning JFFS2 FS: . . | . / . - \ | / - \  done.

    env: found console with value ttyS0
    env: found lcd_inverse with value 0
    env: found lcd_contrast with value 15
    FB: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC
    LCD: ready

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 1  0
    ............................................................... done
    Un-Protected 63 sectors
    ### FS (squashfs) loading 'vmlinuz' to 0x200000
    ### FS load complete: 667019 bytes loaded to 0x200000
    ## Booting kernel from Legacy Image at 00200000 ...
    Image Name: Linux-2.4.37.11-dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 666955 Bytes = 651.3 KiB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.37.11-dbox2 (image@server) (gcc version 3.4.6) #6 Sa 7. Jul 21:25:16 CEST 2012

    On node 0 totalpages: 8192

    zone(0): 8192 pages.

    zone(1): 0 pages.

    zone(2): 0 pages.

    Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 dbox_duplex=

    Decrementer Frequency = 247500000/60

    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)

    m8xx_wdt: keep-alive trigger installed (PITC: 0x2000)

    Console: colour dummy device 80x25

    Calibrating delay loop... 65.74 BogoMIPS

    Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem)

    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)

    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)

    Mount cache hash table entries: 512 (order: 0, 4096 bytes)

    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)

    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)

    POSIX conformance testing by UNIFIX

    Linux NET4.0 for Linux 2.4

    Based upon Swansea University Computer Society NET3.039

    Initializing RT netlink socket

    Starting kswapd

    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)

    devfs: boot_options: 0x1

    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.

    squashfs: version 3.0 (2006/03/15) Phillip Lougher

    i2c-core.o: i2c core module version 2.6.1 (20010830)

    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)

    CPM UART driver version 0.04

    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2

    pty: 256 Unix98 ptys configured

    half-duplex mode enabled

    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:33:4f:41

    loop: loaded (max 8 devices)

    D-Box 2 flash driver (size->0x800000 mem->0x10000000)

    D-Box 2 flash memory: Found 1 x16 devices at 0x0 in 16-bit bank

    Intel/Sharp Extended Query Table at 0x0031

    Using buffer write method

    cfi_cmdset_0001: Erase suspend on write enabled

    Creating 6 MTD partitions on "D-Box 2 flash memory":

    0x00000000-0x00020000 : "BR bootloader"

    0x00020000-0x00040000 : "FLFS (U-Boot)"

    0x00040000-0x005e0000 : "root (squashfs+lzma)"

    0x005e0000-0x00800000 : "var (jffs2)"

    0x00020000-0x00800000 : "Flash without bootloader"

    0x00000000-0x00800000 : "Complete Flash"

    Linux video capture interface: v1.00

    mice: PS/2 mouse device common for all mice

    NET4: Linux TCP/IP 1.0 for NET4.0

    IP Protocols: ICMP, UDP, TCP

    IP: routing cache hash table of 512 buckets, 4Kbytes

    TCP: Hash tables configured (established 2048 bind 4096)

    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.

    VFS: Mounted root (squashfs filesystem) readonly.

    Mounted devfs on /dev

    Freeing unused kernel memory: 60k init


    init started: BusyBox v1.18.5 (2012-07-07 21:27:25 CEST)

    starting pid 8, tty '': '/etc/init.d/sysinit'
    mount: using /etc/fstab

    starting pid 23, tty '': '/etc/init.d/rcS'

    Please press Enter to activate this console.

    ##### Image-Version: Keywelt_Jul2012_V1.00 #####

    Sat Jan 1 00:00:00 UTC 2000
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $

    tuxbox: no IDE-Interface detected

    Detected STB:
    Vendor: Sagem
    Model: D-BOX2
    [i2c-8xx]: mpc 8xx i2c init

    [i2c-8xx]: adapter: 0

    $Id: cam.c,v 1.33 2011/06/19 11:49:27 rhabarber1848 Exp $

    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $

    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).

    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter

    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $

    avia_av: $Id: avia_av_core.c,v 1.106 2011/06/19 11:49:27 rhabarber1848 Exp $

    avia_av_core: Starting avia_av_wdt thread.

    avia_av: AVIA 600L found.

    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $

    avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $

    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $

    avia_gt_core: autodetecting chip type... eNX

    avia_gt_enx: $Id: avia_gt_enx.c,v 1.21 2003/09/30 05:45:35 obi Exp $

    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $

    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.216 2012/03/07 18:31:52 rhabarber1848 Exp $

    avia_gt_ucode: loaded ucode v0014

    avia_gt_ucode: ucode section filters disabled.

    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...

    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $

    avia_gt_gv: set_input_size (width=720, height=576)

    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $

    avia_gt_pcm_set_rate(44100)

    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $

    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $

    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $

    avia_gt_core: Loaded AViA eNX/GTX driver

    avia_av_core: Starting avia_gt_wdt thread.

    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $

    avia_gt_gv: set_input_mode (mode=2)

    avia_gt_gv: set_input_size (width=720, height=576)

    avia_gt_gv: set_input_mode (mode=2)

    avia_gt_gv: set_input_size (width=720, height=576)

    avia_gt_gv: set_input_mode (mode=2)

    avia_gt_gv: set_input_size (width=720, height=576)

    Console: switching to colour frame buffer device 82x32

    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device

    lcd.o: init lcd driver module

    lcd.o: found KS0713/SED153X lcd interface

    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $

    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $

    avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $

    avia_gt_pcm_set_rate(44100)

    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.14 2011/06/19 11:49:27 rhabarber1848 Exp $

    udhcpc (v1.18.5) started
    Setting IP address 0.0.0.0 on eth0
    Sending discover...
    Sending select for 192.168.0.31...
    Lease of 192.168.0.31 obtained, lease time 864000
    Setting IP address 192.168.0.31 on eth0
    Deleting routers
    route: SIOCDELRT: No such process
    Adding router 192.168.0.1
    Recreating /var/etc/resolv.conf
    Adding DNS server 192.168.0.1
    wget: can't connect to remote host (127.0.0.1): Connection refused
    ves1x93: Detected ves1993

    DVB: registering frontend 0:0 (VES1993)...

    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $

    avia_gt_napi: $Id: avia_gt_napi.c,v 1.208 2011/06/19 11:51:17 rhabarber1848 Exp $

    insmod: warning: kernel-module version mismatch
    multicam was compiled for kernel version 2.4.37-dbox2
    while this kernel is version 2.4.37.11-dbox2
    DBox2 Multicam Driver v1.01 skars & doz21 :)

    starting /var/etc/init.d/S15syslogd ...
    starting /var/etc/init.d/S16kb2rcd ...
    starting /var/etc/init.d/S16lircd ...
    starting /var/etc/init.d/S30autofs ...
    starting /var/etc/init.d/S30dropbear ...
    starting /var/etc/init.d/S31nfsserver ...
    starting /var/etc/init.d/S31sambaserver ...
    starting /var/etc/init.d/S39lanswap ...
    starting /var/etc/init.d/S40tuxcald ...
    starting /var/etc/init.d/S40tuxmaild ...
    starting /var/etc/init.d/S99gui ...
    $Id: sectionsd.cpp,v 1.343 2012/06/30 10:54:17 rhabarber1848 Exp $
    [sectionsd] FreeSat enabled
    [sectionsd] Caching max 3000 events
    [sectionsd] Caching 4 days
    [sectionsd] Caching 12 hours Extended Text
    [sectionsd] Events are old 120min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [timerd] woke up from timer? false!
    /var/plugins/operations camd_init
    /var/plugins/operations cardserver_start
    $Id: zapit.cpp,v 1.461 2012/06/26 18:42:57 Markham & Worschter & SnowHead Exp $
    [zapit] PMT update enabled
    [zapit] Load ScanSetup Setting: 0 0.000000 0.000000 1 1 8
    [frontend] uncommitted_switch_mode 0 auto_fec 0
    /var/plugins/operations camd_start
    starte camd2
    [camd2] EMM : active
    [camd2] Socket=/tmp/camd.sock02
    [camd] ca system id: 1702
    [getservices] /var/tuxbox/config/zapit/myservices.xml found.
    [getservices] dup transponder id 1 onid 85
    [getservices] dup transponder id 2 onid 85
    [getservices] dup transponder id 3 onid 85
    [getservices] dup transponder id 11 onid 85
    /var/tuxbox/config/zapit/ubouquets.xml: No such file or directory
    /tmp/currentservices.xml: No such file or directory
    [controld] Boxtype detected: (3, Sagem D-BOX2)
    [controld]: ROUTEVIDEO v1 = 0 a1 = 0 v2 = 0 a2 = 0 fblk=1
    /var/plugins/operations sect_renice
    [CVideo::setVideoFormat] output format: 4:3(LB)
    neutrino: /lib/libpng12.so.0: no version information available (required by neutrino)
    neutrino: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
    starting /bin/neutrino
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)

    avia_gt_gv: set_input_size (width=720, height=576)

    [neutrino] enable flash
    [neutrino] Software update enabled
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/SemiCondensed)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    [neutrino] SetupFonts filename: /share/fonts/micron.ttf fontname: Micron
    [rcinput] no file /var/tuxbox/config/rc.conf was found
    /dev/input/event1: No such file or directory
    [network config] Instance created
    [neutrino] menue setup
    [neutrino] init menus...
    [neutrino] GUI-Personalize instance created...
    [neutrino] found esound, adding personalized esound entry to mainmenue
    [neutrino] setRepeat: delay=150 period=125 use kernel-repeat: no
    [neutrino] registering as event client
    [scan-setup] received 27 sats
    [sectionsd] getUTC: read: Connection timed out
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    /bin/nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
    [basicsocket] receive timed out. waiting process 443
    [neutrino] no file /var/tuxbox/config/init.end was found
    [neutrino] initialized everything
    [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...busy /tmp/zapit.sock
    zap failed!
    [basicsocket] send_data: Broken pipe (n = 8/8, pid = 408)
    OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. CrustaCran
    Offline

    CrustaCran Ist gelegentlich hier

    Registriert:
    20. Dezember 2010
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Admin
    AW: Sagem Dbox2 findet keine Kanäle mehr

    Ich vermute mal ich hab den Tuner geschrottet. Box war nicht aus, als ich das Satkabel abgemacht habe. Klassischer Amateurfehler. So ein Mist.
     
    #2

Diese Seite empfehlen