1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Reader steigen unregelmäßig aus

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von MacMasterE, 22. Juni 2012.

  1. MacMasterE
    Offline

    MacMasterE Ist gelegentlich hier

    Registriert:
    27. Februar 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hi,
    ich betreibe eine 7141 als reinen CS-Server für eine S02 und eine HD02. Beide Karten stecken in Easymouse2 Lesern.
    Nun habe ich das Problem, dass die Reader manchmal aus heiterem Himmel austeigen. Das ganze sieht dann z.B. so aus:
    2012/06/19 21:53:08 5F88C8 c user (1702&000000/026E/4462/93:8A40): found (615 ms) by skys02
    2012/06/19 21:53:15 5F88C8 c user (1702&000000/026F/4462/93:7729): found (617 ms) by skys02
    2012/06/19 21:53:22 5F88C8 c user (1702&000000/0270/4462/93:84B3): found (622 ms) by skys02
    2012/06/19 21:53:29 5F88C8 c user (1702&000000/0271/4462/93:C16B): found (618 ms) by skys02
    2012/06/19 21:53:36 5F88C8 c user (1702&000000/0272/4462/93:1E05): found (617 ms) by skys02
    2012/06/19 21:53:48 5F88C8 c user (1702&000000/0273/4462/93:CF37): not found (6113 ms) by skys02 (skys02 irdeto_do_cmd [0] 00
    2012/06/19 21:53:57 5F88C8 c user (1702&000000/0274/4462/93:27EF): timeout (8014 ms)
    2012/06/19 21:54:04 5F88C8 c user (1702&000000/0275/4462/93:E060): timeout (8016 ms)
    2012/06/19 21:54:11 5F88C8 c user (1702&000000/0276/4462/93:915D): timeout (8015 ms)
    2012/06/19 21:54:18 5F88C8 c user (1702&000000/0277/4462/93:F0CD): timeout (8014 ms)
    2012/06/19 21:54:24 5F88C8 c user (1702&000000/0278/4462/93:ED8C): not found (7077 ms) by skys02 (skys02 irdeto_do_cmd [0] 00
    2012/06/19 21:54:32 5F88C8 c user (1702&000000/0279/4462/93:AFF3): timeout (8014 ms)
    2012/06/19 21:54:36 5CC708 r dropping client data for skys02 time 10s
    Teilweise steigen beide Reader gleichzeitig aus. Manchmal auch nur einer und der andere läuft problemlos weiter.
    Ich habe schon den USB-Hub getauscht und es mit aktiv/passiv probiert. Keine Änderung.

    Hat jemand einen Tipp, wie ich der Sache auf den Grund gehen kann? Welche Debug-Einstellung gibt mir die besten Informationen?

    Danke
     
    Zuletzt bearbeitet: 22. Juni 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    AW: Reader steigen unregelmäßig aus

    Hi,
    so wird das nichts, oscam.conf, oscam.server und oscam.user wären schön, denn die :323: ist in der Reinigung!!
     
    Zuletzt bearbeitet: 22. Juni 2012
    #2
  4. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Hi,

    Services sollten auch passend sein. Poste mal bitte gleich mit. Oscam.reader gibt es nicht ;)


    Sent from my iPhone using Tapatalk
     
    #3
    *Neptun* und (gelöschter Benutzer) gefällt das.
  5. MacMasterE
    Offline

    MacMasterE Ist gelegentlich hier

    Registriert:
    27. Februar 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Reader steigen unregelmäßig aus

    Ups, da hab ich in der Aufregung glatt die Config-Dateien vergessen:

    oscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/logs/OScam.log
    clienttimeout = 8000
    fallbacktimeout = 2000
    clientmaxidle = 200
    cachedelay = 20
    nice = -1
    maxlogsize = 1024
    saveinithistory = 1
    lb_save = 100
    lb_savepath = /var/media/ftp/uStor01/cs/oscam/stat

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [newcamd]
    port = port@1702:000000;port@1833:000000;port@1830:000000;port@1843:000000;port@0D05:000004,000010
    key = key
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1

    [cs357x]
    port = port

    [cccam]
    port = port
    reshare = 1
    ignorereshare = 1
    forward_origin_card = 1
    version = 2.1.1
    minimizecards = 1
    stealth = 1

    [webif]
    httpport = 83
    httphelplang = de
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    oscam.user
    [account]
    user = user1
    pwd = pass1
    group = 1,2,3
    monlevel = 0
    au = hdplus,skys02
    betatunnel = 1833.FFFF:1702
    keepalive = 1

    [account]
    user = user2
    pwd = pass2
    group = 1,2,3
    monlevel = 0
    betatunnel = 1833.FFFF:1702
    keepalive = 1

    [account]
    user = user3
    pwd = pass3
    group = 1,2,3
    monlevel = 0
    betatunnel = 1833.FFFF:1702
    keepalive = 1

    [account]
    user = user4
    pwd = pass4
    group = 1,2,3
    monlevel = 0
    services = hdplus,skyfullhd,orf,austriasat
    betatunnel = 1833.FFFF:1702
    keepalive = 1

    [account]
    user = user5
    pwd = pass5
    group = 1,2,3
    monlevel = 0
    services = hdplus,skyfullhd,orf,austriasat
    betatunnel = 1833.FFFF:1702
    keepalive = 1

    [account]
    user = user6
    pwd = pass6
    group = 1,2,3
    monlevel = 0
    services = hdplus,skyfullhd,orf,austriasat
    betatunnel = 1833.FFFF:1702
    keepalive = 1
    oscam.server
    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB1
    services = hdplus
    showcls = 0
    caid = 1843
    rsakey = BF***D5
    boxkey = A7***7C
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1


    [reader]
    label = skys02
    protocol = mouse
    device = /dev/ttyUSB0
    services = skyfullhd
    caid = 1702
    boxkey = 1122334455667788
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2


    [reader]
    label = austriasat
    protocol = camd35
    device = 127.0.0.1,port
    user = user
    password = pass
    services = orf,austriasat
    inactivitytimeout = 0
    caid = 0D05
    ident = 0D05:000004,000010
    group = 3
    oscam.services
    [hdplus]
    caid = 1830,1843
    provid = 000000,003411,008011
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274

    [skyfullhd]
    caid = 1702,1833
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0026,0027,0029,002A,002B,0032,0034,0035,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0045,0046,0075,0077,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,0096,0097,0098,0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FC,00FD,0105,0106,0107,0108,0110,0111,011A,011B,0124,0125,012E,012F,0138,0139,0142,0143,014C,014D,0156,0160,016B,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FF1,7001,7009,700A,0071,006A,006B,0072,0070,006F,0069,006C,006E

    [skyselect]
    caid = 1702,1833
    provid = 000000
    srvid = 0012,0078,0079,007A,00FB,00FE,0105,0108,010F,0119,0123,012D,0137,0141,014B,0159,0163,016D,0096,0097,0098,0099,009A,009B,009C,0045,0046,003B,000F,C2FF


    [orf]
    caid = 0D05,0D95
    provid = 000000,000004,000010
    srvid = 132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,3332,4E27,33A7,33A5,332D

    [austriasat]
    caid = 0D05,0D95
    provid = 000000,000004,000010
    srvid = 003E,0045,0046,07FA,07FD,07FF,2EFE,4461,4462,6FEE,6FEF,6FF0,6FF3,6FFF,003B,0025
     
    #4
  6. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Tritt das Problem immer bei dem gleichen User auf ? Weil in Deinen Configs nutzt du mal Services bei User und Reader und an anderer stelle wieder nicht.

    Man sollte schon überall passend Services einstellen.


    Sent from my iPhone using Tapatalk
     
    #5
  7. MacMasterE
    Offline

    MacMasterE Ist gelegentlich hier

    Registriert:
    27. Februar 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Reader steigen unregelmäßig aus

    Ich bin mir nicht hundertprozentig sicher, meine aber, es wäre sowohl bei Usern mit als auch ohne services aufgetreten. Bei usern mit Services auf jeden Fall. Ich werde das aber vereinheitlichen.
    Es ist auch so, wenn der Reader einmal ausgestiegen ist, dann hilft nur noch ein Neustart des Readers um überhaupt wieder Daten zu bekommen.
     
    #6
  8. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Da würde ich ja bald auf den USB Hub tippen.
    Was für einen HUB verwendest Du ?

    Sent from my iPhone using Tapatalk
     
    #7
  9. MacMasterE
    Offline

    MacMasterE Ist gelegentlich hier

    Registriert:
    27. Februar 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Reader steigen unregelmäßig aus

    Auf dem Hub steht leider nichts, aber rein äußerlich müsste es der Trust HU-5870V sein. Laut Liste sollte das Teil funktionieren.
    Ich habe den gleichen Hub zweimal hier und habe schon ohne Erfolg hin und her getauscht.
     
    #8
  10. MacMasterE
    Offline

    MacMasterE Ist gelegentlich hier

    Registriert:
    27. Februar 2012
    Beiträge:
    33
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Reader steigen unregelmäßig aus

    Meine vorläufige Lösung ist jetzt die Box nachts über einen Cronjob neu zu starten, da der Fehler meist erst nach zwei oder mehr Tagen auftritt.
     
    #9
  11. Scooter3
    Offline

    Scooter3 Ist gelegentlich hier

    Registriert:
    2. September 2009
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Reader steigen unregelmäßig aus

    Hallo , ich habe genau das selbe Problem .
    " dropping Client data"
    Aber erst seit kurzem . Ein halbes Jahr lief es ohne Probleme . Benutze auch eine 7141 und habe 3 reader ( easymouse )
    Reader 1 - um02
    Reader 2 - i12
    Reader 3 - hd + weiße
    Haber die Reader auch schon durch Smargos ersetzt und einen anderen USB Hub ausprobiert . Aber nach einiger zeit ( mal Std und mal Tage ) kommt immer wieder dieser Fehler . Ich glaube , es liegt irgendwie an der hd + Karte .

    Oscam.server
    [reader]
    label = unitymedia
    protocol = mouse
    device = /dev/ttyUSB0
    services = umbasic
    #smargopatch = 1
    caid = 1838
    rsakey = B5xxxFF
    boxkey = AxxxC
    detect = cd
    mhz = 358
    cardmhz = 358
    ident = 1838:000000
    ecmwhitelist = 1838:92
    group = 1
    emmcache = 1,3,2


    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB1
    services = skyhd,skywelt,skyfilm,skysport,skybuli
    #smargopatch = 1
    caid = 1722,1835
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1722:000000;1835:000000
    ecmwhitelist = 1722:93;1835:89
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1

    [reader]
    label = hdplussat
    enable = 1
    protocol = mouse
    detect = CD
    device = /dev/ttyUSB2
    services = hdplus
    group = 3
    rsakey = BFxxxD5
    boxkey = A7xxxC
    caid = 1830
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    emmcache = 1,3,2
    ecmwhitelist = 1830:92
     
    Zuletzt bearbeitet: 31. Juli 2012
    #10
  12. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    AW: Reader steigen unregelmäßig aus

    Hi!

    Ich hatte das Problem auch vor kurzem mit der UM01 Karte in der Easymouse 2! Der Fehler schien immer von einem Clienten zu kommen (Dreambox 7020HD CCCAM im HomeCS). Es hatte geholfen den LB komplett auszuschalten. Zusätzlich habe ich dann noch ein komplett neues Image von NEwnigma auf die Dreambox gepackt.

    Seit zwei Tagen habe ich keine Probleme mehr, fahre auf dem Server jetzt die OSCAM Rev. 7211. Es ging bei mir aber NUR um die UM01 (1831) Karte.

    Habt ihr denn auch mal den LB ausgemacht?
     
    Zuletzt bearbeitet: 31. Juli 2012
    #11
  13. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Das Problem kenne ich zu Genüge. Bei mir lag es hierbei an mein Hub. Ich setze seit dem nur noch aktive Hubs ein um so eine kontinuierliche Spannung zu erhalten. Seit dem ist alles Super.


    Sent from my iPhone using Tapatalk
     
    #12
  14. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Reader steigen unregelmäßig aus

    Der LB ist verdächtig:
    den braucht man nur, wenn man 2 gleiche (!) Karten hat - z.B. 2x S02
    Außerdem sollte dessen Größe nicht auf Standart stehen, da speichert der >350 Stunden zwischen.
    Und darauf achten, daß man das nicht im Flash speichert!
     
    #13
  15. Scooter3
    Offline

    Scooter3 Ist gelegentlich hier

    Registriert:
    2. September 2009
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Reader steigen unregelmäßig aus

    GUten Morgen .

    LB Habe ich garnicht aktiviert oder doch ?


    Oscam.conf
    [global]
    usrfile = /var/media/ftp/uStor01/logs/oscamuser.log
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    disableuserfile = 0
    usrfileflag = 1
    cachedelay = 120
    netprio = 1
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1
    saveinithistory = 1

    Oscam.server
    [reader]
    label = unitymedia
    protocol = mouse
    device = /dev/ttyUSB0
    services = umbasic
    #smargopatch = 1
    caid = 1838
    rsakey = B55+++FF
    boxkey = A7+++C
    detect = cd
    mhz = 358
    cardmhz = 358
    ident = 1838:000000
    ecmwhitelist = 1838:92
    group = 1
    emmcache = 1,3,2


    [reader]
    label = sky
    protocol = mouse
    enable = 1
    device = /dev/ttyUSB1
    services = skyhd,skywelt,skyfilm,skysport,skybuli
    #smargopatch = 1
    caid = 1722,1835
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1722:000000;1835:000000
    ecmwhitelist = 1722:93;1835:89
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1

    [reader]
    label = hdplussat
    enable = 1
    protocol = mouse
    detect = CD
    device = /dev/ttyUSB2
    services = hdplus
    group = 3
    rsakey = BF+++D5
    boxkey = A7+++7C
    caid = 1830
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    emmcache = 1,3,2
    ecmwhitelist = 1830:92

    als Client dient hauptsächlich eine Gigablue 800 mit cccam 2.3.0

    Das mit dem aktiven Usb Hub werde ich mal ausprobieren .
     
    #14
  16. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    AW: Reader steigen unregelmäßig aus

    Wenn dein LB an wäre dann müsste in der OSCAM.conf was von
    o.ä. stehen. Bzw = 0 heisst AUS.
     
    #15

Diese Seite empfehlen