1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit externer Festplatte

Dieses Thema im Forum "Edision Argus VIP 2" wurde erstellt von jusko, 17. Januar 2011.

  1. jusko
    Offline

    jusko Newbie

    Registriert:
    17. Januar 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    ich bin bisher mit meinem VIP2 sehr zufrieden. Im Moment habe ich allerdings Probleme mit einer externer Festplatte.

    Bisher habe ich eine Verbatim, 500 GB, 2,5 Zoll, FAT32 verwendet. Diese läuft problemlos. Nun habe ich versucht eine Western Digital Elements, 1TB, 2,5 Zoll an den Receiver anzuschließen. Leider stets ohne Erfolg.

    Wenn ich die Platte im laufenden Betrieb anstecke, wird diese zwar erkannt. Die Prüfung schlägt danach allerdings fehl und ich werde gefragt ob ich die Festplatte formatieren möchte. In dem folgenden Menü kann ich verschiedene Partitionierungen einstellen. Z.B 4 Partitionen mit jeweils ca. 240 GB. Allerdings kann nur eine Partition als "primär" eingestellt werden, der Rest ist als "logisch" vordefiniert und kann auch nicht verändert werden. Wenn ich nun die Formatierung starte wird kurz der Statusbalken angezeigt (mit ca. 1/5 als erledigt). Danach bricht der Vorgang ohne weitere Meldungen ab. Das PVR-Menü steht danach nicht zur Verfügung.

    Ich habe versucht die Platte am PC in 4 primäre Partitionen (FAT32) zu unterteilen und zudem habe ich in einem weiteren Versuch die Platte in NTFS formatiert. Alles leider ohne Erfolg. Am PC läuft die Platte ohne Probleme. Wenn ich die Platte schon vor dem Booten einstecke komme ich auch in das Formatierungsmenü. Allerdings wird bei Größe des Datenträger 0KB angezeigt und ich kann daher nicht einmal Partitionen erzeugen.

    Kann es sein, dass diese externe Festplatte nicht am VIP2 läuft? Ich denke, dass ich alle wesentlichen Anschlussmöglichkeiten ausprobiert habe. Falls jemand diesbezüglich eine Idee oder einen Tipp hätte würde ich mich sehr freuen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. edisionArgus
    Offline

    edisionArgus Ist gelegentlich hier

    Registriert:
    8. März 2010
    Beiträge:
    59
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Probleme mit externer Festplatte

    Ich hatte das Problem mit den 2,5ern ohne externe Festplatte
    jetzt hatte ich seit Juni letzten Jahre eine Hitatchi 1TB mit externer Stromversorgung die lief bis heute wunderbar.
    Aber jetzt kommt auch wieder das gleiche Bild Platte sucht und sucht und sucht, dann der Spruch mit dem Formatieren.....
    Am PC ist alles da, ich habe nun die ganzen System Files gelöscht und wieder angesteckt, aber ohne Erfolg.
    Ich möchte die Platte auch nicht formatieren, da ca. 500GB Filme von Sky drauf sind in erster Linie Disney für meine Tochter
    Falls jemand einen Tipp hat
    Danke
     
    #2
  4. jusko
    Offline

    jusko Newbie

    Registriert:
    17. Januar 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit externer Festplatte

    Mittlerweile bin ich einen Schritt weiter. Ich habe nun verschiedene Formatierungstools ausprobiert. Eine Formatierung mit H2format brachte keinen Erfolg. Die Platte wird weiterhin nicht erkannt.

    Wenn ich die Festplatte allerdings mit Fat32formatter formatiere und keine Partitionen anlege, dann wird die Platte vom VIP2 erkannt. Sobald allerdings Partitionen (über den PC) angelegt werden, schlägt die Erkennung wieder fehl.

    Ein Partitionierung mit Hilfe des VIP2 funktioniert nach wie vor nicht. Die Formatierung bricht hier nach ca. 1/5 weiterhin ab.

    Welche Nachteile hätte es, wenn man die 1TB-Festplatte ohne Partionierung verwendet? Bei ersten Testaufnahmen habe ich leichte Tonaussetzer bemerkt. Ist dies normal? Beim Speedtest wurden 145 MB/s angezeigt.
     
    #3
  5. homopus
    Offline

    homopus Newbie

    Registriert:
    15. August 2010
    Beiträge:
    26
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Probleme mit externer Festplatte

    Bist wohl nicht der einzige der mit den WD Elements HDD Probleme hat, habe ich nun schon häufiger auch in anderen Foren von gelesen.
    Befürchte du wirst nicht um einen Tausch bspw. gegen Seagate, Samsung herum kommen, damit du deine VIP2 wie gewünscht nutzen kannst :aha:
     
    #4
  6. tomtom2509
    Offline

    tomtom2509 Newbie

    Registriert:
    4. Januar 2011
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo,

    ich benutze eine WD Elemnts 3,5" mit 1TB ohne Probleme. Formatiert in Fat32 und partitioniert mit dem Vip2 in vier Partionen. Läuft einwandfrei.
    Der Geschwindigkeitsindex ist meiner Meinung nach mit Vorsicht zu interpretieren. 5 Durchläufe 5 unterschiedliche Ergenisse. Betriebsgeräusche der Platte sind nicht zu hören und ich bin da ein empfindlicher Zeitgenosse. Zwei parallele HD Aufnahme funktionierten auch bereits.
     
    #5
    Pilot gefällt das.
  7. homopus
    Offline

    homopus Newbie

    Registriert:
    15. August 2010
    Beiträge:
    26
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Probleme mit externer Festplatte

    Ich meine gelesen zu haben, dass gerade bei den WD Elements zwei verschiedene Chipsätze eingesetzt werden. Möglicherweise liegt es ja daran...
     
    #6
  8. 2cvr
    Offline

    2cvr Ist gelegentlich hier

    Registriert:
    27. Juni 2010
    Beiträge:
    36
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    AW: Probleme mit externer Festplatte

    Hi

    Ich habe mir kürzlich eine WD 2,5" 250 GB bei MM für 29 Euronen zugelegt und habe keine Probleme. 2x HD Aufname + eine HD Aufname von Festplatte Wiedergegen kein Problem.
     
    #7
    Pilot gefällt das.

Diese Seite empfehlen