1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von masterdj85, 13. August 2010.

  1. masterdj85
    Offline

    masterdj85 Ist gelegentlich hier

    Registriert:
    23. Dezember 2009
    Beiträge:
    89
    Zustimmungen:
    129
    Punkte für Erfolge:
    33
    Hi erstmal,

    bin stolzer im Bestizer eines Navigon 70 Premium.:emoticon-0157-sun:

    Daten:

    BT: H14421-V15R2
    BL: 1.30
    OS: 1.45
    OPENGL: 375


    Habe mir über das
    Original Freshmaps-ABO die Neuen Q3/2010 Maps selbst geladen und installieren lassen. Nicht irgendwo runtergeladen! Um Unnötigen Spekulationen aus dem Weg zugehen!

    Zu meinem großen Schreck geht mein Navi
    nach der Instalation in eine Reboot-Endlossschleife :emoticon-0179-headb, welche nur duch einen Reset in die Werksherstellung wieder Ansprechbar gemacht werden kann! (Hardreset) :emoticon-0145-shake

    Danach geht das Navi nur bis zum "Theoretischen"
    ersten Sprachkommando, egal in welcher Funktion des Navis, zu dem es aber niemals kommt, da sich das Navi vor dem ersten Pieps direkt wieder Resetet. Und das immer und immer wieder :emoticon-0156-rain:!

    Ich habe darauhin nach längerer Fehlersuche festgestellt, dass sich der
    Fehler in der Komprimierten Datei "pr_xx_special_files_q3_2010.zip" versteckt.

    In dieser Datei befindet sich ein Ordner mit "
    Neuen Sound-Dateien":


    Ordnername: "
    SOUNDS"

    Ordnergröße: (275MB)

    Inhalt:


    -> cze-CZE_Jana_tts.nfs

    -> dan-DNK_Signe_tts.nfs

    -> dut-NLD_Jan_tts.nfs

    -> fin-FIN_Matti_tts.nfs

    -> fre-FRA_Sandrine_tts.nfs

    ->
    ger-DEU_Anke_tts.nfs

    -> gre-GRC_Kostas_tts.nfs

    -> ita-ITA_Francesca_tts.nfs

    -> nob-NOR_Mette_tts.nfs

    -> por-PRT_Rosa_tts.nfs

    -> spa-ESP_Carmen_tts.nfs

    -> swe-SWE_Malin_tts.nfs


    Bei der Instalation werden die
    Alten Sound-Datein gegen die Neueren Sound-Dateien Ausgetauscht.

    Als Beispiel nehme ich mal die Deutsche Sprach-Datei Anke:


    -> ger-DEU_Anke_tts.nfs 22,
    222 kB (Q3/2010 Map)

    Im Gegensatz zu der
    Original-Datei:

    -> ger-DEU_Anke_tts.nfs 22,
    218 kB (Original)


    Jede dieser Dateien weisst eine ca.
    0,004 kb Differzgröße zur Original-Datei auf, welche das Navi bei desen Verwendung in den Endlossrebot schicken.


    Um diesem Teufelskreis zu entkommen, muss man die
    Neue Sprachdatei

    z.B. ger-DEU_Anke_tts.nfs 22,
    222 kB (Q3/2010 Map)

    wieder durch die
    Alte Sprachdatei ersetzen

    z.B. ger-DEU_Anke_tts.nfs 22,
    218 kB (Original)

    und alles läuft wieder :D!


    Hat irgendjemand eine Erklärungen bzw. Vermutungen oder hat jemand das selbe Problem (gehabt)?


    P.S. Weshalb werden die Sounddatein nicht auch als Download Angeboten?


    Hoffe auf Antworten!


    MFG

    Masterdj85 :ja

    <-!!!WICHTIG!!!->

    WELCH EIN GLÜCK PROBLEM VON NAVIGON BEHOBEN!

    Siehe meinen nächsten Beitrag!

    MFG

    Masterdj85
     
    Zuletzt bearbeitet: 19. August 2010
    #1
    wedras gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. karlchen1
    Offline

    karlchen1 Stamm User

    Registriert:
    19. Mai 2009
    Beiträge:
    1.141
    Zustimmungen:
    2.409
    Punkte für Erfolge:
    113
    Ort:
    Rand Berlin
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Ich kann Dir zwar bei Deinem Problem nicht helfen, aber ich hätte mal eine andere Frage an Dich.

    War bei Deinem Kartenupdate auf Q3 2010 die GTACityModels_EU_DEU.nfs Q3/2010 mit dabei ????
     
    #2
  4. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    @karlchen1
    Die Dateien stehen im FRESH getrennt von Karten zum runterladen.
     
    #3
  5. wedras
    Offline

    wedras Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    16
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    @masterdj85

    bei mir das gleiche problem.endlosschleife über endlosschleife. wollte dann die alte sicherung wieder über fresh zurückspielen.navi wird nicht erkannt - kein rückspielen.hab dann alle dateien auf dem navi gelöscht und noch eine andere sicherung( habe ich ohne fresh gemacht) auf das navi geschoben.jetzt gehts erst mal wieder.hätt ich deinen vorschlag gleich gelesen, hätt ich mir das wohl einfacher machen können.:emoticon-0179-headb
     
    #4
  6. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Hallo.
    So wie ich es aus anderen Boards gelesen habe und mit meinem eigenen Test Erfragung gemacht habe liegt es an der neue Anke Stimme.
    Die alte aus der Sicherung wieder rüber kopieren und es läuft wieder alles wie es muss.
     
    #5
  7. Friedhelm19
    Offline

    Friedhelm19 Newbie

    Registriert:
    9. August 2010
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Hat mich auch das ganze Wochenende gekostet - und die Spitze ist, dass die Navigon-Hotline offensichtlich immer noch nicht weiß oder eingestehen will, was hier schief gelaufen ist, obwohl das ja nun schon in allen Foren ausgiebig diskutiert wurde.

    Gruß Friedhelm
     
    #6
    collin21 gefällt das.
  8. womokurt
    Offline

    womokurt Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    25
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo Gemeinde

    habe das gleiche Problem mit den originalem FreshMap Download. Die Anke wird fehlerhaft ausgetauscht und das Navi in eine Endlos Rebootschleife geschickt. Da hilft wirklich nur der Austausch der Anke_Datei.
    Habe das MN70 Premium.

    Aber was anderes - die MapDrawer_high.nfs verursacht, dass eigene POIs im Ordner MyPois beim einlesen nicht eingelesen werden. Austausch auf die alte *.nfs und die ganzen POIs werden wieder normal eingelesen. Weiss jemand vielleicht was darüber :emoticon-0106-cryin

    grüsse
    p
     
    #7
  9. karlchen1
    Offline

    karlchen1 Stamm User

    Registriert:
    19. Mai 2009
    Beiträge:
    1.141
    Zustimmungen:
    2.409
    Punkte für Erfolge:
    113
    Ort:
    Rand Berlin
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Du mußt beide MapDrawer in den Map Ordner ablegen, dann geht wieder alles normal. Aber nicht wundern, es werden nur die Pois vergrößert und die Straßennamen bleiben leider so kllein. Ist leider so ab Navigon 7.6...


    MapDrawer_high.nfs und MapDrawer.nfs in den Map Ordner !!!!
     
    Zuletzt von einem Moderator bearbeitet: 18. August 2010
    #8
    womokurt gefällt das.
  10. womokurt
    Offline

    womokurt Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    25
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    OK - werde ich mal versuchen und dann das Ergebniss posten

    danke
    k
     
    #9
  11. womokurt
    Offline

    womokurt Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    25
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    :emoticon-0157-sun: Beide *.nfs Dateien in den Map Ordner und die eigenen POIs unter My POIs werden wieder normal eingelesen.
    Danke für den Tipp - alles funktioniert einwandfrei mit meinen POIs.

    danke und Grüsse
    k :emoticon-0157-sun:
     
    #10
  12. wedras
    Offline

    wedras Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    16
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    tja, die hotline........ bei navigon und auch bei vielen anderen hotlines kommt es wirklich leider darauf an, wem du am anderen ende der leitung hast.beim ersten anruf bei navigon, wegen eines anderen problemes, hätte ich den kerl am liebsten durch das telefon gezogen. beim zweiten anruf dann eine nette dame und siehe da , besser konnte es nicht funktionieren.
     
    #11
  13. collin21
    Offline

    collin21 Newbie

    Registriert:
    3. August 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Auch beim Navigon 40 Premium macht die fehlerhafte Anke Probleme und führt in eine Endlosabsturzschleife. Auch hier ist die Lösung, die alte Anke zurück zu kopieren.
     
    #12
  14. sigi1
    Offline

    sigi1 Newbie

    Registriert:
    23. Juni 2009
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Hi

    Beim Premium 70 wurden 13 Soundfiles und im Map Ordner 3nfs Dateien getauscht.Es war also nicht eine fehlende dll datei.

    Jetzt läuft alles.

    Einfach nochmal Update starten und Gerät vom USB trennen dann behaltet ihr die special_files.Dann könnt ihr die dateien vergleichen.Es wurde unter anderen auch die TMC.nfs getauscht.

    Jetzt kommen die TMC meldungen selbst im Wohnzimmer am 220 Volt Laderät rasend schnell.

    mfg sigi1
     
    Zuletzt bearbeitet: 18. August 2010
    #13
  15. masterdj85
    Offline

    masterdj85 Ist gelegentlich hier

    Registriert:
    23. Dezember 2009
    Beiträge:
    89
    Zustimmungen:
    129
    Punkte für Erfolge:
    33
    NAVIGON 70 Premium - Endlossschleifen bzw. Sprachabsturzbug endlich behoben!!!

    [​IMG] NAVIGON hat den Navigon 70 Premium - Endlossschleifen bzw. Sprachabsturzbug endlich behoben!!! [​IMG]



    Es gibt ab jetzt endlich die überarbeitete Datei "pr_xx_special_files_q3_2010_v6.rar" im Regulären Q3/2010 Karten Update über die FreshMap!!!

    Hat ja nur knap ne Woche gedauert! [​IMG]

    Die Datei:

    "vautov5.dll" wurde modifiziert! Zu ersetzen im Pfad : (Speicherkarte)\Navigon\

    Sowie die

    "TMC.nfs" wurde auch modifiziert! Zu ersetzen im Pfad: (Speicherkarte)\Navigon\MAP\

    ENDLICH!!!
    [​IMG]

    Ich habe das Update jetzt mal ganz normal über die Freshmaps eingespielt und

    es funktioniert alles definitiv Tadelloss und es gibt keine Endlossschleife oder Sprachprobleme mehr!!!

    MFG

    Ein Glücklicher

    Masterdj85 [​IMG]
     
    #14
  16. Sensei1978
    Offline

    Sensei1978 Ist gelegentlich hier

    Registriert:
    4. August 2010
    Beiträge:
    46
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Probleme bei Navigon 70 Premium mit neuen Soundfiles aus Q3/2010 Fresh-Maps!

    Kann diese pr_xx_special_files_q3_2010_v6.rar jemand hochladen?
    Wäre echt super.

    Habe zwar die Datei vautov5.dll schon installiert. Aber die Sprachsteuerung sowie die Soundausgabe gehen immer noch nicht.
     
    Zuletzt bearbeitet: 22. August 2010
    #15

Diese Seite empfehlen