1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei Installation PDA Medion MD40600 MDPPC200

Dieses Thema im Forum "Navigon 6 Support" wurde erstellt von DocKugelfisch, 21. November 2009.

  1. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    Probleme mit GPS-Signal & Installation PDA Medion MD40600 MDPPC200

    Heute habe ich mich zum ersten mal an einem PDA versucht, leider ohne Erfolg :emoticon-0138-think
    Habe die Dateien und Anleitung von hier genommen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Allerdings bekomme ich gar keine Installation auf die SD-Karte hin.
    Habe als Kartenmaterial die Q4 2009 vom Boss genommen.

    Nachdem ich die Installation starten möchte fragt die Installroutine nach einer DVD1 im DVD Laufwerk :wacko1:
    Mache ich etwas falsch im Ansatz? Bin Schritt für Schritt nach Anleitung vorgegangen!

    Wäre auch eine andere Navi-Soft lauffähig auf diesem Gerät?
     
    Zuletzt bearbeitet: 21. November 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    So, hat soweit alles geklappt, einfach die Karte umbenennen :dfingers:

    Nächstes Problem:
    Ich bekomme kein GPS Signal :-(
    Leider weiss ich auch nicht wie ich GPSGate über WindowsMobile auf den PDA installieren soll :wacko1:

    Auszug UserSettings.xml
    <GPS>
    <Type>0</Type>
    <GPSPort>1</GPSPort>
    <TMCPort>0</TMCPort>
    <Baudrate>4800</Baudrate>
    <DRVPrefix>COM</DRVPrefix>
    <BluetoothDevice>
    <Address></Address>
    <Name></Name>
    </BluetoothDevice>
    </GPS>

    Auszug SPGPS.ini
    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=1
    BaudRate=4800
    TimeOut=5

    Desweiteren habe ich wieder mal das Problem mit nicht angezeigten Soundoptionen in den Einstellungen wie seinerzeit auf einem PNA.
    Damals war die Lösung ein anzupassender Pfad in der ApplicationSettingsPathes.xml
    Aber die gibts ja bei dem PDA nicht.

    Auszug ApplicationSettings.xml
    <SoundPath>\Storage Card\MN6/SOUND</SoundPath>
    <UserSettingsPath>\Storage Card\MN6/Settings</UserSettingsPath>

    Wie müssten hier die Einstellungen aussehen ???

    Danke im voraus für eure Antworten :emoticon-0137-clapp
     
    Zuletzt bearbeitet: 21. November 2009
    #2
  4. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo,

    iGO8 würde auch laufen !!!

    Auf meinem alten PDA habe ich auch Navigon am laufen, allerdings benötige
    ich dort kein GPS-Gate.

    Wird die Speicherkarte in Deinem Gerät auch als Storage Card bezeichnet.
    Gibt es auch die entsprechenden Verzeichnisse auf Deiner SD-Karte.
    War auf diesem Gerät schon mal eine Navi-Software drauf, hast Du dort schon mal nach den Einstellungen bezüglich GPS geschaut.
     
    #3
  5. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Ja!
    Ja!
    Dort war Medion Navigator installiert, allerdings nicht ein Anhaltspunkt für GPS Dateien :fie:
     
    #4
  6. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo,

    Was mir noch nicht klar ist, ist dieses GPS Gate das Programme kenne ich zwar auch musste es weder damals für TomTom oder MN6 auf meinem PDA installieren.

    Setze mal <Type>0</Type> den Wert auf 2.
     
    #5
  7. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    GPS Empfänger konnte nicht gefunden werden!
    Ich hab auch schon so ziemlich alles durch mit den Einstellungen.
    Denke ich werde doch mal Igo8 versuchen.
     
    #6
  8. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo,

    Wenn Du das dann mit iGO8 versuchst, der sucht seinen GPS mit der Autosuche somit bekommst Du auch Port und Baudrate. Klappt in der Regel nur so als Hinweis, dann hast Du die Werte auch für MN6. Haben manche User so gemacht um die Werte zu bekommen.
     
    #7
  9. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Igo8 birngt mir nur einen FATAL Error, obwohl die Auflösung in der data.zip passt.
    Muss eine Karte installiert sein, damit Igo8 startet?
    Alles weitere werde ich dann im Igo Bereich posten :dfingers:
     
    Zuletzt bearbeitet: 21. November 2009
    #8
  10. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo,

    Zum Starten von iGO8 muss zumindest eine Basemap im Verzeichnis
    content/map sein damit iGO8 auch starten kann.
     
    #9
    DocKugelfisch gefällt das.
  11. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    iGo8 sieht sehr interessant aus :emoticon-0111-blush
    Port1 und Baudrate 4800 werden hier gefunden für den GPS Empfänger, werde mal die Einstellungen im MN6 probieren und berichten.
    Denke aber nicht das es funktioniert...

    EDIT:
    Es hat nicht funktioniert, ich denk ich bleibe beim iGo....

    Man liest sich.....
     
    Zuletzt bearbeitet: 21. November 2009
    #10
  12. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo,

    Wie gesagt für MN6 gelten dann keine anderen Werte. Nur dass es beim ersten Satfix beim MN6 sehr lange braucht, bei iGO8 müsste das wesentlich schneller funktionieren mit dem GPS.
     
    #11
  13. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    War sofort da!
    Alles schon eingerichtet, 10 Minuten Arbeit!
    Danke :emoticon-0150-hands
     
    #12
  14. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo,

    Musst mal schauen wie die Unterverzeichnisse gefüllt sind im Ordner content
    damit Du auch alle Features hast.
    Wenn dann kannst Du Dich im iGO8 Bereich melden.
    Man liest sich. Glückwunsch :good:
     
    #13
  15. Bastisdad
    Offline

    Bastisdad Chef Mod

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    Hallo DocKugelfish!

    Habe den Beitrag jetzt erst gefunden und werde dir aber trotzdem mal mitteilen, warum Du MN 6 nicht ans Laufen bekommen hast:

    Ich gehe jetzt mal davon aus, dass Du Mobile 2003 auf deinem PPC 200 hast und die Original GPS-Maus von Medion nutzt.

    Du benötigst für den Betrieb von MN6 einen Port Splitter, da die GPS-Maus die Baudrate nicht unterstützt.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    bekommst Du den passenden Port Splitter!

    Den Port Splitter per Active Sync auf den PDA bringen - am bestens ins Hauptverzeichnis. Danach den Port Splitter unter Programme starten und wie folgt einstellen:

    Seriall Cable on COM1
    Baudrate auf 9600
    Output: Com 2 -dann Add wählen - danach nochmals bei Output Com 8 wählen und dann Add wählen

    Zum guten Schluß noch Start Splitter bestätigen und schon bekommst du mit der GPS Maus Kontakt zum Himmel und kannst ohne Probleme navigieren.
    Aber nur, wenn du die GPS Maus an den PDA gesteckt hast und dieser über den Zigarettenanzünder den nötigen Strom bekommt!!!
     
    #14
    cysis und DocKugelfisch gefällt das.
  16. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Probleme bei Installation PDA Medion MD40600 MDPPC200

    GENAU!

    Werde mal am WE ein Backup machen und nochmal Navigon versuchen mit deinen Tips!
    Obwohl ich mich mit iGo8.3 und Navteq Karte schon stark angefreundet habe :emoticon-0111-blush
     
    #15

Diese Seite empfehlen