1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem beim Image

Dieses Thema im Forum "Debug Modus" wurde erstellt von lovestar, 16. November 2008.

  1. lovestar
    Offline

    lovestar Ist gelegentlich hier

    Registriert:
    20. April 2008
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo

    Ich habe da ein Problem mit dem Image habe gestern verschiedene Images ausprobiert als letztes war es das Keywelt Image es erscheint auf dem TV nur das Bild die Box startet bis loading Kernel dort ist dann schluß.

    Ich habe dann versucht mit Hallenberg ein anderes Image drauf zu spielen allerdings Spielt er das nicht richtig auf er lädt die Software dann sagt er Backup fertig dann bleibt er anscheinend hängen.

    Hier der Log

    |debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.0 mID 02
    debug: feID 00 enxID 03
    debug: fpID 52 dsID

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    debug: HWrev 01 FPrev 0.30
    debug: B/Ex/Fl(MB) 32/00/08
    debug: autoboot aborted from terminal
    dbox2:root> boot net net net net net net net net net net
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.1.10, My IP 192.168.1.202
    debug: Sending TFTP-request for file u-boot
    will verify ELF image, start= 0x800000, size= 140064
    verify sig: 262
    boot net: boot file has no valid signature
    Branching to 0x40000


    U-Boot 1.3.1 (Tuxbox - Hallenberg.com) (Dec 23 2007 - 22:22:21)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Philips, BMon V1.0
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    FB: ready
    LCD: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET
    BOOTP broadcast 1
    Using SCC ETHERNET device
    TFTP from server 192.168.1.10; our IP address is 192.168.1.202
    Filename 'u-boot'.
    Load address: 0x100000
    Loading: Using SCC ETHERNET device
    TFTP from server 192.168.1.10; our IP address is 192.168.1.202
    Filename 'logo-lcd'.
    Load address: 0x100000
    Loading: ##
    done
    Bytes transferred = 7680 (1e00 hex)
    BOOTP broadcast 1
    Using SCC ETHERNET device
    TFTP from server 192.168.1.10; our IP address is 192.168.1.202
    Filename 'u-boot'.
    Load address: 0x100000
    Loading: Using SCC ETHERNET device
    TFTP from server 192.168.1.10; our IP address is 192.168.1.202
    Filename 'logo-fb'.
    Load address: 0x100000
    Loading: ####################################
    done
    Bytes transferred = 179877 (2bea5 hex)

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 0
    Using SCC ETHERNET device
    TFTP from server 192.168.1.10; our IP address is 192.168.1.202
    Filename 'kernel-cdk'.
    Load address: 0x100000
    Loading: #################################################################
    ##########################################################
    done
    Bytes transferred = 626108 (98dbc hex)
    Using SCC ETHERNET device
    TFTP from server 192.168.1.10; our IP address is 192.168.1.202
    Filename 'u-initrd'.
    Load address: 0x400000
    Loading: #################################################################
    #################################################
    done
    Bytes transferred = 579075 (8d603 hex)
    ............................................................... done
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 626044 Bytes = 611.4 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    ## Loading RAMDisk Image at 00400000 ...
    Image Name: Ramdisk Image
    Image Type: PowerPC Linux RAMDisk Image (gzip compressed)
    Data Size: 579011 Bytes = 565.4 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Loading Ramdisk to 01f21000, end 01fae5c3 ... OK
    Linux version 2.4.36-dbox2 (Hallenberg.com) (gcc version 3.4.6) #2 So 6. Jan 18:22:41 CET 2008
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0 root=/dev/ram rw ip=192.168.1.202:192.168.1.10:::::eek:ff
    Decrementer Frequency = 247500000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x2000)
    Console: colour dummy device 80x25
    Calibrating delay loop... 65.74 BogoMIPS
    Memory: 30356k available (1048k kernel code, 324k data, 72k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGÿttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:2a:c5:40
    RAMDISK driver initialized: 16 RAM disks of 3333K size 1024 blocksize
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
    Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x006a0000 : "root (rootfs)"
    0x006a0000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    IP-Config: Guessing netmask 255.255.255.0
    IP-Config: Complete:
    device=eth0, addr=192.168.1.202, mask=255.255.255.0, gw=255.255.255.255,
    host=192.168.1.202, domain=, nis-domain=(none),
    bootserver=192.168.1.10, rootserver=192.168.1.10, rootpath=
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    RAMDISK: Compressed image found at block 0
    Freeing initrd memory: 565k freed
    EXT2-fs warning: checktime reached, running e2fsck is recommended
    VFS: Mounted root (ext2 filesystem).
    Mounted devfs on /dev
    Freeing unused kernel memory: 72k init
    init started: BusyBox v1.9.0 (2008-01-05 13:28:28 CET)
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface


















    dbox2 - ImageFlashingAssistent 3.0

    - Hallenberg.com -



    Schreibe Backup: 8064k von 8064k (100%)
    Lade Flashimage...
    tftp: timeout
    done.
    Sende Backup...
    While trying to open /tmp/flash.img: No such file or directory

    Sie koennen die dbox jetzt ausschalten.

    -------------------------------------------------------------
    BootP: Request von 00509C2AC540 erhalten
    Error DeleteIpNetEntry: Falscher Parameter.

    BootP: ARP-Eintrag mit IP: 192.168.1.202 und Mac: 00509C2AC540 gesetzt
    BootP: Antwort an 00509C2AC540 gesendet
    TFTP: Sende C:\Programme\DBOX_IFA\tftp\u-boot
    TFTP: Transfer erfolgreich beendet
    BootP: Request von 00509C2AC540 erhalten
    BootP: ARP-Eintrag mit IP: 192.168.1.202 und Mac: 00509C2AC540 gesetzt
    BootP: Antwort an 00509C2AC540 gesendet
    TFTP: Sende C:\Programme\DBOX_IFA\tftp\logo-lcd
    TFTP: Transfer erfolgreich beendet
    BootP: Request von 00509C2AC540 erhalten
    BootP: ARP-Eintrag mit IP: 192.168.1.202 und Mac: 00509C2AC540 gesetzt
    BootP: Antwort an 00509C2AC540 gesendet
    TFTP: Sende C:\Programme\DBOX_IFA\tftp\logo-fb
    TFTP: Transfer erfolgreich beendet
    TFTP: Sende C:\Programme\DBOX_IFA\tftp\kernel-cdk
    TFTP: Transfer erfolgreich beendet
    TFTP: Sende C:\Programme\DBOX_IFA\tftp\u-initrd
    TFTP: Transfer erfolgreich beendet
    TFTP: Sende C:\Dokumente und Einstellungen\Michael Hoffmann\Eigene Dateien\FormatRecovery\dbox\glj_neutrino_211207_sat_2x.img
    TFTP: Schreibe Backup nach C:\Programme\DBOX_IFA\Backups\2008-11-16 12-58-12_296.img

    ------ Zusatzinformationen ------
    Gewählter Netzwerkadapter: NVIDIA nForce Networking Controller (0)
    IP-Adresse des Netzwerkadapters: 192.168.1.10
    IP-Adresse die die dbox bekommt: 192.168.1.202
    Betriebssystem: Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)
    CPU 1: AMD Athlon(tm) 64 Processor 3700+ @ 1005 MHz
    Dateiname des Images: glj_neutrino_211207_sat_2x.img
    Imagetyp: Zwei Flashs
    DBOX-IFA Version: 3.1
    ------ Powered by

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ------
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Problem beim Image

    dein netzwerk ist nicht in ordnung.

    hast du ein crossover netzwerkkabel verwendet??
    ohne das geht es nicht.
    am besten ist die kombination von nullmodem- und crossoverkabel.
     
    #2
  4. lovestar
    Offline

    lovestar Ist gelegentlich hier

    Registriert:
    20. April 2008
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Problem beim Image

    ich denke schon das es ein crossover netzwerkkabel ist ich nutze das kabel schon immer für updates images aufspielen wenn ichs über die box mache. Die kobination mit Nullmodemkabel und crossover Kabel habe ich ja gemacht.
     
    #3
  5. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Problem beim Image

    Also nochmal schritt für schritt:

    1. flashassi besorgen und installieren
    2. passendes image besorgen
    3. box mit cross- u. nullmodemkabel verbinden
    4. der netzwekkarte im pc eine feste ip geben, in der systemsteuerung auf 10MBit HD einstellen, mediasensepPatch bei xp ausführen, firewalls und virenscanner ausschalten
    5. im flashassi netzwerkkarte wählen, dann das image wählen und flashen
     
    #4
  6. lovestar
    Offline

    lovestar Ist gelegentlich hier

    Registriert:
    20. April 2008
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Problem beim Image

    Also Punkt 1-3 habe ja schon so gemacht Punkt 4 ich habe die DBox an meinem Router angeschlossen kann es sein das es da dran liegen kann da ich bis jetzt auch immer da drüber die updates und images aufgespielt habe . Diese einstellungen stehen unter dem Status der Lan Verbindung. Ich hab da nicht grad so viel Ahnung von mit Netzwerk einrichten


    IP Adresse 192.168.1.10 müste die Netzwerkkarte sein
    Subnetmaske 255.255.255.0
    Standart Gateway 192.168.1.1 müste der Router sein
    DNS Server 192.168.1.1
     
    #5
  7. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.916
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Problem beim Image

    Verbinde dein Receiver direkt mit den Rechner. Dann feste IP vergeben, zur sicherheit den Com Anschluss prüfen ob der richtige Port gewählt ist und fertig.
     
    #6
  8. lovestar
    Offline

    lovestar Ist gelegentlich hier

    Registriert:
    20. April 2008
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Problem beim Image

    das sagst du so einfach ;-) mit Netzwerkeinstellungen tue ich mich schwer aber ich werd mal gucken ob ich das so schaffe
     
    #7
  9. lovestar
    Offline

    lovestar Ist gelegentlich hier

    Registriert:
    20. April 2008
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Problem beim Image

    Vielen Dank hat auf anhieb geklappt

    :good::good::good::good:
     
    #8

Diese Seite empfehlen