1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam V13 smartreader Protokoll geht nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von xbey, 2. April 2013.

  1. xbey
    Offline

    xbey Ist gelegentlich hier

    Registriert:
    18. Februar 2010
    Beiträge:
    31
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo,

    ich habe das leidige Problem mit 600ms ECM Zeiten gehabt und wollte unbedingt vom mouse Protokoll zum smartreader Protokoll wechseln.

    Leider bekomme ich kein init der V13 Karte mit dem smartreader Protokoll hin.

    Die Seriennr. des Readers habe ich sowohl mit Telnet, als auch mit Toolbox ausgelesen und eingetragen.
    2013/04/02 02:43:35 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #7963 (mipsel-linux-uclibc-libusb)
    2013/04/02 02:43:35 0 s version=1.20-unstable_by_EasyBuild_svn, build #7963, system=mipsel-linux-uclibc-libusb, nice=-5
    2013/04/02 02:43:35 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2013/04/02 02:43:35 0 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    2013/04/02 02:43:35 0 s client timeout=7000 ms, fallback timeout=4000 ms, cache delay=120 ms
    2013/04/02 02:43:35 0 s services reloaded: 0 services freed, 37 services loaded, rejected 0
    2013/04/02 02:43:35 0 s userdb reloaded: 11 accounts loaded, 0 expired, 0 disabled
    2013/04/02 02:43:35 0 s signal handling initialized (type=sysv)
    2013/04/02 02:43:36 0 s 339 service-id's loaded in 42ms
    2013/04/02 02:43:36 0 s 116 tier-id's loaded
    2013/04/02 02:43:36 0 s 3 provid's loaded
    2013/04/02 02:43:36 0 s 22 lengths for caid guessing loaded
    2013/04/02 02:43:36 0 s ERROR: Cannot open file "/var/media/ftp/SYSTEM/service/oscam//oscam.whitelist" (errno=2 No such file or directory)
    2013/04/02 02:43:36 0 s ERROR: Cannot open file "/var/media/ftp/SYSTEM/service/oscam//oscam.cacheex" (errno=2 No such file or directory)
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s monitor: initialized (fd=6, port=988)
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s camd33: disabled
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s camd35: disabled
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s cs378x: disabled
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s newcamd: disabled
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s cccam: initialized (fd=7, port=xxxxx, crypted)
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s pandora: disabled
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s csp: disabled
    2013/04/02 02:43:36 0 s Starting listener 0
    2013/04/02 02:43:36 0 s radegast: disabled
    2013/04/02 02:43:36 0 s starting thread http
    2013/04/02 02:43:36 0 s http thread started
    2013/04/02 02:43:36 0 s starting thread reader check
    2013/04/02 02:43:36 0 s reader check thread started
    2013/04/02 02:43:36 0 s starting thread check
    2013/04/02 02:43:36 0 s check thread started
    2013/04/02 02:43:36 0 s sky_v13 [smartreader] creating thread for device Serial:Reader D8xxxx
    2013/04/02 02:43:36 0 s xxxxxx [cccam] creating thread for device xxxxxx.dyndns.org
    2013/04/02 02:43:36 0 s xxxxxx [newcamd] creating thread for device xxxxxxxxxxx
    2013/04/02 02:43:36 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/02 02:43:36 0 s waiting for local card init
    2013/04/02 02:43:36 5FC2A0 h HTTP Server listening on port 16012
    2013/04/02 02:43:36 5FAA90 p proxy xxxxxxxx:23000 newcamd525 (fd=0)
    2013/04/02 02:43:36 5FAA90 p xxxxxxx [newcamd] proxy initialized, server xxxxxxxxxx:23000
    2013/04/02 02:43:36 5EF308 r sky_v13 [smartreader] Using 0x82 as endpoint for smartreader hardware detection
    2013/04/02 02:43:36 5EF308 r Found reader with serial Reader D8xxxxxx at 001:003
    2013/04/02 02:43:36 5EF308 r Found smartreader device Serial:Reader D8xxxxxx
    2013/04/02 02:43:36 5EF308 r sky_v13 [smartreader] Reader initialized (device=Serial:Reader D8xxxxx, detect=cd, mhz=357, cardmhz=357)
    2013/04/02 02:43:36 5F0B18 p xxxxx
    2013/04/02 02:43:36 5F0B18 p xxx:12000
    2013/04/02 02:43:36 5F0B18 p xxx12000
    2013/04/02 02:43:37 5EF308 r sky_v13 [smartreader] card detected

    2013/04/02 02:43:42 5EF308 r sky_v13 [smartreader] Error activating card.
    2013/04/02 02:43:55 0 --- Skipped 2 duplicated log lines ---
    2013/04/02 02:43:55 5EF308 r sky_v13 [smartreader] card initializing error
    2013/04/02 02:43:56 0 s init for all local cards done
    2013/04/02 02:43:56 0 s anti cascading disabled
    2013/04/02 02:43:56 616718 c xx
    2013/04/02 02:43:56 617F28 c xxx
    2013/04/02 02:43:56 619738 c xxx
    2013/04/02 02:43:56 61C758 c encrypted cccam-client 192.168.178.63 granted (yyyyy, au=on (1 reader))
    2013/04/02 02:43:56 61AF48 c encrypted cccam-client x granted (xx, au=off)
    2013/04/02 02:43:56 61DF68 c encrypted cccam-client x granted (name, au=off)
    2013/04/02 02:43:59 61C758 c yyyyyy (09C4&000000/0000/0008/B3:EF05B7A5FB93F9453DB3130B4B9836DE): rejected group (124 ms) (0/0/0/0) (no matching reader)
    2013/04/02 02:44:08 61C758 c yyyyyy (09C4&000000/0000/0008/B3:9DD7655A4055E71CF1676968A0B1E92A): rejected group (124 ms) (0/0/0/0) (no matching reader)
    2013/04/02 02:44:23 61C758 c yyyyyy (09C4&000000/0000/0008/B3:06D1A9C2F175E52C6379C1564AE6D682): rejected group (124 ms) (0/0/0/0) (no matching reader)

    Die entsprechende oscam.server config Datei:
    [reader]
    label = sky_v13
    description = SKY Full SAT V13
    protocol = smartreader
    device = Serial:Reader D8xxxxxx
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    lb_weight = 300

    Was mache ich falsch? Mit mouse ging alles, leider mit Rucklern und 600ms.
    Den FTDI Treiber habe ich deaktiviert. Die Box auch immer neu gestartet.

    Ich habe eine Fritz 7170 (ursprünglich ein Speedport W900V) mit einem Smargo von MaxDigital.

    Gruß
    xbey
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: oscam V13 smartreader Protokoll geht nicht

    Hi,

    dir fehlt in der Reader Konfig dieser Parameter
    Code:
    ndsversion                    = 2
    

    Ich fürchte aber, dass der Fastmode auf der 7170 nicht funktioniert.

    Lieben Gruß
    Bombadil
     
    #2
    laila-no1 gefällt das.
  4. xbey
    Offline

    xbey Ist gelegentlich hier

    Registriert:
    18. Februar 2010
    Beiträge:
    31
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: oscam V13 smartreader Protokoll geht nicht

    Hi Bombadil,

    der Fastmode ist derzeit meine letzte Sorge.
    Auch die ndsversion hat keine Lösung gebracht.
    Ich merke gerade, dass auch die Umstellung auf mouse die Karte nicht wieder initialisieren kann.

    Neben dem Oscam Server konfigurieren ist doch nur der FTDI Treiber zu deaktivieren / aktivieren, oder?

    Jedes Experiment führt zu unerwarteten Problemen, echt.

    Gruß
    Xbey
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: oscam V13 smartreader Protokoll geht nicht

    Hi,

    den ftdi Treiber benötigst du wenn der Samrgo über das mouse Protokoll angesteuert werden soll. Falls der Smargo über smartreader angesteuert werden soll, so ist der ftdi Treiber zu deaktivieren und du brauchst eine OScam mit libusb Unterstützung.
    Hast du nach jeder Änderung die Fritte neu gestartet oder nur OScam? OScam alleine reicht nicht aus.
    Versuch doch als erstes mal die Karte wieder zu lesen ohne ins7e11. Der Parameter macht auch gerne Probleme auf der 7170.

    Grüße

    Kermit
     
    #4
  6. SevenEagle
    Offline

    SevenEagle Spezialist

    Registriert:
    25. März 2013
    Beiträge:
    666
    Zustimmungen:
    183
    Punkte für Erfolge:
    43
    Beruf:
    Monteur
    AW: oscam V13 smartreader Protokoll geht nicht

    Aus eigener Erfahrung kann ich davon reden das der Fastmode mit einer 7170 im Smargo sehr wohl funktioniert.
    Nur mit der Easymouse wäre es nicht gegangen, aber davon ist hier nicht die Rede.
    Auch wenn die 7170 nur "USB 1.0" hat kommen Zeiten um die 130-140 ms dabei raus.

    Nimm mal den smargopatch zuerst raus. Bei meiner 7170 waren teilweise 2,3 Neustarts nötig bis die Karte im Fastmode erkannt wurde.
     
    #5

Diese Seite empfehlen