1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam stoppt

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Gazor, 18. Januar 2013.

  1. Gazor
    Offline

    Gazor Ist oft hier

    Registriert:
    16. August 2012
    Beiträge:
    182
    Zustimmungen:
    98
    Punkte für Erfolge:
    0
    Hei!

    Hab auf meiner Coolstream oscam-only mit dvbapi, verbunden mit ner Fritz7390.
    Läuft wunerbar, solange ich auf einem sky-Kanal zuschaue.
    Bin ich länger auf einem freien Kanal und schalte wieder auf sky bleibts öfters dunkel.
    Nach nem camd-reset gehts wieder.
    Hab ich irgenwas übersehen?
    Oscam-Version hab ich in der Fritz und in der Coolie die 1.20 build 8119

    oscam.conf
    [global]
    Nice = -1
    ClientTimeout = 5
    FallbackTimeout = 2
    ClientMaxIdle = 60
    #CacheDelay = 0
    CacheDelay = 20
    BindWait = 60
    ResolveDelay = 15
    #LogFile = /dev/console
    #LogFile = stdout
    LogFile = /tmp/oscam.log
    MaxLogSize = 1024
    PidFile = /tmp/oscam.pid
    UsrFile = /tmp/oscam-user.log
    WaitForCards = 1
    PreferLocalCards = 1
    SaveInitHistory = 1

    [monitor]
    Port = 1002
    NoCrypt = 127.0.0.1,192.168.0.1-192.168.0.255
    AULow = 5
    MonLevel = 0
    HideClient_to = 15
    AppendChanInfo = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = coolstream
    user = dvbapi

    [webif]
    HttpPort = xxx
    HttpUser = xxx
    HttpPwd = xxx
    HttpRefresh = 10
    HttpHideIdleClients = 1
    HttpAllowed = 127.0.0.1,192.168.0.1-192.168.0.255

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 10003@0D05:000004,0000010;10001@1702:000000;10002@1833:000000


    oscam.user
    [account]
    user = dvbapi
    group = 1
    au = 1
    betatunnel = 1833.FFFF:1702

    Macht es Sinn ein "keepalive = 1" in die oscam.user einzufügen?


    oscam.server
    [reader]
    label = cccam
    protocol = cccam
    device = x.x.x.x,xxxxx
    user = xxxxx
    password = xxxxx
    cool_timeout_init = 0
    cool_timeout_after_init = 0
    caid = 1702,1833,1830,0D05,0500,0B00
    group = 1
    emmcache = 1,1,2
    cccversion = 2.1.1




    Gruß
    Gazor

    Hab jetzt das ccckeepalive=1 in die oscam.server eingetragen.
    Die Verbindung bleibt jetzt aufrecht, muß jetzt noch rausfinden warum sich die oscam nicht mit dem server verbinden will wenn nach dem Starten der box nicht gleich auf einen sky-Kanal geschaltet wird.

    Ok.
    Hab alles nochmal getestet und so wie es aussieht hat dieses eine ccckeepalive in der oscam.server gereicht.
    Beim oscam-Start wird laut log eine Verbindung zum server aufgebaut und auch gehalten, auch wenn nicht auf einen sky-Kanal geschaltet ist.
    Nach nem Box-Neustart meldet die Fritzbox sofort das die Coolie online ist, obwohl sie auf einem freien Kanal startet.
    Nach dem Umschalten auf nem sky-Kanal ist sofort das Bild da, vorher musste ich einige Sekunden warten bzw. camd-reset machen.
    Werde das Ganze jetzt mal ne Weile beobachten aber ich glaube ich bin zufrieden.

    Gruß
    Gazor
     
    Zuletzt von einem Moderator bearbeitet: 19. Januar 2013
    #1

Diese Seite empfehlen