1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ohmp2007, 8. Juni 2013.

  1. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    Hallo Leute,

    habe heute meine 7390 mit neuster Freetz und neues Oscam r8667 ausgestattet. Nun hatte ich meine server settings von meiner alten build 6000 übernommen.

    Code:
    [reader]
    label                         = sky-s02
    protocol                      = smartreader
    device                        = Serial:Reader 219E53F
    services                      = sky
    smargopatch                   = 1
    caid                          = 1702,1833
    boxkey                        = 112xxxxx
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    ident                         = 0000:000000
    group                         = 4
    emmcache                      = 1,3,2
    
    Hatte aber ein Problem, es gingen nicht alle Kanäle bsp. Sky Action HD hat funktioniert. Sky Sport HD 1 ging nicht.

    Habe dann die Karte auf nagra geswitcht. Nun gehen alle Kanäle mit meiner GoldenMedia 9080 aber meine Dreambox 500HD will nicht damit funktionieren.

    Code:
    [reader]
    label                         = sky-s02
    protocol                      = smartreader
    device                        = Serial:Reader 219E53F
    services                      = !hdplus,sky,!kbw_tr,!kbw_hd
    smargopatch                   = 1
    caid                          = 1702,1833
    boxkey                        = A7xxxxxxx
    rsakey                        = BAxxxxxx
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    ident                         = 0000:000000
    group                         = 5
    emmcache                      = 1,1,2

    Habe dann sogar bei meinem Dreambox User den Betaunnel eingeführt will aber dennoch nicht. In meinem WebIF steht zwar jetzt 0 entitlements aktiv aber wie gesagt GoldenMedia 9080 receiver geht.

    So sehen meine User aus einmal für Dreambox und einmal für GoldenMedia... Ob mit oder ohne Betatunnel es will einfach nicht...

    client mit Dreambox...

    Code:
    [account]
    user                          = UserABC
    pwd                           = ABC
    description                   = oben
    group                         = 1,2,3,4
    cccmaxhops                    = 1
    betatunnel                    = 1833.FFFF:1702

    cliebt mit GM 9080

    Code:
    [account]
    user                          = UserUnten
    pwd                           = DEF
    group                         = 1,2,3,4
    cccmaxhops                    = 1
    Hat mir jemand eine Idee?
     
    Zuletzt von einem Moderator bearbeitet: 8. Juni 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    group = 1,2,3,4,5
    Verwenden und lasse ident = ... leer oder füge die richtige hinzu (1702:000000 oder 1833:000000).
     
    #2
    ohmp2007 gefällt das.
  4. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Ok, nehme ich jetzt 1702:000000 oder 1833:000000. Woran erkenne ich was ich von beiden brauche? Wieso funktionieren meine alte configs nicht, hat es was mit der oscam Version zu tun?
     
    #3
  5. frisiaf
    Offline

    frisiaf Freak

    Registriert:
    16. April 2012
    Beiträge:
    261
    Zustimmungen:
    92
    Punkte für Erfolge:
    28
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Was ist mit der group 5?
    Ist im user nicht zu sehen.
    Ident, box - rsakey raus

    Gesendet von meinem GT-I9300
     
    Zuletzt bearbeitet: 8. Juni 2013
    #4
    ohmp2007 gefällt das.
  6. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Morgen,

    habe jetzt ident leer gelasen, box und rsakey auch rausgenommen. Jetzt läuft die Karte wieder als irdeto und es gehen nur meine SD Sender, bei HD steht im WebIf notFound!

    Code:
    [reader]
    label                         = sky-s02
    protocol                      = smartreader
    device                        = Serial:Reader 219E53F
    services                      = !hdplus,sky,!kbw_tr,!kbw_hd
    smargopatch                   = 1
    caid                          = 1702,1833
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    #ident                         = 0000:000000
    group                         = 5
    emmcache                      = 1,1,2
    Habe mir auch soeben ein neues Signal schicken lassen, so sehen meine entitlements aus...


    wieso habe ich dort nur SD, Karte soeben auch im Originalen Sky Receiver gestet HD Kanäle gehen.
     
    Zuletzt von einem Moderator bearbeitet: 8. Juni 2013
    #5
  7. frisiaf
    Offline

    frisiaf Freak

    Registriert:
    16. April 2012
    Beiträge:
    261
    Zustimmungen:
    92
    Punkte für Erfolge:
    28
    Hast du denn usern auch gruppe 5 vergeben?
    Sehe bei oscam.user nur 1-4 und im reader steht gruppe 5

    Gesendet von meinem GT-I9300

    In den entitlements steht teilweise auch nur bis 29.04.2013 dann kann es auch nicht gehen

    Gesendet von meinem GT-I9300
     
    Zuletzt von einem Moderator bearbeitet: 8. Juni 2013
    #6
    ohmp2007 gefällt das.
  8. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    du musst auch diesem Client
    den Betatunnel verpassen. Wie schon oft erwähnt, auch allen Usern die Gruppe 5.

    Grüße
    Bombadil
     
    #7
    ohmp2007 gefällt das.
  9. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    User 5 habe ich schon vergeben. (Vergessen zu erwähnen)

    mit Betatunnel scheint es jetzt zu gehen, aber wieso ging es bei meiner älteren Oscam ohne Betatunnel?

    Ich habe jetzt bei Reader auch ident wieder mit eingebunden!

    Code:
    [reader] label                         = sky-s02 
    protocol                      = smartreader 
    device                        = Serial:Reader 219E53F 
    services                      = !hdplus,sky,!kbw_tr,!kbw_hd 
    smargopatch                   = 1 
    caid                          = 1702,1833 
    detect                        = cd
     mhz                           = 600 
    cardmhz                       = 600 
    ident                         = 0000:000000 
    group                         = 5 
    emmcache                      = 1,1,2
    Dennoch sehe ich unter meine Entitlements keine 1833 CAID... :emoticon-0107-sweat
     
    Zuletzt bearbeitet: 8. Juni 2013
    #8
  10. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    im Irdeto Mode hat die Karte Caid 1702, im Nagra Mode Caid 1833. Daher stehen auch keine 1833er drin.

    Grüße
    Bombadil
     
    #9
    ohmp2007 gefällt das.
  11. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Ok, danke!

    Kann mir aber noch einer Sagen, wieso ich jetzt Betatunnel aktivieren muss bei meinen Clienten damit es funktioniert? Oder gibt es noch eine andere Möglichkeit diesen Betatunnel zu umgehen. So rein aus Interesse...
     
    #10
  12. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    irgendwo muss die 1833 auf die 1702 umgelietet werden. Das kannst du machen oder ein Client mit einer echten CCcam, bzw einer Oscam Konfiguration.

    Grüße
    Bombadil
     
    #11
    Pilot und ohmp2007 gefällt das.
  13. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Ok, verstehe. Wieso hat es dann bei meiner alten Oscam Version geklappt ohne Betatunnel :emoticon-0122-itwas
     
    #12
  14. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    um das beantworten zu können kenne ich zu wenig von deiner Configuration und von der deiner Clients.

    Grüße
    Bombadil
     
    #13
  15. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    so haben meine Einstellungen bei meiner alten OSCAM Version ausgesehen...

    Code:
    [reader]
    label                         = sky-s02
    protocol                      = smartreader
    device                        = Serial:Reader 219E53F
    services                      = sky
    smargopatch                   = 1
    caid                          = 1702,1833
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    ident                         = 0000:000000
    group                         = 4
    emmcache                      = 1,3,2
    
    Code:
    [account]
    user                          = Test1
    pwd                           = test1
    group                         = 1,2,3,4,5,6,7
    monlevel                      = 1
    cccmaxhops                    = 1
    cccreshare                    = 1
    Kann ich eigentlich anstatt dem User den Betatunnel zu geben diesen direkt am Reader zuweisen?

    Dann habe ich das Problem dass wenn ich bei einem Reader die Mhz ändern will, er diese nicht übernimmt. Habe es direkt über Freetz oscam server eingetragen box neu gestartet. Siehe da wieder die alten Werte....
     
    Zuletzt von einem Moderator bearbeitet: 9. Juni 2013
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam r8667 mit S02 und Smargo Dreambox will nicht hell werden...

    Hi,

    nein, das ist bei Oscam nicht vorgsehen. Wegen deines Eintrags Ident lies dir bitte noch mal den Post #2 von hwmmc durch. Wie du den eingetragen hast, hat der überhaupt keine Filterwirkung und stände dann besser nicht drin.

    Eine Erklärung, warum die HD Sender auf dem Client vorher liefen, kann nur den Grund haben, dass dieser das Mapping übernommen hat. Ein Client mit CCCcam mappt von Haus aus die 1833 auf die 1702. Ist es immer noch der selbe Client it den selben Einstellungen? Oder hat er inzwischen auf Oscam gewechselt?

    Grüße
    Bombadil
     
    #15
    ohmp2007 gefällt das.

Diese Seite empfehlen