1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Sharky444, 28. August 2012.

  1. Sharky444
    Offline

    Sharky444 Freak

    Registriert:
    6. Juni 2010
    Beiträge:
    210
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Ort:
    Franken
    Die D09 Smartcard für das HD Premium Abo ist heute gekommen.

    Ich habe sie in den unteren Slot meiner DM 7020HD rein.

    Scam 3.59 gestartet und alle KD Sender sind hell.

    So weit so gut. :emoticon-0148-yes:

    Nun will ich aber ins Schlafzimmer sharen, habe also über
    das Emu Menü (Newnigma 3.3.2) CCcam 2.1.4 + Oscam installiert.

    Danach habe ich verschiedene FAQs hier im Forum gelesen und
    auch eine Beispielkonfiguration für D09/KD aus dem Downloadbereich
    gesaugt und diese dann angepasst.

    Nach einer Stunde ist immer noch alles dunkel. :emoticon-0107-sweat Die box ist auch nicht über

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    erreichbar (über das normale Webinterface port 80 aber schon).

    Ich hoffe auf eure Hilfe!

    Ich poste hier das Logfile und die drei wichtigsten config Dateien.

    Logfile:

    Code:
    
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Tue Aug 28 16:27:23 2012
    -------------------------------------------------------------------------------
    2012/08/28 16:27:23        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/08/28 16:27:23        0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/08/28 16:27:23        0 s client max. idle=120 sec, debug level=0
    2012/08/28 16:27:23        0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/08/28 16:27:23        0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms
    2012/08/28 16:27:23        0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/08/28 16:27:23        0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/08/28 16:27:23        0 s signal handling initialized (type=sysv)
    2012/08/28 16:27:23        0 s 186 service-id's loaded in 4ms
    2012/08/28 16:27:23        0 s 165 tier-id's loaded
    2012/08/28 16:27:23        0 s 152 provid's loaded
    2012/08/28 16:27:23        0 s 22 lengths for caid guessing loaded
    2012/08/28 16:27:23        0 s monitor: disabled
    2012/08/28 16:27:23        0 s camd35: disabled
    2012/08/28 16:27:23        0 s cs378x: disabled
    2012/08/28 16:27:23        0 s newcamd: disabled
    2012/08/28 16:27:23        0 s radegast: disabled
    2012/08/28 16:27:23        0 s http disabled
    2012/08/28 16:27:23        0 s reader check thread started
    2012/08/28 16:27:23        0 s check thread started
    2012/08/28 16:27:23        0 s creating thread for device /dev/sci0
    2012/08/28 16:27:23        0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/28 16:27:23        0 s waiting for local card init
    2012/08/28 16:27:23   553F48 r reader d09 initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
    2012/08/28 16:27:25        0 s init for all local cards done
    2012/08/28 16:27:25        0 s anti cascading disabled
    
    oscam.server (habe hier im forum die keys wegen security abgekürzt!)

    Code:
    [reader]
    label = D09
    protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    rsakey = 8A..11
    boxkey = 66...B
    N3_rsakey = 8A...11
    N3_boxkey = 66..B
    mhz = 600
    cardmhz = 600
    caid = 1834
    showcls = 0
    boxid = 12345678
    
    oscam.conf

    Code:
    [global]
    Nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = /tmp/oscam.log
    Level = 15
    CacheDelay = 20
    PreferLocalCards = 1
    saveinithistory = 1
    
    [dvbapi] #Das ist die Einstellung damit ihr auf eurer eigenen Box die Sender auch hell werden
    enabled = 1
    au = 1 #Die Box darf Auto Updates empfangen bzw. Anfragen dafür senden
    boxtype = dreambox
    user = dvbapi #Username eurer Box, dieser muss später auch in der oscam.user eingegeben werden.
    request_mode = 1
    
    [cccam] #Aktiviert CCcam, diese Einstellung gaukelt CCcam Clienten vor dass ihr einen CCcam Server am laufen habt. Die C-Line beim Client bleibt so wie sie ist!
    port = 19000 #Port eurer CCcam, es MUSS DER SELBE sein den ihr im Router freigegeben habt
    reshare = 1 #Die Clienten bekommen alle einen reshare und dürfen somit eure Karte einmal weitergeben wenn in der oscam.user es nicht anders festgelegt wird! (dazu mehr in oscam.user)
    version = 2.1.4 #Die CCcam Version die ihr euren CCcam Clients vorgaukelt
    keepconnected = 1 #Die Clients bleiben verbunden
    stealth = 1 #Tarnung eures OScam Servers aktiviert
    
    [webif] #Webinterface über dass ihr später in die Einstellungen der OScam per Browser kommt (mit <ip eurer box>:<Definierter webif Port>)
    httpport = 2002 #Dieser Port kann frei gewählt werden, wenn Ihr ihn im Router ins Internet freigebt könnt Ihr auch von "außen" aufs WebIf zugreifen
    httphelplang = de #Sprache des Webinterfaces
    httpuser = user #Benutzername zum einloggen
    httppwd = 1234 #Passwort zum einloggen
    httpallowed = 0.0.0.0-192.168.255.255 #IPs die erlaubt sind zum connecten
    
    oscam.user

    Code:
    [account]
    user = dvbapi
    pwd =
    AU = 1
    AU = KD 
    Group = 1
    CAID = 1834
    IDENT = 1834:000000
    
    [account]
    user = Peter
    pwd = 1234
    group = 1
    CAID = 1834
    IDENT = 1834:000000
    
    oscam.dvbapi

    Code:
    I: 1722
    I: 1834
    I: 1861
    I: 1801
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Hi,

    als erstes nimm in deinen Konfigs hinter den ganzen Parametern die Kommentare raus. Das mag OScam ganz und gar nicht. Anschließend startest du OScam nochmal neu und schaust ob du dann auf das WebIf kommst.

    Grüße

    Kermit
     
    #2
  4. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    Die Kommentare sind aber nicht das Problem, die kann man verwenden, denn dafür gibt es sie.


    Sent from my new iPad Wifi/4G 64 GB using Tapatalk HD
     
    #3
  5. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Hallo,

    und lass mal "N3_" vor rsakey und boxkey weg. Neuere Versionen benötigen den Zusatz nicht.

    Und die ident-Einträge brauchst du auch Anfangs noch nicht.
    Und der AU-Eintrag ist doppelt, entweder "1" oder den readernamen "KD"

    Und dann ist deine oscam.dvbapi falsch
    Ich denke die 1834 brauchst du?!

    Gruß
    jensebub
     
    Zuletzt bearbeitet: 28. August 2012
    #4
    Sharky444 gefällt das.
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Bei den neueren oscam Versionen scheinbar doch.
    User haben davon berichtet: kommentare entfernt: voila-schon lief alles


    Mlg piloten
     
    #5
    Sharky444 und mxer gefällt das.
  7. Sharky444
    Offline

    Sharky444 Freak

    Registriert:
    6. Juni 2010
    Beiträge:
    210
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Ort:
    Franken
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Danke erstmals!

    Hab alle Vorschläge umgesetzt: oscam.dvbapi gelöscht, die unnötigen Zeilen aus den config Dateien raus, alle Kommentare entfernt.

    Das Webinterface läuft jetzt, aber es ist immer noch alles (bis auf öffentliche) dunkel.

    Hier das neue Log und Screenshot vom Webinterface.

    Code:
    
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Tue Aug 28 18:36:13 2012
    -------------------------------------------------------------------------------
    2012/08/28 18:36:13        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/08/28 18:36:13        0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/08/28 18:36:13        0 s client max. idle=120 sec, debug level=0
    2012/08/28 18:36:13        0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/08/28 18:36:13        0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms
    2012/08/28 18:36:13        0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2012/08/28 18:36:13        0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/08/28 18:36:13        0 s signal handling initialized (type=sysv)
    2012/08/28 18:36:13        0 s 186 service-id's loaded in 4ms
    2012/08/28 18:36:13        0 s 165 tier-id's loaded
    2012/08/28 18:36:13        0 s 152 provid's loaded
    2012/08/28 18:36:13        0 s monitor: disabled
    2012/08/28 18:36:13        0 s camd35: disabled
    2012/08/28 18:36:13        0 s cs378x: disabled
    2012/08/28 18:36:13        0 s newcamd: disabled
    2012/08/28 18:36:13        0 s cccam: initialized (fd=6, port=19000, crypted)
    2012/08/28 18:36:13        0 s radegast: disabled
    2012/08/28 18:36:13        0 s http thread started
    2012/08/28 18:36:13        0 s reader check thread started
    2012/08/28 18:36:13        0 s check thread started
    2012/08/28 18:36:13   554018 h HTTP Server listening on port 2002
    2012/08/28 18:36:13        0 s creating thread for device /dev/sci0
    2012/08/28 18:36:13        0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/28 18:36:13        0 s waiting for local card init
    2012/08/28 18:36:13   5558B8 r reader d09 initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
    2012/08/28 18:36:15        0 s init for all local cards done
    2012/08/28 18:36:15        0 s anti cascading disabled
    2012/08/28 18:36:15   558008 c plain dvbapi-client granted (dvbapi, au=auto (1 reader))
    2012/08/28 18:36:15   558008 c dvbapi: can't open priority file /etc/tuxbox/config/oscam.dvbapi
    2012/08/28 18:36:18   558008 c dvbapi: [ADD PID 0] CAID: 1861    ECM_PID: 0203    PROVID: 000000
    2012/08/28 18:36:18   558008 c dvbapi: [ADD PID 1] CAID: 09C7    ECM_PID: 0207    PROVID: 000000
    2012/08/28 18:36:18   558008 c dvbapi: [ADD PID 2] CAID: 1722    ECM_PID: 0205    PROVID: 000000
    2012/08/28 18:36:18   558008 c dvbapi: [ADD PID 3] CAID: 1834    ECM_PID: 0206    PROVID: 000000
    2012/08/28 18:36:18   558008 c dvbapi: new program number: D035 (History)
    2012/08/28 18:36:18   558008 c dvbapi (1834&000000/D035/89:94C1): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2012/08/28 18:36:18   558008 c dvbapi (1861&000000/D035/89:C918): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1861)
    2012/08/28 18:36:18   558008 c dvbapi (09C7&000000/D035/62:EC7F): rejected caid (21 ms) (of 0 avail 0) (invalid caid 9c7)
    2012/08/28 18:36:18   558008 c dvbapi (1722&000000/D035/93:AAA3): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1722)
    2012/08/28 18:36:21   558008 c dvbapi (09C7&000000/D035/62:E592): rejected caid (21 ms) (of 0 avail 0) (invalid caid 9c7)
    2012/08/28 18:36:23   558008 c dvbapi (1834&000000/D035/89:1826): rejected group (21 ms) (of 0 avail 0) (no matching reader)
    2012/08/28 18:36:23   558008 c dvbapi (1861&000000/D035/89:1BBB): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1861)
    2012/08/28 18:36:23   558008 c dvbapi (1722&000000/D035/93:7A56): rejected caid (21 ms) (of 0 avail 0) (invalid caid 1722)
    
    Den Anhang 60593 betrachten
     
    #6
  8. Kermit
    Offline

    Kermit Guest

    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Hi,

    laut deinem Logfile wird in dem Reader keine Karte gefunden. Steckt die Karte im richtigem Reader und auch richtig herum drinnen?
    Poste mal bitte auch nochmal deine korrigierten Konfigs, damit wir sehen auf was du jetzt aufbaust.

    Grüße

    Kermit
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Ob das mit der oscam überhaupt was wird:

    version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux

    Was für ein Image hast Du auf der 7020hd?
     
    #8
  10. Sharky444
    Offline

    Sharky444 Freak

    Registriert:
    6. Juni 2010
    Beiträge:
    210
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Ort:
    Franken
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    @Kermit04

    Die Karte steckt richtig drin im unteren Slot. Wie ich gleich am anfang schrieb,
    wenn ich Scam 3.59 nehme (mit default config) wird alles sofort hell,
    auch HD!

    @mxer

    Wie geschrieben habe ich Newnigma 3.3.2 drauf.

    Wo bekomme ich eine neuere Version? Die installierte ist die aus dem Newnigma Feed.
     
    #9
  11. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Karte oben einstecken oder in der oscam.server das device in sci1 ändern
     
    #10
    Sharky444 gefällt das.
  12. Sharky444
    Offline

    Sharky444 Freak

    Registriert:
    6. Juni 2010
    Beiträge:
    210
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Ort:
    Franken
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    Danke sehr!! Es lag an sci0/sci1!

    Würde trotzdem noch gerne wissen wo ich eine neuere Oscam Version als 1.20 für die Dreambox bekomme!
     
    Zuletzt bearbeitet: 28. August 2012
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.769
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Oscam mit CCcam auf D09/Kabeldeutschland. Please help!

    kann ja nicht so schwer sein,
    wenn man sich mal im

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Suchfunktion gibt es auch
     
    #12
    Sharky444 gefällt das.

Diese Seite empfehlen