1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Oscam Absturz beim Smargo anschließen

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von marcometer, 27. Dezember 2013.

  1. marcometer
    Offline

    marcometer Hacker

    Registriert:
    1. November 2008
    Beiträge:
    372
    Zustimmungen:
    41
    Punkte für Erfolge:
    28
    Nabend in die Runde.

    Facts:
    - DM800 Clone von xxxx mit ALPS M und Sim 2.01
    - Newnigma2-v4.0.7-stable-DM800-SIM2-eB-SSL84D hier aus der DB
    - echtes, altes 7-Port König USB Hub
    - 3 Smargo mit 1.07er FW
    - S02 und HD01 (+früher MTV) cards

    Das lief früher, mit den OE 1.6 nn2 ramimaher Images, halbwegs stabil - zumindest nach Installation der libusb Geschichte.

    Jetzt stürzt mir Oscam immer direkt ab, wenn ich einen der Smargos (egal welchen) mitsamt einer Karte drin anschließe.
    Das Problem trit bei beiden Oscam Versionen auf, die es über das NN2 Menü zu installieren gibt, also stable und unstable.
    Ich habe Oscam schon mal von Hand und mit -d 255 (für debuglevel all) gestartet, aber an der Stelle, an der Oscam abstürzt steht nichts im Log, mitten im Verbinden zu diversen CS Peers steigt er dann einfach aus.
    Lasse ich die Smargos weg und nutze vorübergehend nur den internen Slot funktioniert alles problemlos.
    Ich habe sogar schon die Oscam tools via NN2 Menü installiert, welche angeblich libusb mitbringen, aber das ändert auch nix.

    Weiß jemand irgendeinen Rat?
     
    Zuletzt von einem Moderator bearbeitet: 28. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.323
    Zustimmungen:
    12.416
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Oscam Absturz beim Smargo anschließen

    Hi,

    wenn es vorher "stabil" lief, wird das Problem vom Images kommen. Teste einfach mal ein anderes.


    Sent from my iPhone using Tapatalk
     
    #2
  4. marcometer
    Offline

    marcometer Hacker

    Registriert:
    1. November 2008
    Beiträge:
    372
    Zustimmungen:
    41
    Punkte für Erfolge:
    28
    AW: Oscam Absturz beim Smargo anschließen

    Ja ich war jetzt erstmal froh überhaupt mal wieder meine Hauptkarte aktiv zu kriegen, weil Stunden oder Tage offline sein sehen die Sharepartner so ungern.
    Aber vielleicht teste ich echt nachts nochmals 2-3 andere Images.
    Wenn es da ähnlich aussieht setzt sich aber doch irgendwann die Verlockung durch und es muss eine vu+ solo2 oder so her... DM800 Clone ist ja nun wirklich nicht mehr zeitgemäß.
     
    #3

Diese Seite empfehlen