1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst OpenWrt Backfire 10.03.1 und TP-LINK TL-WR1043ND

Dieses Thema im Forum "TP-Link Talk" wurde erstellt von @malacka@, 10. März 2012.

  1. @malacka@
    Offline

    @malacka@ Newbie

    Registriert:
    21. Juni 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Mein Homeshare funktioniert nicht einwandfrei.
    Ich kann nur meine lokale Karte weitersharen, de virtuelle Karten leider nicht.

    Oscam läuft problemlos auf dem Router, Internetshare funktioniert, meine Partner bekommen die Karten (local und virtual).

    Bei OpenWRT ist die Portweiterleitung ein bisschen kompliziert, vielleicht dort mache ich was falsch.

    Könnt ihr mir helfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nemesis757
    Offline

    Nemesis757 Ist oft hier

    Registriert:
    13. Februar 2011
    Beiträge:
    125
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    deine Peers bekommen also deine Karte, aber keine virtuellen sprich karten von deinen Peers?


    Dann liegts wohl an einer falschen oscam config, und nicht an der Port Weiterleitung
     
    #2
  4. @malacka@
    Offline

    @malacka@ Newbie

    Registriert:
    21. Juni 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Meine Peers bekommen meine Karte. Sowohl im Homshare, als auch über Internet. Im Router vorhandene virtuelle Karten kann ich auch weiterleiten für Freunde über Inet, aber zu Hause kann ich sie nicht weitergeben.

    Kann auch sein, dass ich was falsch konfiguriert habe, aber was?

    Warum bekommt mein Receiver nur meine lokale Karte und die anderen nicht?
     
    #3
  5. Nemesis757
    Offline

    Nemesis757 Ist oft hier

    Registriert:
    13. Februar 2011
    Beiträge:
    125
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    poste mal deine configs
     
    #4
  6. @malacka@
    Offline

    @malacka@ Newbie

    Registriert:
    21. Juni 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Serverkonfigs aus dem Router:

    oscam.conf

    [global]
    serverip = 192.168.1.1
    logfile = /tmp/oscam.log
    failbantime = 30
    failbancount = 3
    netprio = 1
    nice = -10
    suppresscmd08 = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_savepath = /tmp/.oscam/stat

    [monitor]
    port = 9999
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0

    [cs357x]
    port = 11991
    suppresscmd08 = 1

    [cccam]
    port = 11973
    reshare = 3
    version = 2.3.0
    nodeid = C655507010091428

    [webif]
    httpport = 16002
    httpuser = username
    httppwd = password
    httprefresh = 5
    httpallowed = 127.0.0.1,1.1.1.0-255.255.255.255
    httpdyndns = xxx.dyndns.org

    oscam.user

    [account]
    user = pinguuser
    pwd = pingupwd
    group = 1
    hostname = 192.168.1.101
    suppresscmd08 = 0
    cccignorereshare = 0
    keepalive = 1

    [account]
    user = inetuser
    pwd = inetpwd
    group = 2
    suppresscmd08 = 0
    cccignorereshare = 0
    keepalive = 1

    oscam.server

    [reader]
    label = pingulux
    protocol = cccam
    device = 192.168.1.101,11111
    user = puser
    password = ppass
    group = 1
    cccversion = 2.3.0
    ccckeepalive = 1
    cccreconnect = 0


    [reader]
    label = atom
    protocol = cccam
    device = xxx.no-ip.org,11005
    user = ruser
    password = rpass
    group = 2
    cccversion = 2.3.0
    cccmindown = 1
    ccckeepalive = 1
    cccreconnect = 0

    Klient Pingulux:

    oscam.conf

    [global]
    serverip = 192.168.1.101
    logfile = /var/keys/oscam.log
    failbantime = 300
    failbancount = 25
    netprio = 1
    nice = -5
    maxlogsize = 256
    lb_mode = 1
    lb_save = 100
    lb_savepath = /var/keys/stat

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 11111
    reshare = 0
    version = 2.3.0
    nodeid = 2B40B01F107E13FC

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = none
    user = dvbapi

    [webif]
    httpport = 16002
    httpuser = httpuser
    httppwd = httppwd
    httprefresh = 10
    httpallowed = 192.168.1.100-192.168.1.255
    httpdyndns = xxx.dyndns.org

    oscam.user

    [account]
    user = dvbapi
    pwd =
    group = 1,2
    monlevel = 4
    au = 1
    betatunnel = 1833.FFFF:1702,1834.FFFF:1722
    cccreshare = 3
    cccignorereshare = 0
    keepalive = 1

    [account]
    user = puser
    pwd = ppass
    group = 1
    cccignorereshare = 0
    keepalive = 1

    oscam.server

    [reader]
    label = router
    protocol = cccam
    device = 192.168.1.1,11973
    user = pinguuser
    password = pingupwd
    group = 1
    cccversion = 2.3.0
    ccckeepalive = 1
    cccreconnect = 0


    [reader]
    label = atom
    protocol = cccam
    device = xxx.no-ip.org,11005
    user = inetuser
    password = inetpwd
    group = 2
    cccversion = 2.3.0
    ccckeepalive = 1
    cccreconnect = 0


    Was habe ich ausgelassen?

    Warte auf die Lösung:emoticon-0103-cool:
     
    Zuletzt bearbeitet: 10. März 2012
    #5
  7. @malacka@
    Offline

    @malacka@ Newbie

    Registriert:
    21. Juni 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    #6
  8. Nemesis757
    Offline

    Nemesis757 Ist oft hier

    Registriert:
    13. Februar 2011
    Beiträge:
    125
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    oscam.server des routers fehlt
     
    #7
  9. @malacka@
    Offline

    @malacka@ Newbie

    Registriert:
    21. Juni 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ich habe oben schon alles(?) korrigiert.

    Was meinst du, sind die Einstellungen richtig?
     
    #8
  10. Nemesis757
    Offline

    Nemesis757 Ist oft hier

    Registriert:
    13. Februar 2011
    Beiträge:
    125
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    setzt mal in der oscam.user vom Router für deinen account

    group = 1,2
     
    #9
  11. @malacka@
    Offline

    @malacka@ Newbie

    Registriert:
    21. Juni 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Oh, wie einfach ...

    Ich müsste meinen Nickname zu "Esel" ändern.

    Danke!
     
    Zuletzt bearbeitet: 10. März 2012
    #10
  12. Lalle-himself
    Offline

    Lalle-himself Ist gelegentlich hier

    Registriert:
    6. Juni 2009
    Beiträge:
    52
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Warum funktioniert bei mir das Portforwarding mti den selben Regeln wie oben im Bild nicht? :( muss man irgendwas bestimmtes beachten? Ich habe die IPs und die ports natürlich auf meinen Fall geändert :(

    WEnn ich von meinem vServer aus nen telnet auf den Port 12000 mache kommt immer ein connection refused zurück :-/
     
    Zuletzt bearbeitet: 22. März 2012
    #11
  13. Fabolous
    Offline

    Fabolous Ist gelegentlich hier

    Registriert:
    9. Dezember 2011
    Beiträge:
    48
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Ich habe das selbe Problem.

    Ports freigegeben, aber es funzt nicht. Auch canyouseeme sagt mir, dass mein Port noch dicht ist. Hast du das Problem in den Griff bekommen?
     
    Zuletzt von einem Moderator bearbeitet: 18. April 2012
    #12

Diese Seite empfehlen