1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Newcs und nur bad-ecm`. Ohne Ende

Dieses Thema im Forum "CS Newcs" wurde erstellt von arsdreamer, 6. Juli 2010.

  1. arsdreamer
    Online

    arsdreamer Guest

    Hallo an Alle. Ich habe ein Problem das scheinbar unlösbar ist. Habe dieses Problem im "kathrein-Teil" mit Hilfe von skywalker (danke für diese Geduld!!) versucht zu lösen... Kriege es zum Verrecken nicht.
    Ich weiss nicht ob ich nicht besser hier das Thema nochmals ansprechen sollte weil es wahrscheinlich nur NewCS angeht...?
    Meine Daten:
    Kathrein922 mit AAF Spring und jetzt WM beides Full-USB, fritz 7170 mit 8MB; smargo+, S02 (incl. HD). Zum Einsatz im reinen Homesharing (wirklich ins... besagte Schlafzimmer)
    freetzversionen:
    a) 7170_04.80freetz-1.1.3.de_135427
    b)jetzt onestep.cc_7170_04.80freetz-devel-5131M.de_042745

    Auf der 922-er hatte ich zuerst mgcamd1.35 und danach vizcam mit 0.9 und jetzt 1.0-Version drauf. Mit Newcs läuft nichts davon d.h. es kommen nur bad-ecm`s

    Angefangen hatte ich mit cccam und da lief es und läuft es bis jetzt tadellos. Sobald ich es mit NewCS fahren möchte läuft gar nichts.
    Im NewCS-WI wird die Karte richtig erkannt, au ist on und und und... Das einzige Problem ist, daß es nur bad-ecm`s gibt. Hier vielelicht noch meine xlm:

    <?xml version="1.0"?>

    <newCSconfig>
    <globals>
    <readers name="smargo">
    <device>
    <name>smargo+</name>
    <type>smartreader+</type>
    <mhz>600</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>ODD</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>YES</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <boxkey>0000000000</boxkey>
    <rsa>0000000000</rsa>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>12000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>fifo</priority>
    </device>
    </readers>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8081</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>newcs</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>newcs</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>box</name>
    <password>passbox</password>
    <hostname></hostname>
    <port></port>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <rate>0</rate>
    </user>
    </newcamdserver>
    </newCSconfig>


    Ich wäre Euch dankbar für ein paar Ideen. Ich bin eigentlich... fertig

    Danke und Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Newcs und nur bad-ecm`. Ohne Ende

    Teste mal diese Einstellung in deiner NewCS.xml:
    <parity>even</parity>
    Dannach NewCS natürlich neustarten lassen und gegebenenfalls den Smargo samt Karte mal vom Hub nehmen, kurz warten und dann wieder anstecken (alles mit gesteckter Karte)
     
    #2
  4. arsdreamer
    Online

    arsdreamer Guest

    AW: Newcs und nur bad-ecm`. Ohne Ende

    @skywalker, was soll ich sagen... es ist mir schon beinahe peinlich. Immer noch das Gleiche.
    Lache bitte jetzt nicht aber ich habe mir sogar eine neue 7170 besorgt weil ich langsam wirklich dachte, daß meine 7170... allergisch sei All das hilft nicht und die neue 7170 ist bereits zurück gegeben worden.
    Skywalker wäre das nicht zu vermessen wenn ich Dich um Deine configs bitten würde? Und welche freetz-Version benutzt Du immer? Welche Dienste hast Du dnn an? Was müßte/könnte ich noch checken?
    Kann es evtl. ne Rolle spielen, daß ich ne 922-ge im Einsatz habe. Sie hat ja 2 Tunner, muß hier etwas anders konfiguriert werden?

    lg und danke nochmals für Deine bereits erfolgte Hilfe!
     
    #3
  5. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Newcs und nur bad-ecm`. Ohne Ende

    Ich hab ne 7270v3 mit Freetz Devel 4913M als Server.
    Mein Freetz nützt dir also nichts, da du ja ne 7170 hast.

    Meine Smargo:
    Smargo+ von Maxdigital, FW 1.05
    Settings: AUTO, DREAM, 1, 0

    NewCS Version 1.67
    Hier meine NewCS.xml (im Anhang auch zum Downloaden, .txt Datei)

    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Smargo+</name>
    <type>smartreader+</type>
    <mhz>600</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>


    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>12345</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>fifo</priority>
    </device>
    </readers>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>11000</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>admin</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>newcs</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>
    <hostname></hostname>
    <port></port>
    <au>on</au>
    <spider>off</spider>
    <sidoverride>off</sidoverride>
    <rate>0</rate>
    <status>access</status>
    </user>
    </newcamdserver>
    </newCSconfig>
     
    Zuletzt bearbeitet: 11. Juli 2010
    #4
    1 Person gefällt das.

Diese Seite empfehlen