1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst neue Oscam startet nicht mit IPC 11.3

Dieses Thema im Forum "IPC" wurde erstellt von socke3, 9. Mai 2013.

  1. socke3
    Offline

    socke3 Ist oft hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    127
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Habe auf meinen Futro noch die IPC-version 11.3 oben,
    bin auch sehr zufrieden mit dieser!
    Leider wenn ich auf eine neuere Oscam-version wechseln will,
    startet diese nicht!
    Da kommt eine Fehlermeldung.
    habe 8507 die läuft.
    woran kann das liegen?
    habe noch einen zweiten server mit ipc 11.5 da funktionieren die neuen versionen!

    die Fehlermeldung ist:

    /var/emu/oscam/oscam.x86: error while loading shared libraries: libusb-1.0.so.0: cannot open shared object file: No such file or directory
    Fehler beim starten von OScam!
     
    Zuletzt bearbeitet: 9. Mai 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: neue Oscam startet nicht

    Hallo socke,

    hab deinen Beitrag aus dem anderen Thema hierhervorschoben und dann gelöscht.
    Das mögen wir nicht: 2x die gleichen Fragen in verschiedenen Themen.

    Mlg piloten
     
    #2
  4. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: neue Oscam startet nicht mit IPC 11.3

    Ectl. liegt es an Libusb. Probier mal folgendes:

    apt-get install libusb-1.0.0-dev
     
    #3
    ysimmerath gefällt das.
  5. socke3
    Offline

    socke3 Ist oft hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    127
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: neue Oscam startet nicht mit IPC 11.3

    apt-get install libusb-1.0.0-dev

    läßt sich nicht installieren!!!
     
    #4
  6. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: neue Oscam startet nicht mit IPC 11.3

    Was kommt denn für eine Fehlemeldung?
     
    #5
  7. socke3
    Offline

    socke3 Ist oft hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    127
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: neue Oscam startet nicht mit IPC 11.3

    Die Fehlermeldung steht im ersten Beitrag.

    Paketlisten werden gelesen... Fertig
    Speicherzugriffsfehlerd aufgebaut... 0%
     
    Zuletzt bearbeitet: 11. Mai 2013
    #6
  8. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: neue Oscam startet nicht mit IPC 11.3

    Code:
    apt-get clean && apt-get update && apt-get install libusb-dev
    Ist dann wohl die Antwort ;)

    Gruß
    jensebub
     
    Zuletzt bearbeitet: 14. Mai 2013
    #7
    ysimmerath und al-x83 gefällt das.
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: neue Oscam startet nicht mit IPC 11.3

    bezog sich auch darauf:
    Aber mit dem Post von jensebub dürfte sich das ja erledigt haben...
     
    #8
  10. Gottessohn
    Offline

    Gottessohn Newbie

    Registriert:
    17. Januar 2011
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: neue Oscam startet nicht mit IPC 11.3

    hay ver suche es mal mit apt-get install libusb-1.0-0 und dan die neue oscam via Putty installieren.
     
    #9
  11. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: neue Oscam startet nicht mit IPC 11.3

    Macht der Befehl von Jensebub doch alles. Allerdings muss es clean heißen.
    .
    • clean – heruntergeladene Archive löschen
    • update – neue Paketinformationen holen
    • install – neue Pakete installieren (in diesem Fall libusb-dev und libusb)
     
    #10
    Pilot und jensebub gefällt das.
  12. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.074
    Zustimmungen:
    1.068
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: neue Oscam startet nicht mit IPC 11.3

    Hi!

    Habe hier das gleiche Problem. Debian 6.0.7 und IPC 11.5 frisch installiert. Nach OScam Update kam auch o.g, Fehlermeldung. Daher bin ich püber die Suma diesen Thread gefunden.

    Nach der EIngabe von
    Code:
    apt-get clean && apt-get update && apt-get install libusb-dev
    Erscheint dann:
    libusb-dev ist schon die neueste Version.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

    Oscam startet immer noch nicht.
    Muss ich eventl. wie im

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    beschrieben noch
    Code:
    apt-get -y install build-essential cmake make subversion
    installieren, oder was macht die Installation?

    Lucky
     
    #11
  13. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: neue Oscam startet nicht mit IPC 11.3

    Hi,

    bist du als Root angemeldet?

    Grüße
    Bombadil
     
    #12
  14. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.074
    Zustimmungen:
    1.068
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: neue Oscam startet nicht mit IPC 11.3

    Ja, bin ich.
     
    #13
  15. socke3
    Offline

    socke3 Ist oft hier

    Registriert:
    8. Oktober 2008
    Beiträge:
    127
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: neue Oscam startet nicht mit IPC 11.3

    Zum einen für die Lesbarkeit:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Zum anderen: dpkg --configure -a schon mal ausgeführt?
     
    #14
  16. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.074
    Zustimmungen:
    1.068
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: neue Oscam startet nicht mit IPC 11.3

    Wieso jetzt? Mit der Lesbarkeit habe ich keine Probleme. Oder übersehe ich da was?
    Zum anderen:
    Code:
    login as: root
    root@192.168.1.20's password:
    Willkommen am Debian CS-Server IPC :-)
       IPC Befehle   : ipc    : i
       CCcam Befehle : cccam  : c
       OScam Befehle : oscam  : o
       NewCS Befehle : newcs  : n
       Camd3 Befehle : camd3  : c3
       sBox  Befehle : sbox   : s
    Last login: Sat Jun  1 15:37:13 2013
    root@debian ~ > dpkg --configure -a
    root@debian ~ > oscam start
    /var/emu/oscam/oscam.x86: error while loading shared libraries: libusb-1.0.so.0: cannot open shared object file: No such file or directory
    Fehler beim starten von OScam!
    root@debian ~ >
    
    Sollte da mehr passieren?
    Trotzdem danke!

    Lucky
     
    #15

Diese Seite empfehlen