1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Netzwerk

Dieses Thema im Forum "Enigma2" wurde erstellt von Sarturn, 2. Dezember 2011.

  1. Sarturn
    Offline

    Sarturn Newbie

    Registriert:
    22. Juli 2009
    Beiträge:
    5
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo

    Bei jedem E2 Image mit dem alten Kernel (STM2.2) geht bei mir das Netzwerk
    mit oder ohne DHCP.


    Bei jedem E2 Image mit dem neuen Kernel (STM2.4) geht bei mir das Netzwerk
    nicht mit oder ohne DHCP.

    Mein Box UFS 910 14 Wat.

    MAC-Adresse 00:80:0F:11:70:00 so steht sie in den Bootargs und in der Fritzbox
    7270

    IP-Adresse 192.168.178.21 UFS 910 fest in der Fritzbox eingestellt

    IP-Adresse 192.168.178.20 PC fest in der Fritzbox eingestellt

    Fritzbox als Router 192.168.178.1

    DNS Server 192.168.178.1

    Was kann das sein?


    Bye

    Sarturn
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Netzwerk

    Ich tippe mal hierrauf
    Das hört man des öfteren, dass es zu der 1W Kathrein Probleme im E2 Image gibt
     
    #2
  4. Sarturn
    Offline

    Sarturn Newbie

    Registriert:
    22. Juli 2009
    Beiträge:
    5
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Netzwerk

    Hallo

    Diese Zeile in die bootp.conf eintragen dann funzt es.

    nwhwconf=device:eth0,hwaddr:xx:xx:xx:xx:xx:xx init=/bin/devinit
    xx gleich die Mac.

    Bye
    Sarturn
     
    #3
    szonic gefällt das.

Diese Seite empfehlen