1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Navigon 7.4.3 Build 793 (PNA)kein TMC

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von karlchen1, 8. Oktober 2009.

  1. karlchen1
    Offline

    karlchen1 Stamm User

    Registriert:
    19. Mai 2009
    Beiträge:
    1.141
    Zustimmungen:
    2.409
    Punkte für Erfolge:
    113
    Ort:
    Rand Berlin
    Navigon 7.4.3 Build 793 (PNA) Kein TMC mit Mio Moov M405

    Hallo Leute !
    Ich versuche schon seit Wochen mit der oben genannten Software auf meinem Mio Moov M405, TMC zum laufen zu bringen.
    Da ich es bis jetzt noch nicht geschaft habe, nutze ich zwei Navi Programme. Das Origienale von Mio und ebend Navigon 7.4.3 Build 793 (PNA). Beide Programme liegen auf My Flash Disk. Danach habe ich auch die Pfadangaben in den Settings von Navigon angepaßt.
    Soweit funktioniert auch alles bei der Navigon Software. GPS funktioniert nach den geänderten Einträge in den Settings von Navigon auch wunderbar.
    Nur das TMC, das will und will einfach nicht. Mit der Mio-Software geht TMC ohne Probleme und da ich in der Mio-Software eine sogenannte "device_settings.ini" gefunden habe, in der die Einstellungen von GPS und TMC drin stehen, habe ich diese Werte auch in den Settings von Navigon eingetragen. Aber leider ohne Erfolg !
    Ich hänge mal die Datei mit als Spoiler mit ran.
    Vielleicht werdet Ihr daraus schlauer als ich und könntet mir vielleicht weiter helfen.
    Zur Probe habe ich auch noch iGo 8.3 und Destinator 8 getestet. Leider mit dem gleichen Ergebnissen wie bei Navigon, GPS ja und TMC nein.
    Hinweis:
    Auf dem Gerät befindet sich Windows CE 5.0

    Techniche Daten laut Hersteller:
    Prozessor:
    Prozessortyp
    Samsung 2443
    Prozessor-Taktgeschwindigkeit:
    400Mhz
    Speicher:
    Interner RAM
    128MB DDR2
    Interner ROM:
    2GB
    Navigations-Hardware:
    GPS-Chipsatz
    SiRFStar III integriert
    GPS-Kanäle:
    20
    Antennenanschluss:
    ja/intregiert mit KFZ-Ladegerät
    TMC:
    ja
    Display:
    Touchscreen
    ja
    Farb-Display:
    ja
    Display-Auflösung:
    480 x 272
    Display-Größe:
    4.3"
    Ausrichtung:
    Querformat
    Akku:
    Akku-Typ
    Integrierter Li-ION-Akku
    Akkuleistung:
    720mAh
    Akku/Batterie austauschbar:
    nein, eingebaut
    Audio (Ein- & Ausgang):
    Lautsprecher
    integriert, mono
    Mikrophon:
    nein
    Kopfhöreranschluss:
    nein
    Maße & Design:
    Breite
    127.2mm
    Höhe
    80.8mm
    Tiefe
    18.5mm
    Gewicht
    152gr
    Echte Tastatur:
    nein
    Antenne
    integriert

    Device settings ini von der Mio Software

    [Default]
    gps port open=true
    gps port=COM2
    gps baud rate=57600
    gps default protocol is nmea=true
    gps sirfbinary protocol=false
    gps sirfbinary baud rate=57600
    gps protocol switch=false
    gps use sirf clm=true
    gps cold start=false
    gps use rx flag=true
    gps reset watchdog timeout=15000
    gps hot start cmd=$PSRF101,0,0,0,0,0,0,12,1
    gps warm start cmd=$PSRF101,0,0,0,0,0,0,12,2
    gps cold start cmd=$PSRF101,0,0,0,0,0,0,12,4
    dpgs off cmd=$PSRF111,0
    dgps waas cmd=$PSRF111,1
    dgps egnos cmd=$PSRF111,1
    dgps msas cmd=$PSRF111,1
    tmc port open=true
    tmc port=COM1
    tmc baud rate=14400
    tmc duplex mode=true
    tmc gns module=false
    tmc command timeout=100
    tmc command retry=3
    MapCacheSizeMin=8388608
    MapCacheSizeMax=8388608
    MinStoragePage=900
    screen dump key=195
    volume=50
    one2one port open=false
    one2one port=1
    one2one baud rate=115200
    bluetooth hardware available=false
    warning battery percentage=15
    min usb brightness=0
    max usb brightness=100
    BigMallocBound=8192
    [HWVersion=100]
    gps port=VSP1
    gps use sirf clm=false
    gps use rx flag=false
    gps reset watchdog timeout=0
    [GPS=ATHEROS]
    gps port open=true
    gps port=VSP1
    gps baud rate=57600
    gps default protocol is nmea=true
    gps sirfbinary protocol=false
    gps sirfbinary baud rate=57600
    gps protocol switch=false
    gps use sirf clm=false
    gps cold start=false
    gps use rx flag=false
    gps reset watchdog timeout=0
    gps hot start cmd=$PUNV,START,HOT
    gps warm start cmd=$PUNV,START,WARM
    gps cold start cmd=$PUNV,START,COLD
    dpgs off cmd=$PUNV,CONFIG,SBAS,OFF
    dgps waas cmd=$PUNV,CONFIG,SBAS,ON
    dgps egnos cmd=$PUNV,CONFIG,SBAS,ON
    dgps msas cmd=$PUNV,CONFIG,SBAS,ON



    :):):)
     
    Zuletzt bearbeitet: 8. Oktober 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. GWX1
    Offline

    GWX1 Newbie

    Registriert:
    21. Juni 2009
    Beiträge:
    11
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Navigon 7.4.3 Build 793 (PNA) Kein TMC mit Mio Moov M405

    Hallo Karlchen!

    Könnte darauf hindeuten, das nicht das GNS-Protokoll sondern das Royaltek-Protkoll für die Kommunikation mit dem TMC-Empfänger zum Einsatz kommt.

    Navigon unterstützt nur das GNS-Protokoll. Oder gibt es da Neuigkeiten/Möglichkeiten?
    (Ich kann mich diffus daran erinnern, das noch eine andere TMC-Hardware unterstüzt wird)

    GWX1​
    Danke-Button nicht vergessen!
    ( ↓ der hier unten ist gemeint )
     
    Zuletzt bearbeitet: 8. Oktober 2009
    #2
  4. karlchen1
    Offline

    karlchen1 Stamm User

    Registriert:
    19. Mai 2009
    Beiträge:
    1.141
    Zustimmungen:
    2.409
    Punkte für Erfolge:
    113
    Ort:
    Rand Berlin
    AW: Navigon 7.4.3 Build 793 (PNA) Kein TMC mit Mio Moov M405

    Das wäre natürlich nicht schön, wenn Navigon mein Mio in sachen TMC nicht unterstützen sollte. Navigon gefällt mir bedeutend besser als die Mio-Software. Da werde ich wohl ohne TMC leben müssen.
    Ich hab auch schon alle Tipps und Tricks(Wie z.B alle Com Ports und Baudraten durchprobiert,andere Navigon Versionen, andere gpstmc.dll und Hardwarelayer.dll u.s.w.) die man hier über TMC lesen konnte und auch die vom Gulli Bourd probiert. Aber da ist nichts zu machen.

    Schade eigentlich !

    Trotzdem erstmal Danke für Deine Antwort.

    Eine Frage habe ich trotzdem mal noch.
    Was bedeuten oder was verändern die folgenden Werte in der CoreConfig.ini.

    TmcTuner=2
    TmcExternReceiver=4
    TmcCollisionChecker=4
    [Tmc]
    FreqBandBegin = 875
    FreqBandEnd = 1080
    HandleGroupRepetitions = 0
    AutoTunerSM = SMScheduler1
    ManualTunerSM = SMScheduler1
    ReadTmcStationSM = SMScheduler2
    StationCheckerSM = SMScheduler2
    AutoTunerTE = TEScheduler1
    ManualTunerTE = TEScheduler1
    ReadTmcStationTE = TEScheduler1
    StationCheckerTE = TEScheduler1
    TmcMessageCacheTE = TEScheduler1
     
    #3

Diese Seite empfehlen