1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach update auf oe 2.0 geht kein sharen mehr.

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von tureon, 26. Juli 2013.

  1. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    guten abend.

    hab ein kleines problem. hab eine dm 800 hd se die vorher auf 1.6 lief hab dann vor einer woche ca. auf 2.0 updatet. alle oscam configs gesichert und dann auf ein frisches 2.0 wieder drauf gespielt. aber jetzt geht kein cs mehr.

    fehler:
    vorher ohne .services gearbeitet sprich server und client auf 1.6

    jetzt bei 2.0 wollt ich auch ohne aber geht nicht. hab jetzt services bei mir (client) eingetragen aber geht auch nichts. oder muss das aufm server auch drauf?

    client box:
    .conf
    [global]
    #logfile = /var/cache/oscam.log
    cachedelay = 200
    nice = -1
    preferlocalcards = 1
    clienttimeout = 5


    [monitor]
    hideclient_to = 15
    appendchaninfo = 1


    [dvbapi]
    enabled = 1
    boxtype = dreambox
    user = local


    [webif]
    httpport = 16002
    httphelplang = de
    httprefresh = 5
    httpuser = ****
    httppwd = ****
    httpallowed = 0.0.0.0-255.255.255.255
    httpdyndns = ******.***

    .user
    [account]
    user = local
    group = 1,2


    [account]
    user = camd3
    pwd = *****
    group = 1,2

    .server
    [reader]
    label = Mischa
    enable = 1
    protocol = cccam
    device = ******,***
    user = *****
    password = *****
    services = skyall
    group = 1
    cccversion = 2.3.0
    cccmaxhops = 2
    cccmindown = 0
    cccwantemu = 0
    ccckeepalive = 1


    [reader]
    label = austriasat
    enable = 1
    protocol = cs357x
    device = 192.168.2.4,33455
    user = *****
    password = *****
    caid = 0D05,0D95,1801
    group = 2


    .services
    [skyall]caid = 1702,1833,09C4,098C
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,
    0025,0026,0027,0029,002A,002B,0032,0034,001E,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0046,0069,0070,0071,
    0072,0073,006A,006B,006C,006E,006F,0074,0075,0076,0077,0078,0079,007A,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00F2,00FC,00FD,00FE,0105,
    0106,0107,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,014E,0156,0159,
    0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FB8,6FF1,7001,7009,700A


    .dvbapi
    P: 09C4
    I: 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    wird dir die karte im webIF angezeigt, sprich siehst du im Proxy das die caid 09C4 auch ankommt?

    poste mal kompletten log vom oscam start bis zur Entschlüsselung eines senders bitte

    wieso hast du überhaupt zwei user eingerichtet wenn du nicht weiter sharest? einer reicht doch
     
    #2
  4. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    ------------------------------------------------------------------------------->> OSCam << cardserver log switched at Fri Jul 26 22:04:13 2013
    -------------------------------------------------------------------------------
    2013/07/26 22:04:13 AB8708 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:13 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build r8765 (mipsel-unknown-linux-gnu)
    2013/07/26 22:04:13 AB8708 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:13 AB8708 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:13 A99218 h HTTP Server stopped
    2013/07/26 22:04:13 0 s killing client local
    2013/07/26 22:04:13 0 s Mischa [cccam] Killing reader
    2013/07/26 22:04:13 0 s austriasat [camd35] Killing reader
    2013/07/26 22:04:13 AA5F60 p Mischa [cccam] disconnected: reason close
    2013/07/26 22:04:13 0 s userdb 2 accounts freed
    2013/07/26 22:04:13 0 s readerdb 2 readers freed
    2013/07/26 22:04:13 0 s cardserver down


    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Fri Jul 26 22:04:13 2013
    -------------------------------------------------------------------------------
    2013/07/26 22:04:13 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8765 (mipsel-unknown-linux-gnu)
    2013/07/26 22:04:13 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 1472
    2013/07/26 22:04:13 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/07/26 22:04:13 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/07/26 22:04:13 0 s signal handling initialized
    2013/07/26 22:04:13 0 s 148 service-id's loaded in 4ms
    2013/07/26 22:04:13 0 s 4 provid's loaded
    2013/07/26 22:04:13 0 s Mischa [cccam] creating thread for device skysky.dyndns-home.com
    2013/07/26 22:04:14 0 s austriasat [camd35] creating thread for device 192.168.2.4
    2013/07/26 22:04:14 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/07/26 22:04:14 0 s waiting for local card init
    2013/07/26 22:04:14 AA7B00 p camd35 proxy 192.168.2.4:33455
    2013/07/26 22:04:14 AA7B00 p austriasat [camd35] proxy initialized, server 192.168.2.4:33455
    2013/07/26 22:04:14 AA0860 h webif: decompressed 53294 bytes back into 153440 bytes
    2013/07/26 22:04:14 AA0860 h HTTP Server running. ip=0.0.0.0 port=16002
    2013/07/26 22:04:14 AA5F60 p ******: resolved ip=*****
    2013/07/26 22:04:14 AA5F60 p Mischa [cccam] connecting to *****:*****
    2013/07/26 22:04:14 AA5F60 p Mischa [cccam] proxy initialized, server ******:****
    2013/07/26 22:04:14 0 s init for all local cards done
    2013/07/26 22:04:14 0 s anti cascading disabled
    2013/07/26 22:04:14 ABA670 c plain dvbapi-client granted (local, au=off)
    2013/07/26 22:04:14 ABA670 c Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/07/26 22:04:18 ABA670 c [DVBAPI] Tuner sends PMT command 3 for channel EF75
    2013/07/26 22:04:18 ABA670 c [ADD PID 0] CAID: 1830 ECM_PID: 1CEC PROVID: 000000
    2013/07/26 22:04:18 ABA670 c [ADD PID 1] CAID: 1843 ECM_PID: 19EC PROVID: 000000
    2013/07/26 22:04:18 ABA670 c [ADD PID 2] CAID: 09C4 ECM_PID: 1BEC PROVID: 000000
    2013/07/26 22:04:18 ABA670 c [ADD PID 3] CAID: 098C ECM_PID: 1AEC PROVID: 000000
    2013/07/26 22:04:18 ABA670 c [ADD PID 4] CAID: 1860 ECM_PID: 1EEC PROVID: 000000
    2013/07/26 22:04:18 ABA670 c Found 5 ECMpids and 4 STREAMpids in PMT
    2013/07/26 22:04:18 ABA670 c New program number: EF75 (1830:EF75 unknown) [pmt_list_management 3]
    2013/07/26 22:04:18 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:18 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:19 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:19 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:19 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:20 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:20 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:20 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:21 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:21 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:21 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:21 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:22 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:22 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:22 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:23 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:23 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:23 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:24 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:24 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:24 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:24 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:25 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:25 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:25 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:26 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:26 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:26 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:27 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:27 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:27 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:27 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:28 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:28 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:28 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:29 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:29 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:29 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:30 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:30 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:30 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:30 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:31 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:31 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:31 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:32 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:32 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:32 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:33 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:33 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:33 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:33 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:04:34 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEC (NO MATCHING READER)
    2013/07/26 22:04:34 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    switch log file

    hab pro7 hd am laufen

    camd3 server

    - - - - - - - - - -

    wenn ich umschaut auf sat.1 hd dann schauts so aus

    2013/07/26 22:11:32 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:11:32 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BCC (NO MATCHING READER)
    2013/07/26 22:11:33 ABA670 c [DVBAPI] Tuner sends PMT command 3 for channel EF74
    2013/07/26 22:11:33 ABA670 c [ADD PID 0] CAID: 1830 ECM_PID: 1CEA PROVID: 000000
    2013/07/26 22:11:33 ABA670 c [ADD PID 1] CAID: 1843 ECM_PID: 19EA PROVID: 000000
    2013/07/26 22:11:33 ABA670 c [ADD PID 2] CAID: 09C4 ECM_PID: 1BEA PROVID: 000000
    2013/07/26 22:11:33 ABA670 c [ADD PID 3] CAID: 098C ECM_PID: 1AEA PROVID: 000000
    2013/07/26 22:11:33 ABA670 c [ADD PID 4] CAID: 1860 ECM_PID: 1EEA PROVID: 000000
    2013/07/26 22:11:33 ABA670 c Found 5 ECMpids and 4 STREAMpids in PMT
    2013/07/26 22:11:33 ABA670 c New program number: EF74 (1830:EF74 unknown) [pmt_list_management 3]
    2013/07/26 22:11:33 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEA (NO MATCHING READER)
    2013/07/26 22:11:33 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:11:34 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEA (NO MATCHING READER)
    2013/07/26 22:11:34 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/07/26 22:11:34 ABA670 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1BEA (NO MATCHING READER)
    2013/07/26 22:11:35 ABA670 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!

    - - - - - - - - - -

    ok die hd sender sind das problem. sky sender gehen einige aber nicht alle.


    013/07/26 22:12:48 ABA670 c [ADD PID 0] CAID: 1702 ECM_PID: 1744 PROVID: 000000
    2013/07/26 22:12:48 ABA670 c [ADD PID 1] CAID: 1833 ECM_PID: 1844 PROVID: 000000
    2013/07/26 22:12:48 ABA670 c [ADD PID 2] CAID: 09C4 ECM_PID: 1B44 PROVID: 000000
    2013/07/26 22:12:48 ABA670 c [ADD PID 3] CAID: 09AF ECM_PID: 1F44 PROVID: 000000
    2013/07/26 22:12:48 ABA670 c [ADD PID 4] CAID: 098C ECM_PID: 1A44 PROVID: 000000
    2013/07/26 22:12:48 ABA670 c Found 5 ECMpids and 5 STREAMpids in PMT
    2013/07/26 22:12:48 ABA670 c New program number: 000B (Sky Cinema +1) [pmt_list_management 3]
    2013/07/26 22:12:48 ABA670 c [DVBAPI] Demuxer #0 trying to descramble PID #2 CAID 09C4 PROVID 000000 ECMPID 1B44 ANY CHID
    2013/07/26 22:12:48 ABA670 c local (09C4&000000/012E/000B/B3:B3F1E5604BFA7E04FC208A60505E04F4): found (187 ms) by Mischa - Sky Cinema +1
    2013/07/26 22:12:50 ABA670 c local (09C4&000000/012E/000B/B3:FC93472EB25C1B20B302C4FA98C53C6A): found (188 ms) by Mischa - Sky Cinema +1
    2013/07/26 22:13:00 ABA670 c local (09C4&000000/012E/000B/B3:902BE4438FC76262441CF8EAFE7FFDF2): found (186 ms) by Mischa - Sky Cinema +1
    2013/07/26 22:13:10 ABA670 c local (09C4&000000/012E/000B/B3:00CC73031EFD03FA5A41280D41282AF7): found (190 ms) by Mischa - Sky Cinema +1
    2013/07/26 22:13:20 ABA670 c local (09C4&000000/012E/000B/B3:5666BA917AF46A233B76BC4B1A6D740B): found (187 ms) by Mischa - Sky Cinema +1
     
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    hier wird probiert über eine HD+ karte zu entschlüsseln hat der Server die, wenn ja dann sperrst du die durch deine Services aus da du nur sky dem reader erlaubst

    für camd3 Server brauchst du keinen zweiten user nur einen Reader und dein lokaler muss nur zugriff drauf haben
     
    #4
  6. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    ok. aber bei der v13 sind die hd+ sender mit drin. und ich bekomme ja nicht alle sky sender rein sondern nur einige. das da das problem jetzt. hab jetzt hd+ services drin bei mir aber immer noch das selbe. oder brauch das der server auch?

    wenn ich ohne services arbeite gehts ja auch nicht.
     
    #5
  7. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    wenn der Server auch Services benutzt und die nicht 100% komplett sind dann kann es sein

    bei deinen skyall Services sind aber die SID´s nicht drin
     
    #6
  8. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    hatte vorhinschonmal aufm server alla services drauf gemacht und dann ging da garnichts mehr mit schauen. musste 2 min warten bis bild da war.
     
    #7
  9. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    dann würde ich erstmal ohne arbeiten, Server sowie Client, stimmen configs am Server?
     
    #8
  10. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    die sollten eigentlich stimmen. hab ja daran nichts geändert.

    server configs

    .conf
    [global]
    #logfile = /var/cache/oscam.log
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 60
    bindwait = 20
    unlockparental = 1
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    block_same_name = 0


    [cccam]
    port = 10000
    version = 2.3.0
    reshare = 1
    ignorereshare = 0
    keepconnected = 1


    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox


    [webif]
    httpport = 20000
    httpuser = ****
    httppwd = ****
    httphelplang = de
    httprefresh = 5
    httpallowed = 0.0.0.0-255.255.255.255


    .user
    [account]
    user = local
    au = 1
    group = 1,2


    [account]
    user = dvbapi
    pwd = dvbapi
    group = 1,2


    [account]
    user = ****
    pwd = ****
    au = 1
    group = 1,2

    .server
    [reader]label = skydev13
    protocol = internal
    device = /dev/sci1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    ndsversion = 2
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,1,2

    - - - - - - - - - -

    oder könntest du mir mal ne gute service list geben. weil hab die alle von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    rauskopiert. damit kam der server dann nicht klar. wenn ich lauter service dinger hatte.
     
    #9
  11. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    die zwei user ergeben für mich auch keinen sinn
    [account]
    user = local
    au = 1
    group = 1,2


    [account]
    user = dvbapi
    pwd = dvbapi
    group = 1,2
    der dritte ist bestimmt für deinen Client

    die Services aus dem Streamboard sind schon gut nur für die caids 1830,1843, bei dir laufen die ja über die 09C4, musst dann die caid rein tun

    die sind für sky komplett mit hd+
    Code:
    [skyall]
    caid   = 09C4
    srvid  = 000C,000D,000E,0017,0034,00A8,001B,002A,0024,0010,0032,001D,001C,0013,0206,0015,0016,0022,001A,0018,0011,0082,0070,0076,0071,007F,007E,007B,007C,006C,0074,0084,6FB8,007D,0025,0021,0023,4461,4462,0026,0038,003A,07FF,0027,2EFE,0039,6FF1,7001,7009,700A,0037,0080,0008,0009,000A,000B,0014,0019,0029,002B,0203,0204,00DD,00DE,0035,00FD,0107,0111,011B,0125,016B,0175,012F,0139,0143,014D,001E,00FC,00DF,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,0069,010B,0115,011F,0129,0133,013D,0147,0151,015B,0081,0072,010C,0116,0120,012A,0134,013E,0148,0152,015C,0077,007A,006A,006B,0083,006E,006F,0073,0075,006D,277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A,157F
    

    ersetzen, neu starten
     
    #10
  12. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    muss ich dann auch den dvbapi aus der conf raushauen? weil der spamt jetzt den log zu.

    serverbox ist ne dm 800 hd se

     
    Zuletzt bearbeitet: 27. Juli 2013
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    in oscam.conf unter dvbapi den user local nennen !!! der user local darf kein passwort haben, wie du es ja schon richtig hast
    user dvbapi account in oscam.user löschen
    die obige ip ist doch eine öffentliche ip, besser löschen
     
    #12
  14. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    hab ich gemacht

     
    #13
  15. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    dann sieh dir mal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    an, user für dvbapi heisst bei mir zwar serverbox, local reicht aber auch
    evtl. hat ein client von dir eine c-line mit user dvbapi bekommen
     
    #14
  16. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: nach update auf oe 2.0 geht kein sharen mehr.

    hier meine Beispiel config, kannst du so übernehmen, musst du aber nicht, wie du magst

    oscam.conf
    Code:
    [global] 
     #logfile          = /var/cache/oscam.log 
     cachedelay         = 200
     nice             = -1
     clienttimeout              = 5
    
    [dvbapi]
     enabled                 = 1
     boxtype                 = dreambox
     user             = local
    
     [webif]
     httpport         = 16002
     httphelplang         = de
     httprefresh         = 5
     httpuser                 = ****
     httppwd                  = ****
     httpallowed              = 0.0.0.0-255.255.255.255
     httpdyndns               = ******.*** 
    
    oscam.user
    Code:
    [account]
     user                          = local
     group                         = 1,2
    
    oscam.server
    Code:
    [reader] 
     label                         = Mischa
     enable                        = 1 
     protocol                      = cccam
     device                        = ******,*** 
     user                           = *****
     password                      = *****
    group                         = 1
     cccversion                    = 2.2.1
     cccmaxhops                    = 2
    ccckeepalive                  = 1
    
     [reader]
     label                         = austriasat
     enable                        = 1
     protocol                      = cs357x
     device                        = 192.168.2.4,33455
     user                          = *****
     password                      = *****
     caid                     = 0D05,0D95,1801
     group                         = 2 
    
    oscam.dvbapi
    Code:
    P: 09C4
    I: 0
    
    oscam neu starten
     
    #15

Diese Seite empfehlen