1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Gaius Bonus, 18. Juli 2013.

  1. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Hallo zusammen,
    Ich habe folgendes Problem, ich betreibe einen Server (Igel Thin - OSCAM 1.20-unstable_svn build #7229) mit 2 Karten,
    einer S02 und HD01 per Easymouse 2.

    Alles lief seit Monaten perfekt, vor einen Monat bin ich aus meiner alten Wohnung ausgezogen und in ein neues (altes) Haus eingezogen.
    Den Server hab ich wieder am Netz hängen, er ist über das Webif erreichbar und die User versuchen auch auf die Karten zu zu greifen,
    allerdings sieht es für mich so aus als würde was mit den Readern nicht stimmen.

    Beide reader zeigen folgendes an: ERROR (no entitlements)
    Durch mehrmailgen Neustart und Karte rein/raus - hatte er die HD01 mal kurzzeitig drin gehabt, nach ein paar Stunden war sie dann aber wieder nicht mehr vorhanden: ERROR (no entitlements)

    Eigentlich habe ich keine Einstellung geändert.

    Folgendes wird mir nach dem Server-Neustart angezeigt:
    2013/07/19 01:03:40 0 s waiting for local card init
    2013/07/19 01:03:40 9AE0998 h HTTP Server listening on port 222
    2013/07/19 01:03:43 9AA0A98 r s [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2013/07/19 01:03:43 9AA2368 r h [mouse] Reader initialized (device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=357)
    2013/07/19 01:03:43 9AA2368 r h [mouse] card detected
    2013/07/19 01:03:43 9AA0A98 r s [mouse] card detected
    2013/07/19 01:03:48 9AA2368 r h [mouse] ATR: 3B XXXXX
    2013/07/19 01:03:48 9AA0A98 r s [mouse] ATR: 3F XXXXX
    2013/07/19 01:03:49 9AA2368 r h [mouse] Maximum frequency for this card is formally 6 Mhz, clocking it to 3.57 Mhz
    2013/07/19 01:03:49 9AA0A98 r s [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/07/19 01:03:50 9AA2368 r h [mouse] detect irdeto tunneled nagra card
    2013/07/19 01:03:50 9AA2368 r h [mouse] rsa key configured -> using nagra mode
    2013/07/19 01:03:51 9AA2368 r h [mouse] type: NAGRA, caid: 1833, IRD ID: ############
    2013/07/19 01:03:51 9AA2368 r h [mouse] ProviderID: 00 00 04 01
    2013/07/19 01:03:51 9AA2368 r h [mouse] active to: 2013/08/17 04:19
    2013/07/19 01:03:51 9AA0A98 r s [mouse] detect native nagra card
    2013/07/19 01:03:53 9AA2368 r h [mouse] Negotiate sessionkey was not successfull! Please check rsa key and boxkey
    2013/07/19 01:03:53 9AA2368 r h [mouse] detect irdeto card
    2013/07/19 01:03:59 9AA2368 r h [mouse] card system not supported
    2013/07/19 01:03:59 9AA2368 r h [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/07/19 01:04:00 9AA0A98 r s [mouse] card system not supported
    2013/07/19 01:04:00 9AA0A98 r s [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/07/19 01:04:04 9AA2368 r h [mouse] ATR: 3B XXXXXXX
    2013/07/19 01:04:04 9AA0A98 r s [mouse] ATR: 3F XXXXXXX
    2013/07/19 01:04:05 9AA2368 r h [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2013/07/19 01:04:05 9AA0A98 r s [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/07/19 01:04:06 9AA2368 r h [mouse] detect irdeto tunneled nagra card
    2013/07/19 01:04:06 9AA2368 r h [mouse] rsa key configured -> using nagra mode
    2013/07/19 01:04:07 9AA2368 r h [mouse] type: NAGRA, caid: 1833, IRD ID: ############
    2013/07/19 01:04:07 9AA2368 r h [mouse] ProviderID: XXXX
    2013/07/19 01:04:07 9AA2368 r h [mouse] active to: 2013/08/17 04:19
    2013/07/19 01:04:07 9AA0A98 r s [mouse] detect native nagra card
    2013/07/19 01:04:09 9AA2368 r h [mouse] Negotiate sessionkey was not successfull! Please check rsa key and boxkey
    2013/07/19 01:04:09 9AA2368 r h [mouse] detect irdeto card
    2013/07/19 01:04:15 9AA2368 r h [mouse] card system not supported
    2013/07/19 01:04:15 9AA2368 r h [mouse] card initializing error
    2013/07/19 01:04:16 9AA0A98 r s [mouse] card system not supported
    2013/07/19 01:04:16 9AA0A98 r s [mouse] card initializing error
    2013/07/19 01:04:17 0 s init for all local cards done
    2013/07/19 01:04:17 0 s anti cascading disabled
    2013/07/19 01:04:17 9AEA040 c anonymous disconnected from XXX
    2013/07/19 01:04:17 9AEA040 c thread B74B7B70 ended!
    2013/07/19 01:04:17 9AE8800 c anonymous disconnected from XXX
    2013/07/19 01:04:17 9AE8800 c thread B74FFB70 ended!
    2013/07/19 01:04:17 9AE6FC0 c anonymous disconnected from XXX
    2013/07/19 01:04:17 9AE6FC0 c thread B74F3B70 ended!

    Hier die Configs der Reader:
    [reader]
    label = s
    description = sky
    protocol = mouse
    device = /dev/ttyUSB0
    fallback = 1
    caid = 1702,1833
    boxkey = XXXXX
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2

    [reader]
    label = h
    description = hd+
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1830
    rsakey = BFXXXXX
    boxkey = XXXXX
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = XXXXX
    group = 2
    emmcache = 1,3,2
    saveemm-unknown = 1
    saveemm-u = 1
    saveemm-s = 1
    saveemm-g = 1
    Meine Clients haben bis jetzt die Füße still gehalten, allerdings jetzt schon seit 3 Wochen,
    und ich komme nicht vorwärts - habe auch noch keine Schüssel am Haus - daher muss ich mich aufs webif verlassen.

    Was ich sagen muss, beim Umzug wurde der Server ein wenig unsanft vom Strom getrennt (von meinen Helfern) könnte/n ein/beide Reader Schaden genommen haben, oder liegt es doch an meinen Configs?
     
    Zuletzt bearbeitet: 19. Juli 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Online

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.932
    Zustimmungen:
    16.220
    Punkte für Erfolge:
    113
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    mal überprüfen und oscam neu starten, bei der S02 lass mal den boxkey raus

    dip schalter verstellt???
     
    #2
    Gaius Bonus gefällt das.
  4. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Okay, hab den rsa und den boxkey für die hd+ neu eingetragen - jetzt steht dort "CARDOK (no entitlements)"
    -läuft die so schon? wie gesagt, meine TV-Anlage ist noch nicht installiert.

    Die Dip-Schalter stehen wie folgt:

    S02: (5V) (Phoenix) (->) (6MHz)
    HD01: (5V) (Phoenix) (3.579MHz) (Y5)

    Bei S02 hat sich nix getan, der boxkey is raus.

    Aus dem webif:

    2013/07/19 09:53:11 9AA0AB0 r s [mouse] card system not supported
    2013/07/19 09:53:11 9AA0AB0 r s [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/07/19 09:53:16 9AA0AB0 r s [mouse] ATR: 3F FF XXXXX 61
    2013/07/19 09:53:17 9AA0AB0 r s [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/07/19 09:53:19 9AA0AB0 r s [mouse] detect native nagra card
    2013/07/19 09:53:27 9AA0AB0 r s [mouse] card system not supported
    2013/07/19 09:53:27 9AA0AB0 r s [mouse] card initializing error
    2013/07/19 09:53:28 0 s init for all local cards done
    2013/07/19 09:53:28 0 s anti cascading disabled
    2013/07/19 09:53:28 9AE9750 c anonymous disconnected from XXX
    2013/07/19 09:53:28 9AE9750 c thread B74B7B70 ended!
    2013/07/19 09:53:28 9AE7F10 c anonymous disconnected from XXX
    2013/07/19 09:53:28 9AE7F10 c thread B74FFB70 ended!
    2013/07/19 09:53:28 9AE57D8 c anonymous disconnected from XXX
    2013/07/19 09:53:28 9AE57D8 c thread B74F3B70 ended!
     
    Zuletzt bearbeitet: 19. Juli 2013
    #3
  5. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    *Ironie an* Gut ist, dass wir jetzt ne IP Adresse haben *Ironie aus*
    Mach die mal bitte unkenntlich. Zum anderen Problem: Ich hatte dies nach nem Stromausfall auch, mit genau denselbem Fehlern. Bei mir ging es erst als ich mehrmals Oscam mit nur einem Reader gestartet habe, mit dem Reader der auf USB0 läuft und erst als dieser vollständig eingelesen war, habe ich den zweiten Reader dazugeschaltet. Probier dies mal, aber wie gesagt, habe da auch mehrere Anläufe gebraucht, aber seitdem läuft es wieder ohne Probleme.
     
    #4
    Gaius Bonus gefällt das.
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.898
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Was mich wundert: daß die HD+ Karte mit 357 MHz laufen soll.
    Die hätte viel lieber 368 MHz.
    Und probiere das erstmal mit nur einer Karte, wenn die rennt, dann erst die 2. einklinken.
     
    #5
  7. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Reicht es den Reader über das webif zu deaktivieren und vom webif aus den "Restart-Button" zu klicken?
    Auf USB0 hab ich die S02, auf USB1 die hd+, bei der sah es ja schon besser aus, sollte ich vielleicht erst die hd+ einlesen,
    oder spielt das keine Rolle?
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.898
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Mit welcher Du anfängst, ist egal.
    Die S02 hat leichte Probleme mit Mouse: Karte voll rein, dann langsam etwas zurück ( ca. 2mm ) und auf die LEDs achten.
     
    #7
  9. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Mxer: Die 2mm sind bei CCcam, Easymouse2 und S02. Er hat Oscam da braucht es das nicht.

    Gesendet von meinem GT-S5360 mit Tapatalk 2
     
    #8
    mxer gefällt das.
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.898
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Bin zu selten mit Mouse beschäftigt, daher ist mir das nicht soooo geläufig.
     
    #9
  11. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Die HD+ wird jetzt mit "OFF" angezeigt. (wenn ich versuche derstmal die zu starten)
    Im webif ist in den configs für den Reader das Feld "RSA key" leer, trage ich ihn ein und klicke auf "save" ist das Feld wieder leer!??
    Auch der boxkey war nicht mehr der, den ich eingetragen hatte - dort stand ein rein nummerischer?

    Das versteh ich jetzt gar nicht.
     
    #10
  12. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.898
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Schreibgeschützte Datei?
    Hört sich so an.
    Lade Dir mal den Oscam.config Creator aus der Database, damit kannst Du die nötigen Keys jederzeit neu erstellen.
     
    #11
  13. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Hi,

    Trag ihn direkt in den File Oscam.Server ein. Dazu am besten NotePad++ verwenden.


    Sent from my iPhone using Tapatalk
     
    #12
  14. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Wie kann denn die Datei auf einmal schreibgeschützt sein?

    Tja, ich hab mich immer per WinSCP mit den Server verbunden.
    Nur ist das ganze schon ein Jahr her, ich komme irgendwie nicht drauf.
    Die Login-Daten hab ich notiert, aber irgendwas mache ich falsch.
    Es müssen ja nicht zwangsweise die Login-Daten vom web-if sein!?

    Einen neuen Reader (für die hd+) per webif hinzufügen, hilft wohl nicht?

    Den Configurator hab ich runter geladen, ist ja recht komplex das Tool -
    lassen sich damit auch nur die keys erneuern, hab ein wenig bedenken,
    dass ich damit richtig Chaos in meine configs bringe...
     
    #13
  15. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.898
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Im Creator gibst Du nur die Karte an, egal welcher Steckplatz.
    Dann speichern, fertig.
    Nun ist im Ordner des Configurators eine neues File, in dem sind die Keys in Klarschrift.
    Die Keys kopieren und im oscam.server bei der Karte einfügen.

    Das "schreibgeschützt" ist nicht wörtlich zu nehmen.
    Es kommt immer wieder vor, daß Änderungen im Webif oder in der Datei selber ( auch nach einem Reboot ) nicht mehr vorhanden sind.
     
    #14
  16. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Nach Umzug - Karten (S02, HD01) werden nicht mehr erkannt (Easymouse 2)

    Okay, dazu müsste ich aber Zugriff auf den Server haben - genau da liegt jetzt mein nächstes Problem,
    ich schaffe es nicht in die Ordnerstruktur des Servers zu gelangen. Ich mache irgendwas falsch, die Login-Daten hab ich hier vorliegen
     
    #15

Diese Seite empfehlen