1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MTV Unlimited Conax will nicht :(

Dieses Thema im Forum "OScam Archiv" wurde erstellt von lordofwar, 31. August 2011.

  1. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    Moin,

    bekomme meine MTV Conax Karte nicht mehr ans laufen.
    Aktiviert habe ich die Karte in einer DM (intern) mit CCcam 2.1.4 innerhalb weniger Sekunden. Umschalten geht auch extrem schnell. Karte funktioniert also definitiv.

    In meinem Server (Debian mit cccam 2.0.11) lief die Karte in der Vergangenheit eigentlich auch ohne Probleme, im Smargo. Jetzt bei jedem ECM Versuch: Card init failed :(
    Habe
    Einstellungen vom Smargo (V1.5):
    Auto,Normal,0,0
    (Habe schon 2 verschiedene Smargos probiert)

    Da es nun nach ständig Card init failed gibt, habe ich es mit oscam v.099 svn 1033 versucht.
    Aber hier werden die ecms nicht richtig behandelt:
    Code:
    2011/08/31 19:50:00 12226 s CAID: 0B00
    2011/08/31 19:50:00 12226 s provid #0: 000000
    2011/08/31 19:50:00 12226 s radegast: disabled
    2011/08/31 19:50:00 12226 s resolver thread started
    2011/08/31 19:50:00 12226 s logger started (pid=12228)
    2011/08/31 19:50:00 12226 s resolver started (pid=12229, delay=30 sec)
    2011/08/31 19:50:00 12226 s reader started (pid=12230, device=/dev/MTV, detect=cd, mhz=357, cardmhz=357)
    2011/08/31 19:50:00 12226 s Waiting for local card init ....
    2011/08/31 19:50:03 12230 r02 card detected
    2011/08/31 19:50:06 12230 r02 ATR: 3B 24 00 30 42 30 30
    2011/08/31 19:50:11 12230 r02 type: conax, caid: 0B00, serial: 0, card: v0
    2011/08/31 19:50:11 12230 r02 Conax-Provider:0
    2011/08/31 19:50:11 12230 r02 ready for requests
    2011/08/31 19:50:11 12230 r02 card detected
    2011/08/31 19:50:11 12230 r02 type: conax
    2011/08/31 19:50:13 12226 s Init for all local cards done !
    2011/08/31 19:50:13 12226 s anti cascading disabled
    2011/08/31 19:50:34 12226 s client(1) connect from 127.0.0.1 (pid=12326, pipfd=11)
    2011/08/31 19:50:34 12326 c01 encrypted newcamd:34002-client 127.0.0.1 granted (cccam2, au=mtvu)
    2011/08/31 19:50:34 12326 c01 user cccam2 authenticated successfully (using client 4343)
    2011/08/31 19:50:34 12326 c01 AU flag 0 for user cccam2
    2011/08/31 19:50:41 12326 c01 cccam2 (0B00&000000/10D8/47:2E31): invalid (0 ms)
    2011/08/31 19:50:44 12326 c01 cccam2 (0B00&000000/6FEE/67:D58C): not found (2012 ms)
    
    Serial der Karte wird auch nicht ausgelesen?!

    Mit neuster oscam 1.20 svn 5932 sieht es ein bisschen anders aus.
    Er scheint die Karte nicht zu erkennen.

    Code:
    2011/08/31 19:59:38 0 s radegast: disabled
    2011/08/31 19:59:38 0 s http thread started
    2011/08/31 19:59:38 0 s reader check thread started
    2011/08/31 19:59:38 0 s check thread started
    2011/08/31 19:59:38 0 s creating thread for device /dev/MTV
    2011/08/31 19:59:38 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/08/31 19:59:38 0 s waiting for local card init
    2011/08/31 19:59:38 817AE20 h HTTP Server listening on port 3001
    2011/08/31 19:59:40 81796D0 r reader mtvu initialized (device=/dev/MTV, detect=cd, mhz=357, cardmhz=357)
    2011/08/31 19:59:41 0 mtvu card detected
    2011/08/31 19:59:46 81796D0 r ATR: 3B 24 00 30 42 30 30
    2011/08/31 19:59:47 81796D0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/08/31 19:59:52 81796D0 r card system not supported
    2011/08/31 19:59:52 81796D0 r Normal mode failed, reverting to Deprecated Mode
    2011/08/31 19:59:56 81796D0 r ATR: 3B 24 00 30 42 30 30
    2011/08/31 19:59:57 81796D0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/08/31 20:00:02 81796D0 r card system not supported
    2011/08/31 20:00:02 81796D0 r card initializing error
    2011/08/31 20:00:03 0 s init for all local cards done
    2011/08/31 20:00:03 0 s anti cascading disabled
    2011/08/31 20:00:03 817CED0 c client connected to 34002 port
    2011/08/31 20:00:03 817CED0 c anonymous disconnected from 127.0.0.1
    2011/08/31 20:00:03 817CED0 c thread B7C57B90 ended!
    2011/08/31 20:00:03 817E620 c client connected to 34002 port
    2011/08/31 20:00:03 817E620 c encrypted newcamd:34002-client 127.0.0.1 granted (cccam2, au=on (1 reader))
    2011/08/31 20:00:03 817E620 c user cccam2 authenticated successfully (CCcam)
    2011/08/31 20:00:03 817E620 c AU disabled for user cccam2
    2011/08/31 20:00:09 817E620 c cccam2 (0B00&000000/038F/69:E018): invalid (0 ms) (of 0 avail 0) (invalid SID)
    2011/08/31 20:00:14 817E620 c cccam2 (0B00&000000/1902/4E:F6F5): invalid (1 ms) (of 0 avail 0) (invalid SID)
    
    Hier meine oscam.config
    Code:
    [global]
    nice = -1
    WaitForCards = 1
    #ClientTimeout = 5
    logfile = /var/log/ipc/OScam.log
    serverip = 127.0.0.1
    maxlogsize = 10240
    #Level = 15
    #CacheDelay = 120
    [webif]
    HttpPort = 3001
    HttpUser = oscam
    HttpPWD = oscam
    HttpRefresh = 10
    HttpAllowed = 192.168.0.1-192.168.255.255
    [newcamd]
    key = 0102030405060708091011121314
    port = 34002@0B00:000000
    
    die oscam.server:
    Code:
    [reader]
    label = mtvu
    protocol = smartreader+
    device = /dev/MTV
    services = mtvunlimited
    caid = 0B00
    detect = cd
    mhz = 357
    cardmhz = 357
    #deprecated = 1
    ident = 0B00:000000
    group = 3
    emmcache = 1,3,2
     
    *Wenn ich smartreader+ gegen mouse tausche: Kein Unterschied.
    
    oscam.user:
    Code:
    [account]
    user = cccam2
    pwd = cccam2
    group = 3
    au = mtvu
    services = mtvunlimited
    caid = 0B00
    
    oscam.services:
    Code:
    [mtvunlimited]
    caid = 0B00
    provid = 000000
    srvid = 6FEE,6FEF,6FF0,6FF1,6FF3,6FFF,6FFA
    
    oscam.srvid:
    Code:
    0B00:6FEE|MTV Unlimited|MTV Hits|TV|
    0B00:6FEF|MTV Unlimited|MTV Dance|TV|
    0B00:6FF0|MTV Unlimited|VH1|TV|
    0B00:6FF1|MTV Unlimited|VH1 Classic|TV|
    0B00:6FF3|MTV Unlimited|MTV ROCKS|TV|
    0B00:6FFA|MTV Unlimited|VH1.|TV|
    0B00:6FFF|MTV Unlimited|MTV Music|TV|
    
    Habe den Smargo auch mal auf fixed 3,xMHz eingestellt. Aber selbes Ergebnis :(

    Wäre super wenn ihr mir den Fehler zeigen könntet :)
    Vielen Dank vorab!
     
    Zuletzt bearbeitet: 31. August 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. hitek
    Offline

    hitek Newbie

    Registriert:
    23. Oktober 2010
    Beiträge:
    23
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: MTV Unlimited Conax will nicht :(

    Also meine Karte läuft in der DM tadellos.

    Versuch mal
    mhz = 368
    cardmhz = 368

    Ist die Karte überhaupt schon aktiv?

    Kannst du unter Entitlements sehen

    PPV-Event: 1, id: xxxx, date: 2011/01/13 - 2012/01/14, name: MTV Unlimited 12 Mon
     
    #2
  4. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: MTV Unlimited Conax will nicht :(

    Danke für Deine Antwort.
    Aber wie geschrieben, in meiner DM läuft die Karte. Also aktiviert ist sie :)
    Auch die Einträge mhz und cardmhz helfen nicht :(
     
    #3
  5. hitek
    Offline

    hitek Newbie

    Registriert:
    23. Oktober 2010
    Beiträge:
    23
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: MTV Unlimited Conax will nicht :(

    Dann nimm mal ne smartmouse.

    Die UM02 + UM01 hatte ich auch mit smargo nur probleme. Mit smartmouse läuft die.
     
    #4
  6. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: MTV Unlimited Conax will nicht :(

    Hab ich aber keinen zur Hand.

    Und wie bereits erwähnt: Die Karte lief in der Vergangenheit bereits mal mit cccam und dem selben Smargo.
     
    #5
  7. giftstaub
    Offline

    giftstaub Chef Mod

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.654
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: MTV Unlimited Conax will nicht :(

    Hast du auch eine OScam mit Smart-Reader Support genommen?

    Alternative kannst du dein Smargo auch mal so Einstellen.

     
    #6
  8. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: MTV Unlimited Conax will nicht :(

    Hab etliche versionen aus dem IPC Online Update ausprobiert.
    Aber warum soll ich den Smargo auf "Dreambox" umstellen?
     
    #7

Diese Seite empfehlen