1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Login failed bei CCCam Client zu OSCam Server

Dieses Thema im Forum "Ferguson Ariva 202E" wurde erstellt von radiergimmy, 25. Oktober 2013.

  1. radiergimmy
    Offline

    radiergimmy Newbie

    Registriert:
    12. Oktober 2013
    Beiträge:
    7
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo Community,

    ich habe einen Ferguson Ariva 202e mit dem aktuellsten 1.25B4 Patch hier ausm Board.
    Doch irgendwie funktioniert meine C Line nicht wirklich.
    Sowohl von extern über no-ip als auch intern.

    Es kommt immer "Login failed" / "Einloggen fehlgeschlagen"
    Die Zugangsdaten funktionieren aber auf einem XTrend ET 4000.

    Wisst ihr was dazu?

    MfG
    radiergimmy
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. zerva165
    Offline

    zerva165 Elite User

    Registriert:
    3. März 2011
    Beiträge:
    1.854
    Zustimmungen:
    627
    Punkte für Erfolge:
    113
    Beruf:
    Elektromonteur
    Ort:
    Hessen
    AW: Login failed bei CCCam Client zu OSCam Server

    Nutzt du vielleicht Sonderzeichen in User oder Passwort? Habe selbst einen Ariva 102e gehabt und mit kam es vor als wurde er diese nicht übernehmen und auch lange Passwörter und username darf auch nicht so lange sein so kam es mir vor ansonsten poste mal deine Oscam configs dann kann man dir eher helfeb


    Sent from my iPad 2 oder iPhone 5 using Tapatalk
     
    #2
  4. radiergimmy
    Offline

    radiergimmy Newbie

    Registriert:
    12. Oktober 2013
    Beiträge:
    7
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Login failed bei CCCam Client zu OSCam Server

    nein, das Passwort ist 8 stellig mit Groß/Kleinschreibung und Zahlen.
     
    #3
  5. zerva165
    Offline

    zerva165 Elite User

    Registriert:
    3. März 2011
    Beiträge:
    1.854
    Zustimmungen:
    627
    Punkte für Erfolge:
    113
    Beruf:
    Elektromonteur
    Ort:
    Hessen
    AW: Login failed bei CCCam Client zu OSCam Server

    Ok und der User? Hat er einen _ oder einen -? Ansonsten bitte mal configs Posten in Spoilern und einen Auszug vom Log in dem man sieht was passiert wenn versucht wird zu connecten


    Sent from my iPad 2 oder iPhone 5 using Tapatalk
     
    #4
  6. radiergimmy
    Offline

    radiergimmy Newbie

    Registriert:
    12. Oktober 2013
    Beiträge:
    7
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Login failed bei CCCam Client zu OSCam Server

    User ist 5 stellig ebenfalls ohne Sonderzeichen, Gr Kl Zahlen.
    Habe im Moment keinen Zugriff auf den OSCam Server.
    Müsste das auf der Statusseite stehen oder wo soll ich da schauen.
     
    #5
  7. zerva165
    Offline

    zerva165 Elite User

    Registriert:
    3. März 2011
    Beiträge:
    1.854
    Zustimmungen:
    627
    Punkte für Erfolge:
    113
    Beruf:
    Elektromonteur
    Ort:
    Hessen
    AW: Login failed bei CCCam Client zu OSCam Server

    Der Log ist in der Status Seite von Oscam zu sehen ganz unten ja... Die configs sind auf deinem Server gespeichert die kannst du aber auch abrufen auf dem webinterface und zwar unter files... Wichtig ist Oscam.server, Oscam.user, und Oscam.config


    Sent from my iPad 2 oder iPhone 5 using Tapatalk
     
    #6
  8. radiergimmy
    Offline

    radiergimmy Newbie

    Registriert:
    12. Oktober 2013
    Beiträge:
    7
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Login failed bei CCCam Client zu OSCam Server

    hat sich erledigt. hatte nen zahlendreher beim port der mir die ganze zeit nicht aufgefallen ist :(
     
    #7
    Pilot gefällt das.

Diese Seite empfehlen