1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LiveScores v0.6 for VU+

Dieses Thema im Forum "Plugins" wurde erstellt von Skyline01, 9. Juni 2010.

  1. Skyline01
    Offline

    Skyline01 VIP

    Registriert:
    5. September 2009
    Beiträge:
    4.025
    Zustimmungen:
    2.749
    Punkte für Erfolge:
    0
    Beruf:
    Informationselektroniker
    Ort:
    Digital-Eliteboard
    LiveScores v0.6 for VU+

    Original von COoLoSER
    First release of LiveScores plugin. It reads RSS feeds from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Features:
    - Country flag
    - Configurable list of leagues to show
    - Adds new leagues from RSS
    - Default league configuration is None, Yes/No are preserved in enigma configuration
    - Configurable skipping of empty leagues
    - HD and SD skin
    - Changes in python changes are visible with next plugin start (no GUI restart is needed)

    Any localizations are welcome in this thread. This is good place also to put bugs.

    LiveScores plugin
    Displays soccer live scores
    Author: COoLoSER

    2. Thanks to:
    - my friend Crash for all graphics and skins

    4. Keys
    Bouquet+ - Moves to next league
    Bouquet- - Moves to previous league
    Left - Jumps to next events page
    Right - Jumps to previous events page
    Up - Moves to previous event
    Down - Moves to next event

    5. Changelog

    v0.3 (First public release)

    v0.4 (Bug fix release)
    - XML parsing error handler added
    - fix for Soccerstand wrong xml formating, '$' replaced to '&' before parsing
    - SoccerstandParser tests removed
    - League Setup screen renamed
    - Added 'de' locale thanks to OoZooN
    - Added 'es' locale thanks to titovich

    v0.5
    - settings are saved in separate file 'settings.plugins.livescores' inside e2 config directory,
    this fix makes settings survive enigma2 restart

    v0.6
    - "Hidden by default" added, if YES all not defined leagues will be hidden, default is to NO

    Thx Marce & k@lkov


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sarikanaryam
    Offline

    sarikanaryam Newbie

    Registriert:
    7. September 2010
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: LiveScores v0.6 for VU+

    Hallo Freunde
    bin neu hier und ein neuer vu+duo Besitzer bis jetzt hatte ich auch mit Linux nicht zu tun gehabt des wegen sind alles neu für mich ich habe vti 2.0 img drauf

    -- ich habe aus datenbes LiveScores v0.6 for VU+ runter geladen und entpackt mit filezilla am tmp hoch geladen dann habe ich mit vti Manager installiert bei der Installierung war zu schluss eine Meldung
    " cellected errors:
    * Failed to extract control file from Media/usb/*.ipk"
    ich kann kein englisch aber ich vorstehe das es Probleme war und etwas fehlt aber was und warum

    -- aber Nacht der installierung ist die LiveScores v0.6 for VU+ in vti panel zu sehen aber funktioniert nicht stürzt immer der Box ab

    was müsste ich ändern bei der runter geladene LiveScores v0.6 for VU+ Datei ist auch ein Ordner mit unter Ordnern muss ich ihn auf Box hoch laden wen ja wo
     
    #2
  4. kallem
    Offline

    kallem Hacker

    Registriert:
    19. August 2009
    Beiträge:
    370
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: LiveScores v0.6 for VU+

    Hallo sarikanaryam,

    die Meldung " cellected errors:
    * Failed to extract control file from Media/usb/*.ipk" sagt nur aus,das er kein ipk-file auf dem USB-Stick gefunden hat.Seit VTI 2.0 kann man auch per USB-Stick IPKs installieren.
    Leider kann ich dir nichts über "LiveScores v0.6" erzählen,weil ich es persönlich nicht kenne.
    Warte mal ein wenig,es werden sich auch andere User melden.

    mfg
    kallem
     
    #3
  5. Skyline01
    Offline

    Skyline01 VIP

    Registriert:
    5. September 2009
    Beiträge:
    4.025
    Zustimmungen:
    2.749
    Punkte für Erfolge:
    0
    Beruf:
    Informationselektroniker
    Ort:
    Digital-Eliteboard
    AW: LiveScores v0.6 for VU+

    Hallo sarikanaryam,

    flashe mal das VTI Image 1.3 auf deiner VU+ Duo, denn mit dem VTI 1.3 sollte das Plugin funktionieren.

    Sonst lade dir mal die aktuellere Version des Plugins aus der Datenbase:


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Und schiebe das unten angehängte Bild nach -->/usr/share/enigma2/skin_default/buttons

    Gruß herbert123300
     
    #4
  6. sarikanaryam
    Offline

    sarikanaryam Newbie

    Registriert:
    7. September 2010
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: LiveScores v0.6 for VU+

    Hallo :emoticon-0150-hands
    danke Herbert :thank_you:habe die neuen installiert und den Bild in den Ordner den du gesagt hast ok funktioniert :emoticon-0137-clapp
     
    #5

Diese Seite empfehlen