1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst lässt sich nicht mehr flashen? gelöst

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von Palmera, 9. Oktober 2013.

  1. Palmera
    Offline

    Palmera Freak

    Registriert:
    14. Dezember 2010
    Beiträge:
    273
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Beruf:
    Rentier
    Ort:
    Germany
    leider muss ich das Thema nochmal eröffnen
    wollte ein neues Image openatv flashen,aber der startet immer nur das herkömmliche Image hoch
    Stick mit Ordner et4000 iss vorne drin,noforce in force umbenannt,wird aber nicht gebootet
    auch die version mit noforce und Taste vorne drücken bringt keinen Erfolg
    jemand noch ne Idee dazu?
     
    Zuletzt bearbeitet: 9. Oktober 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. ellemaus
    Offline

    ellemaus Ist gelegentlich hier

    Registriert:
    28. August 2010
    Beiträge:
    36
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: lässt sich nicht mehr flashen?

    hatte das Problem weil am hinteren Port noch ein Stick für picons und epg war.
     
    #2
  4. Palmera
    Offline

    Palmera Freak

    Registriert:
    14. Dezember 2010
    Beiträge:
    273
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Beruf:
    Rentier
    Ort:
    Germany
    AW: lässt sich nicht mehr flashen?

    der et4000 ist jungfräulich,hängt sonst nix dran!!
     
    #3
  5. ellemaus
    Offline

    ellemaus Ist gelegentlich hier

    Registriert:
    28. August 2010
    Beiträge:
    36
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: lässt sich nicht mehr flashen?

    eventuell mal versch. Sticks probieren.
    Ich nutze einen älteren Kingston 4GB.
     
    #4
    Palmera gefällt das.
  6. Palmera
    Offline

    Palmera Freak

    Registriert:
    14. Dezember 2010
    Beiträge:
    273
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Beruf:
    Rentier
    Ort:
    Germany
    AW: lässt sich nicht mehr flashen?

    hab 4 verschieden Sticks probiert,mit dem einen ist es bei einem anderen et4000 auch schonn gegangen
    könnte es sein,das ich ein falsches Image flashen will?
    das muss doch ein flash Image sein,kein USB Image?

    hat jemand evtl mal den Link zum richtigen flashImage,welches 100% geht

    HAB MAL EIN ANDERES iMAAGE PROBIERT;OPENPLI;GEHT AUCH NICHT
    ich mach irgendwas verkehrt!!
     
    Zuletzt bearbeitet: 9. Oktober 2013
    #5
  7. ellemaus
    Offline

    ellemaus Ist gelegentlich hier

    Registriert:
    28. August 2010
    Beiträge:
    36
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: lässt sich nicht mehr flashen?

    habe jetzt mal auf die Schnelle von der openatv Seite das Image
    openatv-3.0-et4x00-20130914_usb
    geladen. Entpackt, Unterordner et4x00 auf Stick, Receiver gestartet, den oberen kleinen Knopf hinter
    der Blende gedrückt und es läuft.
     
    #6
    Palmera gefällt das.
  8. Palmera
    Offline

    Palmera Freak

    Registriert:
    14. Dezember 2010
    Beiträge:
    273
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Beruf:
    Rentier
    Ort:
    Germany
    AW: lässt sich nicht mehr flashen?

    OK DANKE
    hab folgendes gemacht
    openatv Image runter geladen
    Stick formatiert
    ordner et4000 angelegt
    image entpackt und in den Ordner et4000 kopiert
    receiver aus
    stick vorne rein
    hinten eingeschaltet
    kurz den oberen Knopf gedrückt
    normales Image fährt hoch??

    muss ich den Knopf gleich drücken und/oder gedrückt halten?
     
    #7
  9. ellemaus
    Offline

    ellemaus Ist gelegentlich hier

    Registriert:
    28. August 2010
    Beiträge:
    36
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: lässt sich nicht mehr flashen?

    keinen Ordner anlegen. Der ist schon vorhanden und muß et4x00 heißen.
    Ist alles fertig wenn das zip entpackt wird, ev. in den Hauptorner openatv-3.0-et4x00-20130914_usb schauen.
     
    #8
    Palmera gefällt das.
  10. wetecom
    Offline

    wetecom Freak

    Registriert:
    31. März 2011
    Beiträge:
    237
    Zustimmungen:
    86
    Punkte für Erfolge:
    0
    AW: lässt sich nicht mehr flashen?

    Verzeichnissstruktur sollte so sein:

    USB Stick/ et4x00/Image Daten
     
    #9
    Palmera gefällt das.
  11. Palmera
    Offline

    Palmera Freak

    Registriert:
    14. Dezember 2010
    Beiträge:
    273
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Beruf:
    Rentier
    Ort:
    Germany
    AW: lässt sich nicht mehr flashen?

    jetzt geht es
    Fehler: nicht mit Winzip entpackt nach Stick,sondern nur rüber kopiert!!
    dann nach dem einschalten Knopf ca 3 Sekunden gedrückt halten
    jetzt rödelt der Stick

    hurraaaaaaaaaaaa

    openatv leuchtet auf beim booten:good:

    alles eingerichtet.läuft!!
     
    Zuletzt bearbeitet: 9. Oktober 2013
    #10
  12. Ipo
    Offline

    Ipo Meister

    Registriert:
    17. April 2009
    Beiträge:
    706
    Zustimmungen:
    544
    Punkte für Erfolge:
    93
    Geschlecht:
    männlich
    Ort:
    Boz.
    AW: lässt sich nicht mehr flashen? gelöst

    bei mir wars der 4 GB -Stick, der trotz Formatierung absolut nicht wollte (zum sichern ging er),
    ein alter 1 GB -Stick lief dann sofort problemlos,

    ... mein openpli 4.0 -Test kann also beginnen
     
    #11

Diese Seite empfehlen