1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Komme von aussen nicht auf das Webinterface

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von einbi, 25. Dezember 2012.

  1. einbi
    Offline

    einbi Freak

    Registriert:
    10. August 2009
    Beiträge:
    260
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Hallo

    Komme von aussen nicht auf dass Webinterface.
    Den Port vom Webinterface habe ich im Router auf die Box geleitet.
    Hier mal meine oscam.conf

    [global]
    disablelog = 1
    logfile = /tmp/oscam.log
    usrfileflag = 1
    cachedelay = 120
    nice = -1
    maxlogsize = 100
    dropdups = 1

    [cccam]
    port = XXX
    version = 2.3.0
    reshare = 1
    forward_origin_card = 1
    stealth = 1

    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    monlevel = 4

    [webif]
    httpport = xxx
    httpuser = xxx
    httppwd = xxx
    httpcss = /var/tuxbox/config/skin-carbon.css
    httptpl = /etc/tuxbox/config/picon
    httphelplang = de
    http_prepend_embedded_css = 1
    httprefresh = 10
    httpshowpicons = 1
    httpallowed = 0.0.0.1,1.1.1.0-255.255.255.0
    aulow = 120

    Hat jemand einen Tip?

    Gruß
    einbi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.328
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Komme von aussen nicht auf das Webinterface

    Hi,

    httpallowed = 0.0.0.0-255.255.255.0

    bitte mal so abändern.
     
    #2
  4. einbi
    Offline

    einbi Freak

    Registriert:
    10. August 2009
    Beiträge:
    260
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    AW: Komme von aussen nicht auf das Webinterface

    hallo

    Danke,funktioniert jetzt.
     
    #3

Diese Seite empfehlen