1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Sound - Laptop Olidata

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von nangaprabat, 2. September 2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nangaprabat
    Offline

    nangaprabat Newbie

    Registriert:
    7. Oktober 2010
    Beiträge:
    17
    Zustimmungen:
    20
    Punkte für Erfolge:
    3
    Habe ein riesen Problem - Mein Laptop von Olidata - Stainer W2800 hat nachdem ich Windows 7 32 Bit neu aufgesetzt habe keinen Sound mehr! Im Gerätemanager steht unter Andere Geräte...Audiocontroller für Multimedia
    Soweit so gut - Auf der Homepage von Olidata finde ich auch einen passenden Windows 7 Treiber...aber nach der Installation steht da Gerät konnte nicht gestartet werden...ergo - keinen Sound!
    Habe jetzt Win 7 erneut frisch installiert, aber wieder der gleiche Fehler.
    Als ich Windows vor einem halben Jahr das erste mal auf diesem Laptopp installiert hatte, hat er den Treiber per Windows-Update installiert...diesmal macht er das zum verrecken nicht und auch der Treiber von Olidata funzt nicht!
    Leider bietet Oidata keinen Deutschland Support. Habe auch schon iin Italien angerufen, aber die geht niemand ran!!!
    Wer kann mir helfen oder weiss rat?:JC_hmmm:

    Selbst Lavalyst oder Dr. Harware oder Driver Scanner helfen nicht!!!

    Dank im vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Hammermade
    Offline

    Hammermade Chef Mod

    Registriert:
    20. Mai 2009
    Beiträge:
    630
    Zustimmungen:
    461
    Punkte für Erfolge:
    63
    Beruf:
    vielseitig
    Ort:
    NRW
    AW: Kein Sound - Laptop Olidata

    Hallo nangaprabat,

    Wie heißt denn deine Soundkarte,
    ist das im Gerätemanager ersichtlich?

    Was für "Driver- Scanner" hast du benutzt,
    Driver Genius hat bei mir immer gute Ergebnisse abgeliefert.

    Gruß

    Hammermade
     
    #2
  4. nangaprabat
    Offline

    nangaprabat Newbie

    Registriert:
    7. Oktober 2010
    Beiträge:
    17
    Zustimmungen:
    20
    Punkte für Erfolge:
    3
    AW: Kein Sound - Laptop Olidata

    So ich habe es nun selbst gelöst aber da wäre ich nie drauf gekommen!
    Habe einfach mal den xp Treiber genommen...Setup.exe gestartet und er sagt, treiber ist nicht für ihr Betriebssytem.
    Dann in den Gerätemanager und den xp Treiber manuell installiert - siehe da, Treiber installiert sich und nun habe ich endlich wieder Sound - Klasse!
     
    #3
    Hammermade gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen