1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Karte wird nicht erkannt

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von benni67, 30. Oktober 2010.

  1. benni67
    Offline

    benni67 Newbie

    Registriert:
    26. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute ,

    Und erst mal sorry wenn off topic:emoticon-0184-tmi:

    Also hab ein 4310max mit 7.4.1 - 763 am laufen.

    Kartenmaterial 3/2009

    Nun wollte ich auf Q2 2010 updaten per Sd-Karte updaten.
    Das habe ich wie hier erklärt gemacht.
    Wenn ich nun das Navi starte erkennt er die Karten nicht. Sobald ich eine Karte anzeigen lassen will, startet das navi neu.
    Nach etwas herumspielen und hier lesen habe ich festgestellt das die SD-karte zwar erkannt wird aber die Karten im Map verzeichnis nicht.
    Sobald ich aber eine alte Karte 3/2009 in das map verzeichniss auf der SD karte kopiere wird diese erkannt und ich kann nach einem Reset diese Karte/land auch auswählen.

    Was muß ich also noch machen damit die Q2 2010 Karten erkannt werden?

    Danke erst mal soweit.

    Ciao
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. TAZ2229
    Offline

    TAZ2229 Newbie

    Registriert:
    1. Juni 2010
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Karte wird nicht erkannt

    Sorry
    Ich bin Französisch und ich benutze einen Übersetzer

    Ich denke, wenn Sie Ihre Karten werden nicht erkannt wird, dass Sie nicht setzen NFS-Dateien 2010 bis Speicherort korrekt
     
    Zuletzt von einem Moderator bearbeitet: 30. Oktober 2010
    #2
  4. beduin
    Offline

    beduin Ist gelegentlich hier

    Registriert:
    20. Dezember 2009
    Beiträge:
    77
    Zustimmungen:
    37
    Punkte für Erfolge:
    18
    Beruf:
    Berufskraftfahrer
    Ort:
    NRW
    AW: Karte wird nicht erkannt

    Hi benni67,

    zu nächst einmal gibt es schon etwas länger das Kartenmaterial Q3_2010.
    Dies erstmal vorweg. So und nun zum eigentlichen Thema: Schau mal nach
    ob die Datei CountryProfiles.nfs vorhanden ist, wenn ja dann lösche den Map-Ordner und kopiere den Ordner neu, wenn die Datei fehlen sollte, dann kopiere diese in den Map-Ordner, dann müsste das Navi die Karten erkennen.
    lg
    beduin
     
    #3
  5. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Karte wird nicht erkannt

    Hallo benni67, willkommen im Forum!

    Wie TAZ2229 schon sagt, musst du auch die nfs Dateien erneuern, nicht nur die maps.

    @ beduin
    Das mit der CountryProfiles.nfs im map Ordner ist erst ab Softwareversion MN 7.6.
    Der Threadstarter nutzt laut seiner Aussage MN 7.4.1
     
    #4
  6. benni67
    Offline

    benni67 Newbie

    Registriert:
    26. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Karte wird nicht erkannt

    So Jungs!

    Das war wohl nicht alles was ich tun musste???

    Also neues Ergebnis sieht so aus.
    Karten von hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    NFS Zwerge auch von da.
    Bei den Zwergen habe ich beide Versionen zu den map filen ausprobiert. 07.02.2010 und 20.05.2010.
    Ergebniss das navi erkennt die maps und bietet sie mir im Navigationsmenü über neues Ziel auch an mit Land /Ort/Straße/Nr! Wenn ich nun in diesen Menüschritt sage Option "Zeige Ziel in Karte" bekomm ich nen weißen Schirm und das navi bootet neu. Gleiches stellt sich ein wenn ich im Grundmenü "Karte anzeigen" gewählt habe.
    Also hab ich nochmal alles auf neu gestellt.
    Alles zurück. Alte Version aufgespielt. SD-Karte raus. Alles funktioniert mit Karten 2009 im internen Speicher.
    Test. Im map Verzeichnis am internen Speicher alles gelöscht. Verz. nicht. 2009 maps und nfs auf die SD-Karte.
    Ab ins Gerät damit und läuft auch. Also Karte und Funktion i.o.
    Weiterer Test. Wieder Q2 2010 map und nfs auf die SD-Karte nichts anderes als wie oben. Ürgs!!!:wacko1:
    Ab hier hat mich die Lust verlassen!

    Also nach Info von beduin hab ich das Q3 2010 Material getestet.
    maps und nfs von hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    /showthread.php?t=105500
    Und was soll ich sagen.
    Nach erstem Versuch alles paletti.

    Warum Q2 nicht ging kann ich nur vermuten. In obigem link für Q2 2010 hab ich die datei MapDrawer.nfs in den archiven nicht gefunden.

    Besten Dank nochmal

    :emoticon-0137-clapp
     
    #5
  7. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Karte wird nicht erkannt

    Das Zeug aus deinem ersten Link ist total veraltet, das konnte nur schiefgehn.
    Das lag, wie immer, daran das eine nfs Datei nicht zum Kartenmaterial gepasst hat.
     
    #6

Diese Seite empfehlen