1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IPC auf Raspberry, nach neustart nur noch Fehlermeldung V13+Easymouse2

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von phidschey, 14. November 2013.

  1. phidschey
    Offline

    phidschey Guest

    Hallo,

    ich habe heute einen Raspberry aufgesetzt mit meinen funktionierenden Einstellungen für OSCAM von der Fritzbox.
    Nach der Installation hat auch alles tadellos funktioniert. Receiver konnte sich einloggen und wurde hell. Nur nach dem ich den Raspberry einmal heruntergefahren hab, um ihn ordnungsgemäß vom Strom zu trennen und danach wieder anmachte ging nichts mehr :-(

    Der Receiver kann sich weiterhin über CCCam anmelden, nur bleibt er Dunkel. Im Log kommt immer wiederkehrend folgeder Eintrag:

    2013/11/14 19:49:12 1EB42F0 c home disconnected from 192.168.x.xxx
    2013/11/14 19:49:12 1EB25F8 c encrypted cccam-client 192.168.x.xxx granted (home, au=auto (1 reader))


    Muss ich irgendetwas manuell nachstarten, was nicht automatisch geschieht oder woran kann der Fehler liegen?

    Meine Configs füge ich mal bei, dürften aber eigentlich nicht das Problem sein. Die Konstellation lief ja bis zum Neustart....

    oscam.config
    [global]
    logfile = /var/log/ipc/OScam.log
    unlockparental = 1
    nice = -10
    maxlogsize = 10000
    waitforcards_extra_delay = 3000
    preferlocalcards = 1
    dropdups = 1


    [cache]
    delay = 120


    [cccam]
    port = 12005
    nodeid = F1A0FC28103F1538
    version = 2.3.0
    reshare = -1


    [webif]
    httpport = 888
    httpuser = jetzt
    httppwd = hier
    httphelplang = de
    httprefresh = 30
    httpallowed = 0.0.0.0-192.168.255.255

    oscam.server
    [reader] label = V13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    CAID = 09c4
    ident = 09c4:000000
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    #ndsversion = 2
    #blockemm-unknown = 1
    #blockemm-s = 1
    #blockemm-g = 1

    oscam.user
    [account]
    user = t
    pwd = t
    au = 1
    betatunnel = 1834.FFFF:1722
    group = 1


    [account]
    user = u
    pwd = u
    betatunnel = 1834.FFFF:1722
    group = 1


    [account]
    user = x
    pwd = x
    au = 1
    betatunnel = 1834.FFFF:1722
    group = 1

    Ich bin für jede Hilfe dankbar!
    Gruß,
    phidschey
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phidschey
    Offline

    phidschey Guest

    AW: IPC auf Raspberry, nach neustart nur noch Fehlermeldung V13+Easymouse2

    Problem gelöst:

    in der oscam.conf

    reshare = -1

    Muss auf 0-2 stehen, dann gehts.
     
    #2

Diese Seite empfehlen