1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Igel 5310 user problem

Dieses Thema im Forum "IPC" wurde erstellt von lollo3, 21. Januar 2014.

  1. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    hallo,

    habe mir ein igel zugelegt und mit Debian7.3/IPC 2014-01-01. und Oscam rev.9424. neu aufgesetzt. Habe zur zeit noch am laufen eine DM 800 als Server mit Oscam only rev.8917 1x V13, 2x P02 und 1x HD02 alle an Easymouse 2.
    Möchte am WE Server wechsel vollziehen. Habe noch eine DM 800 im Schlafzimmer und wollte die schon mal zum Igel Server perr HS verbinden.
    Geht irgentwie nicht. Muss ich in Oscam auch die reader einbinden wen ich bloß schauen möchte ob sich user verbinden? oder könnte woanders ein Fehler sein? Wie gesagt DM 800 mit Oscam läuft super mit 16 Usern. sind ja die selben config oder? Danke schon mal für eure hilfe.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Nee Reader musst du keine Einbinden, aber natürlich den User.
    Und nen Port für CCcam öffnen
     
    #2
  4. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    komisch mit dem port und der ip vom jezigen laufenten Server geht das. wo könnte der Fehler liegen?
     
    #3
  5. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Wie sieht den die Conf aus?
    Was für eine Cam läuft auf dem Receiver?
     
    #4
  6. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    CLient ist läuft mit Cccam 2.3.0 mit Port 55555

    Oscam.config
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9424
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    enableled = 0
    disablelog = 0
    loghistorysize = 4096
    serverip = ::
    logfile = /var/log/ipc/OScam.log
    logduplicatelines = 0
    pidfile =
    disableuserfile = 1
    disablemail = 1
    usrfileflag = 0
    clienttimeout = 15000
    fallbacktimeout = 4900
    fallbacktimeout_percaid =
    clientmaxidle = 0
    bindwait = 120
    netprio = 0
    sleep = 0
    unlockparental = 0
    nice = -1
    maxlogsize = 2480
    waitforcards = 1
    waitforcards_extra_delay = 500
    preferlocalcards = 1
    readerrestartseconds = 5
    dropdups = 0
    block_same_ip = 0
    block_same_name = 0
    usrfile =
    mailfile =
    cwlogdir =
    emmlogdir =
    lb_mode = 1
    lb_save = 400
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 30
    lb_retrylimit = 0
    lb_stat_cleanup = 336
    lb_max_readers = 0
    lb_auto_betatunnel = 1
    lb_auto_betatunnel_mode = 0
    lb_auto_betatunnel_prefer_beta= 50
    lb_savepath = /tmp/.oscam/stat
    lb_retrylimits =
    lb_nbest_percaid =
    lb_noproviderforcaid =
    lb_auto_timeout = 0
    lb_auto_timeout_p = 30
    lb_auto_timeout_t = 300
    double_check_caid =
    ecmfmt =
    resolvegethostbyname = 0
    failbantime = 0
    failbancount = 0
    suppresscmd08 = 0
    double_check = 0

    [cache]
    delay = 0
    max_time = 18
    max_hit_time = 15
    wait_time =
    cacheexenablestats = 0
    csp_port = 0
    csp_serverip = ::
    csp_ecm_filter =
    csp_allow_request = 1
    csp_allow_reforward = 0
    cacheex_cw_check =
    cwcycle_check_enable = 0
    cwcycle_check_caid =
    cwcycle_maxlist = 500
    cwcycle_keeptime = 15
    cwcycle_onbad = 1
    cwcycle_dropold = 1
    cwcycle_sensitive = 4
    cwcycle_allowbadfromffb = 0
    cwcycle_usecwcfromce = 0

    [lcd]
    enablelcd = 1
    lcd_outputpath =
    lcd_hideidle = 0
    lcd_writeintervall = 10

    [cccam]
    port = 55555
    serverip = ::
    nodeid = A6E4444210FE1552
    version = 2.0.11
    reshare = 0
    reshare_mode = 0
    ignorereshare = 0
    forward_origin_card = 0
    stealth = 0
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    recv_timeout = 2000

    [webif]
    httpport = 16001
    serverip = ::
    httpuser = oscam
    httppwd = oscam
    httpcss =
    httpjscript =
    httpscript =
    httptpl =
    httphelplang = en
    httpcert =
    http_prepend_embedded_css = 0
    httprefresh = 15
    httphideidleclients = 0
    httphidetype =
    httpshowpicons = 0
    httppiconsize = 22
    httpshowmeminfo = 0
    httpshowuserinfo = 0
    httpshowcacheexinfo = 0
    httpshowecminfo = 0
    httpshowloadinfo = 0
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
    httpreadonly = 0
    httpsavefullcfg = 1
    httpforcesslv3 = 0
    httpdyndns =
    aulow = 30
    hideclient_to = 25

    - - - - - - - - - -

    dir war viel kleiner aber ich habe in wepif auf save gedrückt nun ist alles mögliche drinn.
     
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2014
    #5
  7. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Änder mal den von mir rot eingefärbten Wert auf 0 und speicher über das WebIf neu
     
    #6
  8. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    Hab ich gemacht hatt sich aber nichts geändert

    - - - - - - - - - -

    jetzt hab ich.

    [global]
    logfile = /var/log/ipc/OScam.log
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 0
    nice = -1
    maxlogsize = 2480
    preferlocalcards = 1
    block_same_ip = 0
    block_same_name = 0
    lb_mode = 1
    lb_save = 400
    lb_savepath = /tmp/.oscam/stat

    [cache]
    max_time = 18

    [lcd]
    enablelcd = 1

    [cccam]
    port = 55555
    nodeid = A6E4444210FE1552
    version = 2.0.11
    reshare = 0
    reshare_mode = 0

    [webif]
    httpport = 16001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
     
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2014
    #7
  9. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Wie sieht den das Log aus? Und der User?
    Bitte so lange Configs in Spoilern posten, damit die Beiträge übersichtlich bleiben:
    [h=3]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/h]
     
    #8
  10. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    hier ist Oscam.log

    2014/01/21 21:15:26 0 s loadbalancer: statistic saved 0 records to /tmp/.oscam/stat in 0ms
    2014/01/21 21:15:26 0 s stats saved to file /tmp/.oscam/stat
    2014/01/21 21:15:26 0 s userdb 15 accounts freed
    2014/01/21 21:15:26 0 s readerdb 1 readers freed
    2014/01/21 21:15:26 0 s cardserver down

    Oscam.user

    [account]
    user = Polter
    pwd = Polter1
    betatunnel = 1833.FFFF:1702
    group = 2,3,4
    cccmaxhops = 5
    cccreshare = 0

    [account]
    user = Micha2
    pwd = Micha3
    betatunnel = 1833.FFFF:1702
    group = 1,2,3,4


    das hab ich gerade gefunden vill. hat es was damit zu tun.

    wget_scripts

    --2014-01-21 20:14:26--

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Auflösen des Hostnamen »ipc.pebkac.at (ipc.pebkac.at)«... 199.231.94.229
    Verbindungsaufbau zu ipc.pebkac.at (ipc.pebkac.at)|199.231.94.229|:80... verbunden.
    HTTP-Anforderung gesendet, warte auf Antwort... 404 Not Found
    2014-01-21 20:14:26 FEHLER 404: Not Found.
     
    Zuletzt bearbeitet: 21. Januar 2014
    #9
  11. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Das bedeutet ja, das OScam nicht läuft
     
    #10
  12. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    mach nochmal eine neue drauf meld mich gleich wieder. danke erst einmal für deine hilfe.
     
    #11
  13. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Neu starten würde schon reichen. Einfach o start eingegeben
     
    #12
  14. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    geht glaub garnicht mehr. reicht das wenn ich IPC deinstalliere und neu installiere?
     
    #13
  15. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.425
    Zustimmungen:
    12.693
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel 5310 user problem

    Brauchst du nicht. Kompilier dir doch mit o compile einfach eine neue
     
    #14
  16. lollo3
    Offline

    lollo3 Ist oft hier

    Registriert:
    16. Juni 2009
    Beiträge:
    128
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Igel 5310 user problem

    So jetzt geht es. der port 55555 geht nicht warum auch immer. habe standard port genommen 12000 ist ja nur Probe und der geht.
    Aber eigendlich kann ich doch jeden port nehmen? Den wenn ich am we den server wechsle muss ja auch ein bestimmter gehen, sonst muss ich ja bei allen Usern die C: line wechsel. oder gibt es noch eine andere möglichkeit einen bestimmten port irgentwo einzutragen.
     
    #15

Diese Seite empfehlen