1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Home CS mit Fritz!Box 7390 und easymouse 2 - hin und wieder Standbild (timeout)

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von GreySoldier, 4. Januar 2014.

  1. GreySoldier
    Offline

    GreySoldier Ist gelegentlich hier

    Registriert:
    27. November 2010
    Beiträge:
    30
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    Hallo zusammen nachdem ich lange hier gelesen habe, wollte ich mich auch mal mit CS versuchen, um eine zweite Box im Schlafzimmer zu betreiben.
    Bisher hatte ich im Wohnzimmer eine VU+ Solo² mit oscam am Laufen, darin eine V14 mit Sky und HD+. Das funktioniert soweit super.
    Nun kam mir die Idee für das Schlafzimmer eine zweite Box anzuschaffen. Damit die Solo² nicht immer als Server laufen muss, habe ich meine Fritz!Box 7390 als Server auserkoren.
    Gesagt, viel gelesen und getan: Ich habe die Box gefreetzt mit diesem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , da ich außer oscam und OpenVPN eigentlich nichts brauche.
    Das läuft auch alles sehr gut, nur bekomme ich nun ab und zu mal ein Standbild für einige Sekunden - vielleicht ein- zweimal am Abend. Im Log der Box steht dann Timeout als Fehler:
    2014/01/03 23:39:27 5486A0 c local (098C&000000/0641/EF10/98:DF8A6D69AEA0513E2B3ECAB4FF1966D2): found (121 ms) by sky - RTL HD
    2014/01/03 23:39:34 5486A0 c local (098C&000000/0641/EF10/98:FB7776646DA40F3B2F012C88C77D65B6): found (121 ms) by sky - RTL HD
    2014/01/03 23:39:35 536418 p sky [camd35] local emmtype=global, len=37, idx=16, cnt=1: sent (0 ms)
    2014/01/03 23:39:46 536418 p sky [camd35] local emmtype=global, len=32, idx=17, cnt=1: sent (0 ms)
    2014/01/03 23:39:46 5486A0 c local (098C&000000/0641/EF10/98:18129A5A5D713F5CE0A02E0445BD8E5E): timeout (5000 ms) by sky - RTL HD
    2014/01/03 23:39:46 5486A0 c local (098C&000000/0641/EF10/98:18129A5A5D713F5CE0A02E0445BD8E5E): not found (1 ms) by sky - RTL HD
    2014/01/03 23:39:48 5486A0 c local (098C&000000/0641/EF10/98:7E9AE4777EEB245C170D7632BA242FF3): found (131 ms) by sky - RTL HD
    2014/01/03 23:39:52 5486A0 c local (098C&000000/0641/EF10/98:18129A5A5D713F5CE0A02E0445BD8E5E): timeout (5000 ms) by sky - RTL HD
    2014/01/03 23:39:52 5486A0 c local (098C&000000/0641/EF10/98:7E9AE4777EEB245C170D7632BA242FF3): cache1 (1 ms) by sky - RTL HD
    2014/01/03 23:39:55 5486A0 c local (098C&000000/0641/EF10/98:7B7C8142E9F8A3DC976DF11B2A690F7F): found (116 ms) by sky - RTL HD
    Im Normalfall sieht es aber folgendermaßen aus:
    2014/01/03 21:37:13 5486A0 c local (098C&000000/012E/000B/98:36A2939662630EFB7F41209E2C2E8459): found (127 ms) by sky - Sky Cinema +1
    2014/01/03 21:37:18 5486A0 c local (098C&000000/012E/000B/98:070A360C05D06F66FFBFECFF48B4077F): found (128 ms) by sky - Sky Cinema +1
    2014/01/03 21:37:28 5486A0 c local (098C&000000/012E/000B/98:0C3AE5A4290F9A0C4CE47217B0A11B52): found (121 ms) by sky - Sky Cinema +1
    Zur Info habe ich hier mal meine Configs vom Clienten (Solo²):
    oscam.conf
    [global]
    logfile = /media/net/DS_HDD/oscam.log # Nur für Fehlersuche eingeschaltet, sonst aus
    nice = -1
    maxlogsize = 1000

    [dvbapi]
    enabled = 1
    au = 1
    pmt_mode = 1
    user = local
    boxtype = dreambox

    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httphelplang = de
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.8.0.150-10.8.0.160

    oscam.dvbapi:
    P: 098C 1
    I: 0

    oscam.server:
    [reader]
    label = sky
    protocol = camd35
    device = 192.168.178.1,13000
    user = Wohnzimmer
    password = pass
    caid = 098C
    group = 1
    emmcache = 1,3,2

    oscam.user:
    [account]
    user = local
    au = sky
    group = 1
    Und hier die vom Server/FritzBox:
    oscam.conf:
    [global]
    disablelog = 1
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    netprio = 1
    nice = -5
    maxlogsize = 1000
    preferlocalcards = 1
    failbantime = 10
    failbancount = 3
    [anticasc]
    enabled = 1
    numusers = 1
    samples = 8
    penalty = 3
    aclogfile = /var/media/ftp/cs/oscam/oscam_ac.log
    denysamples = 4
    [cache]
    [cs357x]
    port = 13000
    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    monlevel = 1
    hideclient_to = 30
    [webif]
    httpport = 83
    httpuser = admin
    httppwd = pass
    httpcss = /var/media/ftp/cs/oscam/site_orange.css
    httphelplang = de
    httprefresh = 10
    httpallowed = 192.168.178.0-192.168.178.255,10.8.0.150-10.8.0.160
    hideclient_to = 30

    oscam.server:
    [reader]
    label = sky
    protocol = mouse
    device = /dev/easymouse
    autospeed = 0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,3,2

    oscam.user:
    [account]
    user = Wohnzimmer
    pwd = pass
    caid = 098C
    uniq = 3
    au = sky
    group = 1
    numusers = 2
    penalty = 0
    An manchen Tagen läuft es auch ohne Hänger, aber einer ist fast immer Pflicht :emoticon-0106-cryin
    Hat jemand vielleicht noch eine Idee, was da schief laufen könnte?
    Sollte es am Freetz Image liegen, oder taugt die Box vielleicht doch nur bedingt als Server?

    Ich danke Euch im Voraus!

    Gruß GreySoldier
     
    #1

Diese Seite empfehlen