1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD02 OSCAM 1.20unstable svn_build 6018

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von sunny198828, 12. November 2011.

  1. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    Hallo liebe gemeinde ich habe ein kleines problem mit meiner HD02
    Sie wird von oscam wunderbar erkannt und läuft auch aber leider kommt so nach 2-3 std nur timeout und es wird über diese karte nichts mehr hell...
    oscam.conf
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn build #6011
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    usrfile = /tmp/oscamuser.log
    logfile = /dev/tty
    cwlogdir = /tmp/cw
    fallbacktimeout = 2600
    nice = -1
    saveinithistory = 1
    lb_mode = 2
    lb_save = 100
    lb_savepath = /usr/local/etc/.oscam/stat

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = 34001@09C7:000000;34000@1843:003411
    key = 0102030405060708091011121314

    [webif]
    httpport = 16005
    httpuser = xxx
    httppwd = xxx
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    oscam.server
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #6018
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = hd_plus
    protocol = internal
    device = /dev/sci0
    services = hdplus
    rsakey = BF..xx..D5
    boxkey = A7..xx..7C
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 1843:003411
    group = 3
    emmcache = 1,3,2


    [reader]
    label = kdhome2
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 09C7:000000
    group = 2
    emmcache = 1,3,2
    lb_weight = 300


    [reader]
    label = kdhome
    protocol = internal
    device = /dev/sci1
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 09C7:000000
    group = 2
    emmcache = 1,3,2
    lb_weight = 300
    oscam.user
    # oscam.user generated automatically by Streamboard OSCAM 1.00-unstable_svn build #3853
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [account]
    user = KD_NDS
    pwd = user
    group = 2
    monlevel = 2
    au = 1
    caid = 09C7
    ident = 09C7:000000

    [account]
    user = FritzBoxNDS
    pwd = pass
    group = 2
    monlevel = 2
    au = 1
    caid = 09C7
    ident = 09C7:000000
    cccmaxhops = 3
    cccreshare = 3
    keepalive = 0

    [account]
    user = HDplus
    pwd = pass
    group = 3
    monlevel = 2
    au = hdplus
    caid = 1843
    ident = 1843:003411,1F1F1F

    [account]
    user = FritzboxHDplus
    pwd = pass
    group = 3
    monlevel = 2
    au = hdplus
    caid = 1843
    ident = 1843:003411,1F1F1F

    ich hoffe mir kann jemand helfen

    PS: ich habe auch die letzte stable version versucht mit dem selben ergebniss...
    Die D09 karten laufen beide ohne probleme...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    deine mhz ist falsch bei der hd!!!
    wenn schon auf 500 dann so
    cardmhz = 368
    mhz = 500

    cardmhz bitte auf 368! denn das ist der takt mit dem die Karte normalerweise läuft
     
    #2
    sunny198828 und meister85 gefällt das.
  4. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    Du solltest aufjedenfall die Idents in der oscam.conf, oscam.server und oscam.user anpassen!

    Richtig ist

    Code:
    1843:000000,003411,008011
     
    #3
    sunny198828 gefällt das.
  5. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    also das problem besteht immer noch nach undefinierter zeit steigt die karte plötzlich aus und antwortet nicht mehr ....
    wer kann mir noch helfen? ich verzweifel bald ...

    mfg sunny

    PS: im log steht einfach timeout sonst nichts
    mhz=368
    cardmhz=368 eingestellt
     
    Zuletzt bearbeitet: 12. November 2011
    #4
  6. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    Wie sieht der Log aus? Eventuell können wir anhand dieser den Fehler finden.
     
    #5
  7. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    011/11/13 20:09:19 57F670 c HDplus (1843&000000/EF75/89:6699): found (361 ms) by hd_plus
    2011/11/13 20:09:19 59B4D0 c FritzboxHDplus (1843&000000/EF11/89:3309): found (703 ms) by hd_plus
    2011/11/13 20:09:22 5B1E00 c FritzBoxNDS (09C7&000000/D175/78:BBC8): found (253 ms) by kdhome (1 of 2)
    2011/11/13 20:09:27 59B4D0 c WARNING: invalid client tcp_conn_close()
    2011/11/13 20:09:27 59B4D0 c FritzboxHDplus disconnected from 192.168.178.25
    2011/11/13 20:09:27 59B4D0 c thread 2E4B94B0 ended!
    2011/11/13 20:09:27 5B37C0 c client connected to 34000 port
    2011/11/13 20:09:27 5B37C0 c encrypted newcamd:34000-client 192.168.178.25 granted (FritzboxHDplus, au=off)
    2011/11/13 20:09:27 5B37C0 c user FritzboxHDplus authenticated successfully (CCcam)
    2011/11/13 20:09:27 5B37C0 c AU disabled for user FritzboxHDplus
    2011/11/13 20:09:30 0 save lb stats thread started
    2011/11/13 20:09:30 0 can't write to file /usr/local/etc/.oscam/stat
    2011/11/13 20:09:30 57F670 c HDplus (1843&000000/EF75/89:5688): timeout (5001 ms)
    2011/11/13 20:09:31 5B5498 c client connected to 34000 port
    2011/11/13 20:09:31 5B5498 c encrypted newcamd:34000-client 127.0.0.1 granted (HDplus, au=off)
    2011/11/13 20:09:31 5B5498 c user HDplus authenticated successfully (CCcam)
    2011/11/13 20:09:31 5B5498 c AU disabled for user HDplus
    2011/11/13 20:09:31 58A1B8 r Error processing ecm for caid 1843, srvid 3D57 (servicename: 1843:3D57 unknown) on reader hd_plus.
    2011/11/13 20:09:37 5B5498 c WARNING: invalid client tcp_conn_close()
    2011/11/13 20:09:37 5B5498 c HDplus disconnected from 127.0.0.1
    2011/11/13 20:09:37 5B5498 c thread 2E4B94B0 ended!
    2011/11/13 20:09:37 59B4D0 c client connected to 34000 port
    2011/11/13 20:09:37 59B4D0 c encrypted newcamd:34000-client 127.0.0.1 granted (HDplus, au=off)
    2011/11/13 20:09:37 59B4D0 c user HDplus authenticated successfully (CCcam)
    2011/11/13 20:09:37 59B4D0 c AU disabled for user HDplus
    2011/11/13 20:09:37 5B1E00 c FritzBoxNDS (09C7&000000/D175/78:320F): found (254 ms) by kdhome (1 of 2)
    2011/11/13 20:09:43 58A1B8 r Error processing ecm for caid 1843, srvid EF76 (servicename: 1843:EF76 unknown) on reader hd_plus.
    2011/11/13 20:09:44 59B4D0 c HDplus (1843&000000/EF76/89:D506): timeout (5001 ms)
    2011/11/13 20:09:47 57F670 c client connected to 34000 port
    2011/11/13 20:09:47 57F670 c encrypted newcamd:34000-client 127.0.0.1 granted (HDplus, au=off)
    2011/11/13 20:09:47 57F670 c user HDplus authenticated successfully (CCcam)
    2011/11/13 20:09:47 57F670 c AU disabled for user HDplus
    2011/11/13 20:09:53 5B1E00 c FritzBoxNDS (09C7&000000/D175/78:8CCD): found (424 ms) by kdhome2 (1 of 2)
    2011/11/13 20:10:03 58E838 r [videoguard2-reader] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2011/11/13 20:10:03 58E838 r Error processing ecm for caid 09C7, srvid 0081 (servicename: 09C7:0081 unknown) on reader kdhome.
    2011/11/13 20:10:06 58D0B8 r [videoguard2-reader] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2011/11/13 20:10:06 58D0B8 r Error processing ecm for caid 09C7, srvid 0081 (servicename: 09C7:0081 unknown) on reader kdhome2.
    2011/11/13 20:10:06 580DF0 c KD_NDS (09C7&000000/0081/A6:E923): not found (3118 ms) by kdhome2 (1 of 2)
    2011/11/13 20:10:08 5B1E00 c FritzBoxNDS (09C7&000000/D175/78:86C8): found (422 ms) by kdhome2 (1 of 2)
    2011/11/13 20:10:17 5B37C0 c FritzboxHDplus (1843&000000/EF15/89:0BC8): timeout (5001 ms)
    2011/11/13 20:10:20 58A1B8 r Error processing ecm for caid 1843, srvid EF15 (servicename: 1843:EF15 unknown) on reader hd_plus.
    2011/11/13 20:10:20 5B37C0 c WARNING: invalid client tcp_conn_close()
    2011/11/13 20:10:20 5B37C0 c FritzboxHDplus disconnected from 192.168.178.25
    2011/11/13 20:10:20 5B37C0 c thread 2E4B94B0 ended!
    2011/11/13 20:10:20 59B2D8 c client connected to 34000 port
    2011/11/13 20:10:20 59B2D8 c encrypted newcamd:34000-client 192.168.178.25 granted (FritzboxHDplus, au=off)
    2011/11/13 20:10:20 59B2D8 c user FritzboxHDplus authenticated successfully (CCcam)
    2011/11/13 20:10:20 59B2D8 c AU disabled for user FritzboxHDplus

    Edit: sorry
     
    Zuletzt bearbeitet: 13. November 2011
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    Frage am Rande: warum der Umweg über einen Hoster?
    Wegen der Werbung?

    Da schau ich nicht rein. Sorry!
    Es geht auch hier sehr einfach zu posten :ja
     
    #7
  9. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    was mich stutzig macht
    1. plötzlich dauert die antwort der karte 700ms kommt aber noch ok
    2. er kickt einen clienten
    3. client darf sich wieder einloggen aber HD karte antwortet nicht mehr...
     
    #8
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    Nimm mal die Idents in den Clients für HD+ weg, einfach ein # davor setzen.
    Klinke einen HD+ Client aus: FritzboxHDplus, nur testweise.
    In die oscam.config
    preferlocalcards = 1
     
    #9
  11. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    okay habe ich gemacht ,
    werde jetzt gleich erstmal wieter arbeiten^^

    berichte heute abend nochmal was die karte jetzt macht!

    mfg sunny
     
    #10
  12. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    hmm nach wie vor das selbe problem die karte steigt irgendwann aus obwohl oscam im webif cardok sagt und sogar ein

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    auslesen kann...
    sollte ich die karte mal im smargo laufen lassen?, kann das vllt am internen reader liegen?

    edit:
    Ich lasse sie jetzt mal im smargo laufen mal schauen was da passiert...
    Ich habe es jetzt so eingestellt
    [reader]
    label = hdplussat
    Protocol = mouse
    device_out_endpoint = 0x82
    detect = CD
    device = /dev/ttyUSB0
    services = hdplus
    group = 1
    rsakey = BF35....A4DD5
    boxkey = A7....7C
    CAID = 1843
    IDENT = 1843:000000,003411,008011
    mhz = 357
    cardmhz = 368
    emmcache = 1,3,2
    lb_weight = 100

    was mir jetzt auffällt die karte braucht jetzt mit dieser config ca 600ms
    um zu antworten ist das normal? vorher mit meiner config im internen
    reader brauchte sie nur ca 300 ms

    EDIT

    nachwievor habe ich noch dasselbe problem mit meiner HD02 ....
     
    Zuletzt von einem Moderator bearbeitet: 15. November 2011
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    Alle Karten sind intern schneller als in einem Reader!
    Dadurch, daß Du device_out.... in der oscam. server hast, wirst Du eine Oscam mit LibUSB haben.
    Da sind einige Einstellungen anderst, als ohne, schon mehrfach erläutert.....
     
    #12
    sunny198828 gefällt das.
  14. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    okay jetzt scheint es zu laufen...
    wenn es jemanden interessiert oder noch jemand diese problem hat hier mal die configs !
    oscam.server
    [reader]
    label = hdplussat
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    rsakey = BF...D5
    boxkey = A7...7C
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 3
    emmcache = 1,3,2
    saveemm-g = 1

    oscam.user
    [account]
    user = HDplus
    pwd = pass
    group = 3
    monlevel = 4
    services = hdplus
    caid = 1843
    au = 1

    mfg sunny:emoticon-0168-drink
     
    #13
  15. sunny198828
    Offline

    sunny198828 Ist gelegentlich hier

    Registriert:
    20. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Beruf:
    KFS-Mechatroniker Bus Fahrer
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    Hallo ich melde mich nochmal!
    habe jetzt noch was probiert falls auch jemand das selbe problem hat...
    im internen schacht meiner DM800se läuft die karte seehr instabil...
    wenn ich sie über meinem smargo laufen lasse läuft sie perfekt!
    kann mir das eventuell mal jemand erklären??

    mfg sunny
     
    #14
  16. benci
    Offline

    benci Ist oft hier

    Registriert:
    1. Dezember 2008
    Beiträge:
    149
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: HD02 OSCAM 1.20unstable svn_build 6018

    hey,

    habe das mal so rein gemachtbei mri hab eine dm800 original mit emini 5.1


    [reader]
    label = hdplussat
    protocol = internal
    device = /dev/sci0
    services = hdplus
    caid = 1843
    rsakey = BF........5b
    oxkey = A76.................7C
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 3
    emmcache = 1,3,2
    saveemm-g = 1

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sat Jan 1 01:00:53 2000
    -------------------------------------------------------------------------------
    2000/01/01 1:00:53 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6018 (mips-tuxbox-linux)
    2000/01/01 1:00:53 0 s version=1.20-unstable_svn, build #6018, system=mips-tuxbox-linux, nice=-1
    2000/01/01 1:00:53 0 s client max. idle=120 sec, debug level=0
    2000/01/01 1:00:53 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    2000/01/01 1:00:53 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2000/01/01 1:00:53 0 s The current system time is smaller than the build date (Nov 7 2011). Waiting up to 60 seconds for time to correct
    2012/01/05 20:04:27 0 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2012/01/05 20:04:27 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/01/05 20:04:27 0 s signal handling initialized (type=sysv)
    2012/01/05 20:04:27 0 s oscam.srvid loading failed, old format
    2012/01/05 20:04:27 0 s can't open file "/var/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/01/05 20:04:27 0 s can't open file "/var/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/01/05 20:04:27 0 s 0 lengths for caid guessing loaded
    2012/01/05 20:04:27 0 s Starting listener 0
    2012/01/05 20:04:27 0 s monitor: disabled
    2012/01/05 20:04:27 0 s Starting listener 0
    2012/01/05 20:04:27 0 s camd35: disabled
    2012/01/05 20:04:27 0 s Starting listener 0
    2012/01/05 20:04:27 0 s cs378x: disabled
    2012/01/05 20:04:27 0 s Starting listener 0
    2012/01/05 20:04:27 0 s newcamd: initialized (fd=6, port=15000, crypted)
    2012/01/05 20:04:27 0 s -> CAID: 1843 PROVID: 003411
    2012/01/05 20:04:27 0 s Starting listener 0
    2012/01/05 20:04:27 0 s pandora: disabled
    2012/01/05 20:04:27 0 s Starting listener 0
    2012/01/05 20:04:27 0 s radegast: disabled
    2012/01/05 20:04:27 0 s http thread started
    2012/01/05 20:04:27 0 s reader check thread started
    2012/01/05 20:04:27 0 s check thread started
    2012/01/05 20:04:27 0 s creating thread for device /dev/sci0
    2012/01/05 20:04:27 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/01/05 20:04:27 0 s waiting for local card init
    2012/01/05 20:04:27 552F28 h HTTP Server listening on port 16002
    2012/01/05 20:04:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:04:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:05:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:05:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:06:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:06:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:07:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:07:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:08:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:08:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:09:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:09:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:10:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:10:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:11:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:11:27 551718 r Cannot open device: /dev/sci0
    2012/01/05 20:12:27 551718 r ERROR opening device /dev/sci0
    2012/01/05 20:12:27 551718 r Cannot open device: /dev/sci0
    was ist falsch ?
     
    Zuletzt von einem Moderator bearbeitet: 16. Oktober 2012
    #15

Diese Seite empfehlen