1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ nds card found, card init fail

Dieses Thema im Forum "Archiv" wurde erstellt von M_S_W, 16. Dezember 2010.

  1. M_S_W
    Offline

    M_S_W Newbie

    Registriert:
    8. Oktober 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    nachdem ich eine HD+ Karte quasi gratis in die Hände bekommen habe, beschäftige ich mich seit langer Zeit wieder mit dem Thema Cam bzw. CS. Da das ganze später mit meinem HTPC zusammen laufen soll, bin ich so weit, dass ich ein CS-Server mit Smargo installieren möchte.

    Bevor ich damit in Richtung Freetz Image gehe wollte ich erst das Thema CCCam verstehen. Also kurz eine Virtuelle Maschine mit Debian augesetzt (nach Anleitung hier im Board) und mit dem Installationsscript von SEG74 den CCCam installiert. Soweit so gut. Allerdings komme ich jetzt nicht mehr weiter.

    Um den Fehler Virtuelle Maschine auszuschließen bin ich auf einen alten PC mit Debian Linux umgezogen. Problem bleibt allerdings bestehen. Das Board habe ich jetzt schon 2 Tage durchsucht und für mein Problem leider keine Lösung gefunden. Hoffe Ihr könnt mir helfen.

    HD+ KArte (weiss, HD01) funktioniert im Receiver

    Smargo wird erkannt:

    paula-cs:~# smargo -d /dev/ttyUSB0 -p 0 -m 0
    smartreader+ version v1.4
    MODE autoswitch
    FREQ 3.69 Mhz
    KERNEL normal
    T_MODE t = 0
    EGT 0

    CC log zeigt folgende Fehler und im Webinterface ebenfalls keine Karte vorhanden:

    Dec 16 09:07:05 paula-cs CCcam: ======================================================================
    Dec 16 09:07:05 paula-cs CCcam: starting CCcam 2.0.11 compiled on Dec 5 2008@23:41:47
    Dec 16 09:07:05 paula-cs CCcam: ======================================================================
    Dec 16 09:07:05 paula-cs CCcam: online using nodeId f00d8a5099085f26
    Dec 16 09:07:05 paula-cs CCcam: create 1 cam device(s)
    Dec 16 09:07:05 paula-cs CCcam: card detect fail
    Dec 16 09:07:05 paula-cs CCcam: added 0 keys from /var/keys/SoftCam.Key
    Dec 16 09:07:05 paula-cs CCcam: added 0 keys from /var/keys/AutoRoll.Key
    Dec 16 09:07:05 paula-cs CCcam: static cw not found or bad
    Dec 16 09:07:05 paula-cs CCcam: parsed 0 entries from /var/keys/CCcam.prio
    Dec 16 09:07:05 paula-cs CCcam: added 1288 provider names from /var/keys/CCcam.providers
    Dec 16 09:07:05 paula-cs CCcam: added 9618 channel names from /var/keys/CCcam.channelinfo
    Dec 16 09:07:05 paula-cs CCcam: server started on port 12000
    Dec 16 09:07:06 paula-cs CCcam: nds card found
    Dec 16 09:07:09 paula-cs CCcam: card init fail
    Dec 16 09:07:11 paula-cs CCcam: card detect fail
    Dec 16 09:07:13 paula-cs CCcam: card detect fail
    Dec 16 09:07:15 paula-cs CCcam: nds card found
    Dec 16 09:07:18 paula-cs CCcam: card init fail
    Dec 16 09:07:20 paula-cs CCcam: card detect fail
    Dec 16 09:07:22 paula-cs CCcam: card detect fail
    Dec 16 09:07:24 paula-cs CCcam: nds card found
    Dec 16 09:07:27 paula-cs CCcam: card init fail
    Dec 16 09:07:28 paula-cs CCcam: card detect fail
    Dec 16 09:07:30 paula-cs CCcam: card detect fail

    Wo liegt der Fehler? Habe leider keine Ideen mehr.

    Vielen Dank für eure Hilfe.

    Gruss

    Marc
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: HD+ nds card found, card init fail

    die HD+ karte wird erst ab CCcam 221 erkannt ...
     
    #2
  4. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: HD+ nds card found, card init fail

    Genau!

    Mach im IPC "c version", dann "w" für wechseln, dann "2.2.1", dann nochmal ein"y" und schwubs rennt die Karte!
     
    #3
  5. M_S_W
    Offline

    M_S_W Newbie

    Registriert:
    8. Oktober 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD+ nds card found, card init fail

    Hallo,

    vielen Dank für den Tipp. Läuft.

    Gruss

    Marc
     
    #4
  6. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: HD+ nds card found, card init fail

    Gerne geschehen.
    Wenn Du jetzt noch unten rechts den Danke Button entdeckst ist es perfekt! :)
     
    #5
    kalle4466 gefällt das.

Diese Seite empfehlen