1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Fehler mit Mediaportal

Dieses Thema im Forum "Gigablue HD 800 UE" wurde erstellt von drbecker, 26. Oktober 2013.

  1. drbecker
    Offline

    drbecker Ist gelegentlich hier

    Registriert:
    1. August 2011
    Beiträge:
    60
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hi,

    versuche grade für einen bekannten auf die Gigablue 800 UE das Mediaportal zu installieren, soll auch eigentlich einfach über das Menü gehen.
    Habe schon verschiedene Openmips Images Probiert und über das Menü zu installieren, auch über die temp Installation habe ich es bereits probiert.. bekomme immer folgende Fehlermeldung:
    extensions/mediaportal (no module named zip)

    evtl. hat ja jemand nen tip.

    Gruß
    Doc
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Atomino2007
    Offline

    Atomino2007 Newbie

    Registriert:
    4. Februar 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Fehler mit Mediaportal

    Hallo,

    Gigablue UE Plus (imageversion openatv-3.0-20131022)

    Fehler im MediaPortal,

    einige Plugins sind nicht verfügbar:
    mediaportal No module named zipfile

    Keine Ahnung wie ich das hinbekommen habe, aber es geht,

    1: über Telnet

    opkg update
    opkg install
    python-zlib
    opkg install
    python-compression

    reboot

    2: MediaPortal deinstalliert,

    3: Box reboot

    4: MediaPortal installiert

    5: es geht,
    :emoticon-0142-happy

    Atomino 2007
     
    #2
  4. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Fehler mit Mediaportal

    Ich frag mal nach ob Störungen auf dem OpenMips Feed bekannt sind. Gut möglich. MediaPortal funktioniert grad sowieso nicht wirklich. Kaum ein Stream verfügbar. Bitte etwas Geduld
     
    #3
  5. Marvin2002
    Offline

    Marvin2002 Freak

    Registriert:
    25. Juli 2008
    Beiträge:
    206
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Fehler mit Mediaportal

    hat sich ein Fehler eingeschlichen beim letzten update mach morgen einen neuen update da immer nachts das mediaportal neu gebaut wird ,eventuel geht es morgen wieder
     
    #4
  6. Nobody28
    Offline

    Nobody28 Board Guru

    Registriert:
    24. Mai 2012
    Beiträge:
    1.446
    Zustimmungen:
    804
    Punkte für Erfolge:
    0
    Ort:
    NRW
    AW: Fehler mit Mediaportal

    sollte morgen wieder gehen, so wie in einen anderen Thread schon geschrieben ==>

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5

Diese Seite empfehlen