1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Einstellen der MBox / NewCS

Dieses Thema im Forum "CS Gbox" wurde erstellt von Xertas, 11. März 2009.

  1. Xertas
    Offline

    Xertas Newbie

    Registriert:
    5. Juli 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo erstmal,

    habe ein kleines Problem.
    Ich versuche nun seit ca. 4 tagen die MBox in kombination mit NewCS unter Windows Xp mit dem Smargo als externen Cardreader zum laufen zu bekommen.

    Hier einmal die Dateien.


    mbox.cfg

    Code:
    A: { 0 } 
    
    D: { 0 }
    
    B: { 1 }
    
    Z: { 12 } { 127.0.0.1 8000 }   
    
    #C: { 127.0.0.1 7999 }
    
    U: { 1 }
    
    L: { 1 }
    
    #G: { /hdd/ }
    
    T: { /tmp/ }
    
    K: { /var/keys/ }
    
    M: { 1 }
    
    P: { /tmp/pmt.tmp }
    
    W: { 0 }
    
    Q: { 300 }
    
    F: { 500 }
    
    #V: { 6 5 3571200 0 }
    #V: { 3 2 3571200 1 }
    
    J: { 1 }
    
    R: { 3600 }
    
    H: { 0 0 0 0 } 
    
    S: { COM2 }
    
    cwshare.cfg

    Code:
    M: {######.ath.cx    { 87654321 }}
    D: { 192.168.1.1   { 2210 2220  { 12345678 { A5 A5 }}}}
    C: { 127.0.0.1 15050 ##### ##### 01 02 03 04 05 06 07 08 09 10 11 12 13 14 } { 0 } { 0 }
    newcs.xml

    Code:
    <?xml version="1.0"?>
    <newCSconfig>
        <readers name="Smargo on PC">
            <device>            <name>Smargo on Usb</name>
                <type>smartreader</type>
                <mhz>357</mhz>
                <node>COM2</node>
                <parity>odd</parity>
                <reset>invers</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>no</blocksa>
                <blockua>no</blockua>
                <blockga>no</blockga>
                <blockC0>no</blockC0>
        <boxkey>00000000</boxkey>
    <crypto-special>No</crypto-special>
    <PTShandshake>No</PTShandshake>        <carddetect>YES</carddetect>
                <newcamd_port>15050</newcamd_port>
                <autosid>Yes</autosid>
                <pincode>0000</pincode>
                <priority>round</priority>
            </device>
        </readers>
        <radegastserver>
                <enabled>Yes</enabled>
                <port>10001</port>
                <allow>
                    <hostname>localhost</hostname>
                </allow>
        </radegastserver>
        <cache>
                <emm>20</emm>
                <ecm>-1</ecm>
        </cache>
        <httpd>
            <server>
                <port>8080</port>
                <enabled>yes</enabled>
            </server>
            <user>
                <name>newcs</name>
                <password>newcs</password>
                <accesslevel>admin</accesslevel>
            </user>
        </httpd>
        <debug>
                <password>NewCSpwd</password>
                <mode>simple</mode>
                <level>internal</level>
                <type>all</type>
                <output>console,tcp</output>
                <tcp_port>1001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>newcs</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
                <user>
                    <name>######</name>
                    <password>#####</password>
                    <au>on</au>
                    <sidoverride>off</sidoverride>
                    <spider>No</spider>
                                    <cardlevel>1</cardlevel>
                </user>
        </newcamdserver>
            <chameleon2>
                    <server>
                            <port>1234</port>
                            <enabled>yes</enabled>
                            <realm>myShares</realm>
                    </server>
                    <peer>
                            <hostname>remote</hostname>
                            <port>1234</port>
                            <name>myname</name>
                            <password>mypassword</password>
                            <realm>myShares</realm>
                    </peer>
                    <user>
                            <name>myname</name>
                            <password>mypassword</password>
                            <realm>myShares</realm>
                    </user>
            </chameleon2>
    </newCSconfig>
    
    und wenn ich nun NewCS start kommt folgendes

    [​IMG]


    was mache ich da falsch .. der erkennt scheinbar die Karte nicht richtig.

    Ist eine Arena Sat SmartCard


    MFG Xertas
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Xertas
    Offline

    Xertas Newbie

    Registriert:
    5. Juli 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Einstellen der MBox / NewCS

    Problem gelöst hatte nen Eintrag vergessen in der newcs.xml

    <sid>

    #erlaubte und geblockte ids

    </sid>

    und schon ging es :)
     
    #2

Diese Seite empfehlen