1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Easymouse 2 USB an IGEL Thin Client - Error Activating Card

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Flocki1987, 13. Oktober 2013.

  1. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mahlzeit,

    ich habe den genannten IGEL Thin Client und bin, bis auf die Installation von IPC anstatt reinem OSCAM, komplett nach der Anleitung gegangen.

    Ich habe eine Easymouse 2 USB und eine v13 Karte und bekomme immer den Fehler "Error Activating Card"

    Hier der Log der oscam:

    2013/10/13 20:40:33 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8974 (i486-linux-gnu)
    2013/10/13 20:40:33 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3831
    2013/10/13 20:40:33 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/13 20:40:33 0 s signal handling initialized
    2013/10/13 20:40:33 0 s newcamd: initialized (fd=5, port=xxxxx)
    2013/10/13 20:40:33 0 s -> CAID: 09C4 PROVID: 000000
    2013/10/13 20:40:33 0 s v13 [mouse] creating thread for device /dev/ttyUSB0
    2013/10/13 20:40:33 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/13 20:40:33 0 s waiting for local card init
    2013/10/13 20:40:33 8C8F1D0 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/13 20:40:33 8C8F1D0 h HTTP Server running. ip=0.0.0.0 port=xxxxx
    2013/10/13 20:40:33 8C8D4E0 r v13 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/13 20:40:34 8C8D4E0 r v13 [mouse] card detected
    2013/10/13 20:40:37 8C8D4E0 r v13 [mouse] Error activating card.
    2013/10/13 20:40:46 0 --- Skipped 2 duplicated log lines ---
    2013/10/13 20:40:46 8C8D4E0 r v13 [mouse] card initializing error
    2013/10/13 20:40:46 0 s init for all local cards done
    2013/10/13 20:40:46 0 s anti cascading disabled

    Hier die oscam.server:
    # OSCam Konfiguration IPC - oscam.server
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky
    caid = 09C4
    boxid = 12345678
    detect = cd
    nagra_read = 2
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    Die Einstellungen meiner Mouse:
    3,3 V
    Phoenix
    3,57MHz

    Einer eine Idee wieso es nicht läuft? Habe so das Gefühl das die Mouse nen Schlag hat.

    MFG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    Hallo

    das muss raus: nagra_read = 2
    und das rein :

    ins7e11 = 15
    ndsversion = 2

    Dann OScam Reboot!

    Sollte dann gehen, ansonsten nochmal hier melden ............

    Gruss Bodo
     
    #2
  4. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    985
    Zustimmungen:
    233
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Hi

    Schmeiß mal nagraread raus und nehme ndsversion = 2 rein dann den Igel neu Booten lassen.


    Gruß Ralf
     
    #3
  5. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Immer noch dasselbe---> Error activating card
     
    #4
  6. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    services = sky

    Kannste auch erstmal weglassen !

    Bitte jetzt nochmal ein Log Posten mit dem veränderten oscam.server einstellungen !!!

    Gruss Bodo
     
    #5
  7. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Oscam.server:

    # OSCam Konfiguration IPC - oscam.server
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09c4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2

    Oscam Log:

    2013/10/13 21:08:28 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8974 (i486-linux-gnu)
    2013/10/13 21:08:28 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3347
    2013/10/13 21:08:28 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/13 21:08:28 0 s signal handling initialized
    2013/10/13 21:08:28 0 s newcamd: initialized (fd=5, port=xxxxx)
    2013/10/13 21:08:28 0 s -> CAID: 09C4 PROVID: 000000
    2013/10/13 21:08:28 0 s v13 [mouse] creating thread for device /dev/ttyUSB0
    2013/10/13 21:08:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/13 21:08:28 0 s waiting for local card init
    2013/10/13 21:08:28 911E1D0 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/13 21:08:28 911E1D0 h HTTP Server running. ip=0.0.0.0 port=xxxxx
    2013/10/13 21:08:28 911C4E0 r v13 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/13 21:08:29 911C4E0 r v13 [mouse] card detected
    2013/10/13 21:08:33 911C4E0 r v13 [mouse] Error activating card.
    2013/10/13 21:08:41 0 --- Skipped 2 duplicated log lines ---
    2013/10/13 21:08:41 911C4E0 r v13 [mouse] card initializing error
    2013/10/13 21:08:42 0 s init for all local cards done
    2013/10/13 21:08:42 0 s anti cascading disabled

    Hier mal ein Teil der Debug-Log
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IFD: Activating card
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IFD: Resetting card
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IFD: Setting baudrate to 9600
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: standard baudrate: cardmhz=357 mhz=357 -> effective baudrate 9600
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Getting readerstatus...
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Set reader ready to Send
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Read timeout 75000 us, read delay 0 us, to read 1 char(s), chunksize 1 char(s)
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Timeout in IO_Serial_WaitToRead, timeout=75000 us
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IFD: Setting parity from None to Even
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Getting readerstatus...
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Set reader ready to Send
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Setting RTS=1
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Setting RTS=0
    2013/10/13 21:22:53 846DF68 r v13 [mouse] IO: Read timeout 1000000 us, read delay 0 us, to read 1 char(s), chunksize 1 char(s)
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Timeout in IO_Serial_WaitToRead, timeout=1000000 us
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Read timeout 75000 us, read delay 0 us, to read 1 char(s), chunksize 1 char(s)
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Timeout in IO_Serial_WaitToRead, timeout=75000 us
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IFD: Setting parity from Even to Odd
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Getting readerstatus...
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Set reader ready to Send
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Setting RTS=1
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Setting RTS=0
    2013/10/13 21:22:54 846DF68 r v13 [mouse] IO: Read timeout 1000000 us, read delay 0 us, to read 1 char(s), chunksize 1 char(s)
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Timeout in IO_Serial_WaitToRead, timeout=1000000 us
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Read timeout 75000 us, read delay 0 us, to read 1 char(s), chunksize 1 char(s)
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Timeout in IO_Serial_WaitToRead, timeout=75000 us
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IFD: Setting parity from Odd to None
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Getting readerstatus...
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Set reader ready to Send
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Setting RTS=1
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Setting RTS=0
    2013/10/13 21:22:55 846DF68 r v13 [mouse] IO: Read timeout 1000000 us, read delay 0 us, to read 1 char(s), chunksize 1 char(s)
    2013/10/13 21:22:57 846DF68 r v13 [mouse] IO: Timeout in IO_Serial_WaitToRead, timeout=1000000 us
    2013/10/13 21:22:57 846DF68 r ERROR, function call reader->crdr.activate(reader, atr) returns error.
    2013/10/13 21:22:57 846DF68 r v13 [mouse] Error activating card.
    2013/10/13 21:22:57 846DF68 r v13 [mouse] card initializing error
    2013/10/13 21:22:58 846DF68 r v13 [mouse] cardreader_do_checkhealth: reader->card_status = 3, ret = 0
    2013/10/13 21:22:58 84651D0 h WebIf: Origin checked. Result: access from 192.168.1.1 => allowed
    2013/10/13 21:22:59 846DF68 r v13 [mouse] cardreader_do_checkhealth: reader->card_status = 3, ret = 0
    2013/10/13 21:23:14 0 --- Skipped 14 duplicated log lines ---
    2013/10/13 21:23:14 84651D0 h WebIf: Received stale header from 192.168.1.1 (nonce=b72220c7ca633df900079c920216a433, expectednonce=1913809454f10195e59ef917ad1dc350, opaque=534bc0dc0602eccc3a0d74ecb5276310).
    2013/10/13 21:23:14 84651D0 h WebIf: Origin checked. Result: access from 192.168.1.1 => allowed
     
    Zuletzt bearbeitet: 13. Oktober 2013
    #6
  8. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Ist deine Karte überhaupt schon aktiviert ? Läuft sie im Org SKY Resi ?

    Und du hast die Karte auch richtig herum in der Easymouse , Chip nach unten ?

    Bodo
     
    #7
  9. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Ja, sie läuft in nem Sky Resi und Karte ist mit Chip unten in der Mouse.
     
    #8
  10. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09c4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2


    mal so versuchen !

    Reboot nicht vergessen
     
    #9
  11. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Keine Änderung :(
     
    #10
  12. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    HAst den Igel mal neugestartet ??
     
    #11
  13. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Ja, nach jeder Änderung.

    Sagt dir der Debug-Log irgendwas den ich oben gepostet habe?
     
    #12
  14. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    Welche OScam version nutzt du denn ?

    Evtl mal eine neue compilieren !
     
    #13
  15. Flocki1987
    Offline

    Flocki1987 Newbie

    Registriert:
    7. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    oscam 1.20-unstable_svn build r8974

    Was für eine soll ich deiner Meinung nach nehmen und wie bekomme ich die?
     
    #14
  16. bodo27378
    Online

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.266
    Zustimmungen:
    3.386
    Punkte für Erfolge:
    113
    AW: Diskussionsthread: Igel Thin Client 564 LX Premium als Oscam Server mit Debian

    via Putty auf den Igel einloggen

    dann den Befehl o Compile eingeben und eine andere Version wählen ! Bei mir läuft 8917 momentan !
     
    #15

Diese Seite empfehlen