1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst DM500HD Image Problem.

Dieses Thema im Forum "DM 500 HD Clones" wurde erstellt von dirkusg, 22. Juni 2012.

  1. dirkusg
    Offline

    dirkusg Ist gelegentlich hier

    Registriert:
    22. November 2009
    Beiträge:
    45
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo Folgendes Problem:
    Dreambox 500HD Clone. Ursprünglich mit powerboard Image gepacht für Sim 2.1.
    Dann trat ein Problem auf: Cccal ud keine config mehr. Startete immer nur mit standarteinstellungen.
    Div Versuche mit installation und deinstalltion brachte keine Lösung.
    Dann habe ich dummerweise im Image die updatefunktion gestartet. Danach Fehlermeldung Falsche Hardware.
    OK. Also alles neu. Aber es gab kein reinkommen mehr in die Box weder Lan noch dreamup noch sunrayflash.
    Nach mehreren Stunden testen und Versuchen kabeländerungen Rechneränderungen ging dann endlich das flashen via USB.
    Aber die Box bootet nicht durch. sondern blinkt erst grün dann rot. Lüfter geht dann auf Vollgas und ende.
    Ich komme zwar immer noch ins Webif zum flashen aber egal welches Image ich nutze es bleibt beim rotblinken.

    Webif meldet: DM500HD second stage loader #84 (2011-09-01)
    Images habe ich dem entsprechend als ssl84 ausgewählt. Dream-Elite, Newenigma, iCVS. Nichts geht.

    Hat noch jemand einen Tip oder weiss wo mein Denkfehler ist.

    Danke im vorraus.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. moddi00
    Offline

    moddi00 Moderator

    Registriert:
    5. Juli 2011
    Beiträge:
    5.382
    Zustimmungen:
    2.934
    Punkte für Erfolge:
    113
    Ort:
    Austria
    AW: DM500HD Image Problem.

    Haste schon versucht nochmal über DreamUp zu flashen und nicht übers Webif?!?!
     
    #2
    dirkusg gefällt das.
  4. dirkusg
    Offline

    dirkusg Ist gelegentlich hier

    Registriert:
    22. November 2009
    Beiträge:
    45
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: DM500HD Image Problem.

    Mit DreamUp und Sunflash.
    Dreamup bleibt immer bei :warten auf bestätigung hängen.
    Sunflash rennt durch. Alles OK. Aber selbes Problem.
    Dann hab ich defekte Sectoren reparieren aktiviert. Selbes Problem.
    Das kann es doch nicht geben.
    Telnet geht, WebIf geht. Usb Flash geht. Nur booten tut die Kiste nicht.
    Falls wichtig: Sunflash mit defekten Sector reparieren meldet einen markierten defekten Sector.
    Und flashen geht ohne Lan Kabel weder mit sunflash noch mit DreamUp.

    kan man den Secondstage eigentlich downgraden? vieleicht mal ne ältere Versuchen?
     
    Zuletzt bearbeitet: 22. Juni 2012
    #3
  5. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.250
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    AW: DM500HD Image Problem.

    Ja, dies ist möglich. Einfach Image mit älterem Bootloader flashen.
     
    #4
  6. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: DM500HD Image Problem.

    + Netzwerk !
     
    #5
  7. dirkusg
    Offline

    dirkusg Ist gelegentlich hier

    Registriert:
    22. November 2009
    Beiträge:
    45
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: DM500HD Image Problem.

    Hab ich ja oben geschrieben. Ohne Netzwerk/Lan gings gar nicht.

    Ich weiss nicht wo der Fehler lag aber jetzt gehts.
    Ich hatte heute Nacht keine Lust mehr und hab alles aus gemacht.
    Dann gerade ein älteres Image geflasht. Schwups läuft.
    Temperaturproblem? Irgendwas am Rechner? Oder durch das alte Image? Wer weiss.
    Naja jedenfalls Danke für die Hilfe.
     
    #6

Diese Seite empfehlen