1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Diablo WiFi 2.4 -- Server Connection Problems

Dieses Thema im Forum "Diablo WIFI/LAN/GSM" wurde erstellt von snoopfan, 7. Juli 2011.

  1. snoopfan
    Offline

    snoopfan Newbie

    Registriert:
    7. Juli 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dear All,

    I have been following every thread and every advice in order to install and activate my new Diablo WiFi 2.4 Cam but it all goes well but it cannot connect to any server.

    So firstly when I got it I flashed the latest UW 2.16. Then I changed the CCCAM.CFG file according to the rules

    e.g.

    c:address 12000 user pass

    Then afterwards I replace the file in the folder /EMU/CCCAM/ accordingly

    I fixed so that the WiFi connection between the Diablo and the router is established.

    I arranged the menu configuration accordingly so that the CCCAM is active.

    Everything worked fine. I could see the IP address on my TV and everything...

    BUT

    Not a single time it connected to any of the 3 active servers which were offered to me. I formatted... then reinstalled again.... then used UW version 2.15 then I went to 2.14... but still the same problem.

    It just wont connect to any server.

    Has anyone of you encountered this problem and knows the solution or any idea how can I solve this issue?

    Any help would be deeply appreciated!

    Thank you in advance!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mikediginova
    Offline

    mikediginova Ist oft hier

    Registriert:
    24. Dezember 2009
    Beiträge:
    168
    Zustimmungen:
    1.089
    Punkte für Erfolge:
    93
    AW: Diablo WiFi 2.4 -- Server Connection Problems

    hast Du zugriff auf den server ? dann ändere in der cfg vom server den Eintrag

    MINIMUM CLIENT VERSION : 2.0.11 auf

    #MINIMUM CLIENT VERSION : 2.0.11

    dieses findest du in der cfg vom server

    dann sollte die verbindung klappen .
    Ich würde auch die underworld 2.16 nehmen denn die kommt mit wpa2 auch klar .

    +++++++++update+++++++++++

    nachdem wir nun getestet haben und es geht kann ich Dir nur noch raten eine Fritte zu freetzen und alles so einzutragen das Dein Wifi damit verbindet . Du verbindest mit der Fritte zu Deinem Server - es geht Dir zwar ein Hop verloren aber so sollte es gehen
     
    Zuletzt bearbeitet: 11. Juli 2011
    #2

Diese Seite empfehlen